#ubuntu-meeting: Community Council meeting: 20180419

Meeting started by Wimpress at 17:36:15 UTC (full logs).

Meeting summary

    1. ACTION: jose will forward the email to Wimpress, Wimpress will follow up. (elopio, 17:43)
    2. ACTION: Wimpress will send the emails to liri and enlightenment contacts (elopio, 17:49)
    3. ACTION: Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress (elopio, 17:51)
    4. https://community.ubuntu.com/t/reconcidering-workflows/4656 (elopio, 17:54:31)
    5. https://community.ubuntu.com/t/member-for-life-the-wrong-policy/5257/1 (elopio, 18:12:40)
    6. ACTION: If people from the CC have opinions about the topic, join the discussion on the hub. (elopio, 18:14)


Meeting ended at 18:23:37 UTC (full logs).

Action items

  1. jose will forward the email to Wimpress, Wimpress will follow up.
  2. Wimpress will send the emails to liri and enlightenment contacts
  3. Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress
  4. If people from the CC have opinions about the topic, join the discussion on the hub.


Action items, by person

  1. jose
    1. jose will forward the email to Wimpress, Wimpress will follow up.
  2. Wimpress
    1. jose will forward the email to Wimpress, Wimpress will follow up.
    2. Wimpress will send the emails to liri and enlightenment contacts
    3. Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress


People present (lines said)

  1. elopio (71)
  2. Wimpress (53)
  3. jose (11)
  4. meetingology (7)
  5. ahoneybun (2)


Generated by MeetBot 0.1.5.