17:36 <Wimpress> #startmeeting Community Council meeting: 20180419
17:36 <meetingology> Meeting started Thu Apr 19 17:36:15 2018 UTC. The chair is Wimpress. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:36 <meetingology>
17:36 <meetingology> Available commands: action commands idea info link nick
17:36 <elopio> So, we start with Wimpress and elopio present, jose and ahoneybun in and out. elacheche excused himself, wxl and marcoceppi haven't reported themselves
17:37 <jose> wxl said he's attending to a medical emergency
17:37 <elopio> noted.
17:37 <elopio> #topic Progress from last meeting
17:38 <elopio> #subtopic Bold bug triaging - jose and Wimpress
17:38 <elopio> can you please tell us how did that go?
17:39 <Wimpress> I am perhaps under the incorrect assumption jose was dealing with that?
17:39 <Wimpress> I offered to help but I think jose was onit?
17:40 <jose> I emailed about it and had no response, I will re-email about it
17:40 <Wimpress> jose: Thanks. Who did you mail?
17:40 <elopio> jose was on it but you said you would sync with him and help if needed.
17:41 <jose> lemme check
17:41 <Wimpress> jose: Just forward me the email and I'll chase it.
17:42 <jose> wgrant
17:42 <jose> gotcha
17:42 <jose> will do that later on
17:42 <Wimpress> fwd the mail and I'll talk to wgrant
17:42 <Wimpress> Thanks.
17:43 <elopio> #action jose will forward the email to Wimpress, Wimpress will follow up.
17:43 * meetingology jose will forward the email to Wimpress, Wimpress will follow up.
17:43 <elopio> thank you. Next
17:43 <elopio> #subtopic Triage CoC bug - all CC.
17:43 <Wimpress> Haven't looked at all, sorry.
17:44 <elopio> I didn't do it. I made some progress about CoC, that I will tell you about on a future topic. And I'm not going to take any actions today, I will just focus on CoC
17:44 <elopio> jose: ahoneybun?
17:44 <Wimpress> Wise
17:45 <jose> I haven't checked CoC bugs - I though we were going to set times for us to group-review them?
17:46 <ahoneybun> reading.
17:46 <elopio> on the previous meetings, we have said that all the issues need triaging first, and that we should all take a few
17:47 <elopio> none of us have done it, so it remains for the next meeting.
17:47 <ahoneybun> Sounds good.
17:47 <elopio> #subtopic Clearly define governance seats, terms, and quorum. @elacheche
17:47 <elopio> elacheche: please update the status on the community hub post for this meeting.
17:48 <elopio> #subtopic Contact the liri and enlightenment community, to start with those two. @Wimpress
17:48 <Wimpress> I have done the discovery.
17:48 <Wimpress> Have contacts from Bohdi Linux and an Ubuntu community contributor maintaining a PPA for E21.
17:48 <Wimpress> Also have several contacts for Liri, two also with LP active accounts.
17:49 <Wimpress> Have sent emails yet.
17:49 <Wimpress> Will send emails in the next day or two.
17:49 <Wimpress> Bit crazy with the 18.04 release around the corner.
17:49 <elopio> #action Wimpress will send the emails to liri and enlightenment contacts
17:49 * meetingology Wimpress will send the emails to liri and enlightenment contacts
17:49 <elopio> thank you. Next
17:50 <elopio> #subtopic Make a post on the hub about the guerrilla marketing campaign. @Wimpress
17:50 <Wimpress> I have started a draft, it isn't finished.
17:50 <Wimpress> I'll get around to finishing and posting this after 18.04 and UbuCon Europe.
17:50 <Wimpress> So probably the week of our next CC meeting.
17:51 <elopio> Wimpress: I will have time in may, if you need a hand with it. Should I keep the same action?
17:51 <jose> can we put it in a gdoc or etherpad? that way maybe we can all contribute and get it off the door asap
17:51 <Wimpress> Yes, keep the action.
17:51 <Wimpress> I post in a gist and share with you.
17:51 <Wimpress> Or a gdoc or whatever. Sure.
17:51 <Wimpress> I will circulate the draft.
17:51 <elopio> #action Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress
17:51 * meetingology Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress
17:52 <Wimpress> But it won't be this week or next week.
17:53 <elopio> I think we are in no hurry with that one. It would be nice for 18.10
17:53 <elopio> so start anytime next month should be more than enough.
17:53 <jose> sounds great :)
17:53 <elopio> #subtopic Talk to the translations coordinators and the launchpad team to join the discussion on the hub. @elopio
17:54 <elopio> one of the translations coordinator was already participating in the hub discussion.
17:54 <elopio> let me paste the link here for later reference
17:54 <elopio> https://community.ubuntu.com/t/reconcidering-workflows/4656
17:54 <elopio> my point there is to work closer with upstreams, and less with launchpad.
17:55 <elopio> gunnarhj said that has been always the idea. I didn't now this, at all. If that's the case, maybe we can close launchpad translations for all the packages that are not patched in ubuntu, and things like that, to make it clearer.
17:56 <elopio> I'm not sure where the discussion will lead, but it's good to have it. Feel free to leave your thoughts in there.
17:56 <elopio> #subtopic Figure out how to do a private backlog on the hub or on launchpad @elacheche, @Wimpress
17:57 <elopio> anything happening there?
17:57 <Wimpress> Sorry, no.
17:57 <elopio> I don't think that elacheche collected the actions of the previous 3 meetings, so I'm not sure if this is going to work.
17:58 <elopio> elacheche: please report on the topic on the hub.
17:58 <elopio> ok, that's what we have from the previous meeting.
17:58 <elopio> something else to report about the work of the past two weeks?
17:58 <Wimpress> Not from me.
17:59 <Wimpress> FYI - final freese for 18.04 today.
17:59 <Wimpress> *freeze even.
17:59 <elopio> \o/ awesome!
17:59 <elopio> Let's jump to the next point on the agenda.
17:59 <Wimpress> I'm looking forward to getting to bed before 3am again :-)
18:00 <elopio> :) please don't burn out Wimpress, we need you!
18:00 <elopio> #topic Add a section about inclusiveness to the code of conduct - @elopio
18:01 <elopio> sorry, I phased out.
18:02 <elopio> I was at an interesting event on the weekend. We were learning from Mozilla about enforcing the code of conduct.
18:02 <elopio> that's very relevant for us, because we have had three reports already. And we have responded, but it's always hard to know how to do it.
18:03 <elopio> they are forming a community of communities, to discuss about these issues. Their next call is going to be on may 4th.
18:04 <elopio> I'll join for sure. And I'll send you the details in case somebody else wants to join.
18:04 <elopio> That's one thing. The other is that on our first meeting we talked about being more inclusive, but we didn't have a clear idea of how to do it.
18:04 <Wimpress> Sounds interesting.
18:05 <Wimpress> I'd be interested in joining to.
18:05 <elopio> we can get some good ideas from the Mozilla team, because they are doing an awesome job there.
18:05 <Wimpress> Yep.
18:05 <elopio> my first goal is to add a section about inclussiveness into our code of conduct. Probably, copying what mozilla has on their contributor guidelines.
18:06 <elopio> For that, I first need to convince you that we need it. So I will work on finding data to support it, and planning the next steps to make it more than letter in a website.
18:06 <Wimpress> Do we need to make proposals to change the CoC and get sign off from Mark or are we the custodians?
18:06 <elopio> so, I don't have a lot to tell yet, but I will have in the upcoming meetings.
18:07 <elopio> Wimpress: I think should get a sign off even if it's not required. And I have no idea how it works for the people who have already signed it, I saw something about versions on lauchpad
18:07 <elopio> but that's part of the work to do, figure out all the details.
18:08 <Wimpress> OK, so we need to find out what the process is.
18:08 <elopio> any questions? suggestions?
18:08 <Wimpress> I have no objection to updating the CoC.
18:08 <Wimpress> Just want to learn what the correct process for doing so is.
18:09 <jose> I think in the past it's been discussion, review, and merge into the CoC branch in LP
18:09 <elopio> I will also consult with Jono, because I know this was not added by design. I think we will disagree, but it would be good to have his opinion.
18:10 <Wimpress> Yep.
18:10 <elopio> ok, feel free to join me if you want to help. Next.
18:10 <elopio> #topic Member for life, the wrong policy - @om26er
18:10 <elopio> I don't think omer is around
18:12 <elopio> a short summary is that he's making two proposals: first, do not let people renew their membership after it expires. Second, make a check with the current members (every two years I think) to see if their ar still active.
18:12 <elopio> I guess the actions for us is to get involved in that topic
18:12 <jose> I think Mark had a said on that a while ago, saying something around the words of 'if you had valuable contributions to Ubuntu once, we thank you for them and consider you a member for life', I think it'd be worth consulting with Mark
18:12 <elopio> https://community.ubuntu.com/t/member-for-life-the-wrong-policy/5257/1
18:13 <Wimpress> Peoples circumstances change.
18:13 <elopio> I live being a member for life. But the discussion is interesting.
18:13 <Wimpress> I was active in the Ubuntu community from 2004 to 2009. Then dissappeared until 2014.
18:13 <Wimpress> Because I started a family.
18:14 <elopio> Let's make this action
18:14 <elopio> #action If people from the CC have opinions about the topic, join the discussion on the hub.
18:14 * meetingology If people from the CC have opinions about the topic, join the discussion on the hub.
18:14 <Wimpress> I think people who acheived membership in the past and elect to renew their membership should be permitted to do so.
18:14 <Wimpress> It is possible they will once again become active, as I did.
18:14 <elopio> then, if there's something actionable related to membership status, we can discuss here again, and involve Mark.
18:15 <elopio> I would like to take this as an opportunity to start thinking about ways to get new members and recover the old ones.
18:17 <elopio> on the post, I used the communitheme as an example. How do we get all that energy into people signing the code of conduct, planning for future activities with their communities, and being proud members?
18:17 <Wimpress> I've replied on the Hub.
18:17 <elopio> but, I said I would take no actions this meeting, so I will push it to may, unless somebody else wants to do something about it now.
18:17 <Wimpress> Well the flavour bootstrapping is my idea to get some new members.
18:17 <elopio> yes, and the guerrilla marketing. Those are great.
18:21 <elopio> ok, the last topic was the review of actions with elacheche. So, there's nothing left.
18:21 <Wimpress> Any other business?
18:22 <Wimpress> I need to go and read bedtime stories. So...
18:22 <Wimpress> 5...
18:22 <elopio> I'm still angry, so I would like to point out: ahoneybun: you have taken no actions on this meeting. jose: your only action is to forward an email.
18:22 <Wimpress> 4...
18:22 <Wimpress> 3...
18:23 <elopio> the problem is not only the meeting, to me. We can discuss more in the next one.
18:23 <Wimpress> 2...
18:23 <Wimpress> OK
18:23 <Wimpress> 1..
18:23 <Wimpress> Right, that's all folks. See you in two weeks.
18:23 <Wimpress> #endmeeting