#ubuntu-meeting: DMB

Meeting started by sil2100 at 19:07:39 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:07)
  2. Ubuntu Core Developer Applications (sil2100, 19:09)
    1. SUBTOPIC: slashd (sil2100, 19:09)
    2. https://wiki.ubuntu.com/slashd/coredev (sil2100, 19:09:49)
    3. https://wiki.ubuntu.com/UserInterfaceFreeze (slashd, 19:15:32)
    4. ''Vote:'' Grant slashd Ubuntu Core Developer (Carried) (sil2100, 20:05)
    5. ACTION: jbicha to add slashd to core-dev and announce his successful application (sil2100, 20:08)

  3. AOB (sil2100, 20:08)


Meeting ended at 20:08:34 UTC (full logs).

Action items

  1. jbicha to add slashd to core-dev and announce his successful application


Action items, by person

  1. jbicha
    1. jbicha to add slashd to core-dev and announce his successful application
  2. slashd
    1. jbicha to add slashd to core-dev and announce his successful application


People present (lines said)

  1. sil2100 (36)
  2. slashd (29)
  3. rbasak (26)
  4. meetingology (14)
  5. jbicha (7)
  6. sarnold (4)
  7. micahg (3)
  8. bdmurray (3)
  9. ubottu (1)
  10. tsimonq2 (1)


Generated by MeetBot 0.1.5.