#ubuntu-meeting: Community Council meeting, 20180315

Meeting started by elacheche at 17:04:04 UTC (full logs).

Meeting summary

  1. report since last meeting (elacheche, 17:05)
    1. ACTION: elacheche will email the list of ressources to discuss/debate the need of each via the ML (elacheche, 17:10)
    2. ACTION: elopio still reviewing the wiki pages (elacheche, 17:11)

  2. Bold bug triaging - issues with contacting a LP user Community Council (elacheche, 17:16)
    1. ACTION: jose will find the good person to deactivate the LP user account, this log can be the proof with the HUB URL (elacheche, 17:24)

  3. Review, triage, and fix Code of Conduct bugs - @wxl (elacheche, 17:25)
    1. ACTION: ALL CC will Triage CoC bugs and discuss them on LP? → https://bugs.launchpad.net/ubuntu-codeofconduct (elacheche, 17:39)

  4. Clearly define governance seats, terms, and quorum - @wxl (elacheche, 17:41)
    1. ACTION: Get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs (elacheche, 17:54)
    2. ACTION: elacheche will get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs (elacheche, 17:54)

  5. Bootstrap new, official, Ubuntu flavours - @Wimpress aka flexiondotorg (elacheche, 17:55)
    1. ACTION: flexiondotorg start a HUB thread about Bootstrap new, official, Ubuntu flavours (elacheche, 18:11)
    2. ACTION: ALL CC members suggest a Desktop or and Application then we will vote about 2 (elacheche, 18:11)

  6. Ubuntu guerrilla marketing campaign - @Wimpress aka flexiondotorg (elacheche, 18:14)
    1. ACTION: flexiondotorg start a HUB post to discuss this topic (elacheche, 18:28)


Meeting ended at 18:33:11 UTC (full logs).

Action items

  1. elacheche will email the list of ressources to discuss/debate the need of each via the ML
  2. elopio still reviewing the wiki pages
  3. jose will find the good person to deactivate the LP user account, this log can be the proof with the HUB URL
  4. ALL CC will Triage CoC bugs and discuss them on LP? → https://bugs.launchpad.net/ubuntu-codeofconduct
  5. Get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
  6. elacheche will get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
  7. flexiondotorg start a HUB thread about Bootstrap new, official, Ubuntu flavours
  8. ALL CC members suggest a Desktop or and Application then we will vote about 2
  9. flexiondotorg start a HUB post to discuss this topic


Action items, by person

  1. elacheche
    1. elacheche will email the list of ressources to discuss/debate the need of each via the ML
    2. elacheche will get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
  2. flexiondotorg
    1. flexiondotorg start a HUB thread about Bootstrap new, official, Ubuntu flavours
    2. flexiondotorg start a HUB post to discuss this topic
  3. jose
    1. jose will find the good person to deactivate the LP user account, this log can be the proof with the HUB URL
  4. UNASSIGNED
    1. elopio still reviewing the wiki pages
    2. ALL CC will Triage CoC bugs and discuss them on LP? → https://bugs.launchpad.net/ubuntu-codeofconduct
    3. Get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
    4. ALL CC members suggest a Desktop or and Application then we will vote about 2


People present (lines said)

  1. elacheche (102)
  2. flexiondotorg (64)
  3. wxl (63)
  4. elopio-webchat (28)
  5. jose (19)
  6. meetingology (12)
  7. wxl[m] (2)
  8. ahoneybun (2)


Generated by MeetBot 0.1.5.