17:04 <elacheche> #startmeeting Community Council meeting, 20180315
17:04 <meetingology> Meeting started Thu Mar 15 17:04:04 2018 UTC.  The chair is elacheche. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:04 <meetingology> 
17:04 <meetingology> Available commands: action commands idea info link nick
17:05 <elacheche> We start the meeting, in the meanwhile I am sure the marcoceppi and ahoneybun and jose will show up :)
17:05 <elacheche> #topic report since last meeting
17:05 <elacheche> Do we have any news about things we discussted last time?
17:06 <ahoneybun> I'm around
17:06 <elacheche> Hey ahoneybun
17:06 <elopio-webchat> I didn't finish my task.
17:06 <elopio-webchat> Sorry, lots of things moving here.
17:07 <elopio-webchat> But I should be home for next meeting, so I'll take the same action item again, review the CC meetig pages
17:07 <elopio-webchat> s/meeting/wiki
17:08 <flexiondotorg> elopio-webchat: IS that the actual wiki or wiki posts on the Hub?
17:08 <elacheche> flexiondotorg: The actual wiki
17:09 <elacheche> I didn't advanced on defining what we use each ressource for, I will send a mail about that so you can help me instead of waiting for having some spare time to talk to you via IRC
17:09 <elopio-webchat> flexiondotorg: elacheche made a list of pages on the wiki. We need to review them, and see what can be moved, droped, updated...
17:09 <flexiondotorg> Understood. Was just confirming.
17:10 <elacheche> #action elacheche will email the list of ressources to discuss/debate the need of each via the ML
17:10 * meetingology elacheche will email the list of ressources to discuss/debate the need of each via the ML
17:11 <elopio-webchat> oh, the other thing was that I sent an email to the list, mentioning our decision from the last meeting about missing this meeting without an excuse
17:11 <elacheche> #action elopio still reviewing the wiki pages
17:11 * meetingology elopio still reviewing the wiki pages
17:11 <elopio-webchat> we start counting today, looking at the summary posts.
17:11 <elacheche> elopio-webchat I confirm we got that :) I hope that everyone noticed that while readingthe email
17:12 <elopio-webchat> I think that not attending, and not even reading the summaries makes it twice as bad :D
17:13 <elacheche> Do we have other news?
17:13 <elopio-webchat> not here
17:14 <elacheche> OK, should we move then?
17:14 <flexiondotorg> Yep
17:15 * elacheche like to add 2 more subjects later, one about taking decisions (as example the case of the Ubuntu Europe Federation thread), and the other about the news team
17:16 <elacheche> I just shar ed that now because I know I will forget it later..
17:16 <elopio-webchat> ok
17:16 <elacheche> Next topic
17:16 <elacheche> #topic Bold bug triaging - issues with contacting a LP user Community Council
17:17 <elopio-webchat> I sent an email to him/her last week
17:17 <elacheche> Let's start by sharing the HUB thread again  → https://community.ubuntu.com/t/bold-bug-triaging-issues-with-contacting-a-lp-user/4334
17:17 <wxl> dino99 right?
17:17 <elopio-webchat> one week without a reply is more than enough time. So next action for me will be to contact the launchpad team to deactivate the account.
17:17 <flexiondotorg> And Mark had this to say: "Yes, I think we can be firm about an expectation of engagement if folks are active."
17:17 <wxl> they recently just did another round of their thing
17:17 <elacheche> wxl: yes
17:18 <elopio-webchat> yes. It could be that the email is wrong, or anything. The idea is that deactivating the account should prompt them to talk to us, and then we figure out if it was a misunderstanding or a CoC violation.
17:18 <flexiondotorg> YOu can't properly participate on LP with broken email.
17:18 <flexiondotorg> So deactivating for that alone is reasonable.
17:18 <elacheche> +1
17:18 <elopio-webchat> if they just disappear, then the problem is solved too. If they make another acccount and continue, then it's a clear violations and we follow that other path.
17:19 <elacheche> Who'll contact the LP team?
17:19 <wxl> i think we should just send this to canonical sysadmin
17:19 <wxl> no?
17:19 <jose> hmm
17:19 <elacheche> Hey jose
17:19 <wxl> acting as the community council, they should be able to just follow suit
17:20 <jose> LP Owner can deactivate the team
17:20 <elacheche> It depends on who's administrating the LP.. a LP team or just canonicals sysadmins
17:20 <jose> however, they need proof of the discussion/matter in order to do that
17:20 <jose> there is a launchpad owner team in launchpad who has the current launchpad admin
17:20 <jose> and we can send them an email if it's a private matter
17:20 <elacheche> great then, jose I think the HUB link and the log of this current session can be that proof
17:21 <elopio-webchat> I'll take care of finding the right person, contacting them with links, and follow up
17:21 <elopio-webchat> and documenting on the hub for future reference.
17:21 <elacheche> Sorry elopio-webchat I don't agree with that..
17:21 <jose> actually, gimme a sec and I'll give you a link to the team
17:21 <elopio-webchat> elacheche: tell me more :)
17:22 <elacheche> I think someone else should do the task, we should share the tasks, you already take care of other tasks
17:22 <elopio-webchat> ah, I was taking it because I started
17:22 <jose> I'm happy to do it, I'm already halfway there anyways
17:22 <elopio-webchat> I have no particular interest in doing it myself. Anybody, feel free to take it.
17:23 <elacheche> Great! elopio-webchat share what you have with jose :) I don't want any of use to have too much tasks, because we can't blame hime later if there is no progress on multiple tasks :)
17:23 <flexiondotorg> Looks like jose has grabbed that action :-)
17:24 <elopio-webchat> I have contacted them with no reply. That's what I have. The discussion is on the hub, and the summary of this meeting.
17:24 <jose> yep, will share progress when I have it!
17:24 <elopio-webchat> jose: just please make sure to make a post on the hub explaining how to deactivate a user.
17:24 <elacheche> #action jose will find the good person to deactivate the LP user account, this log can be the proof with the HUB URL
17:24 * meetingology jose will find the good person to deactivate the LP user account, this log can be the proof with the HUB URL
17:24 <flexiondotorg> And Marks reply on the ML.
17:24 <elacheche> flexiondotorg: That was a surprise x)
17:25 <elacheche> Do you have any other comments about this topic or should we move to the next one ?
17:25 <flexiondotorg> Move on.
17:25 <elacheche> #topic Review, triage, and fix Code of Conduct bugs - @wxl
17:27 <elacheche> ping wxl
17:27 <wxl> oh hey sorry :)
17:27 <elacheche> No problem, I know you're @work
17:28 <wxl> so during GCI i made a task to have students sign and file bugs on the CoC
17:28 <wxl> it was actually very successful, even with the fact that many of them were using GPG for the very first time
17:28 <wxl> i could probably fix the directions a bit to make it a little bit easier, but that's not my point for this topic
17:28 <wxl> the topic is we now have a lot of bugs and we should go through them and see where we can improve the CoC
17:29 <wxl> that's not going to be a five minute thing, i don't think
17:29 <wxl> so i was going to suggest perhaps we schedule a time to get together expressly for that purpose
17:29 <wxl> thoughts?
17:29 <elacheche> wxl: I am sorry, can you please explain more the task? Or share a bug link
17:29 <flexiondotorg> I don't think all the bugs need to be actioned.
17:30 <jose> not actioned, but at least triaged, I'd say
17:30 <flexiondotorg> So just need review and explaination as to why we aren't incorporating the changes.
17:30 <elopio-webchat> how many bugs?
17:30 <wxl> elacheche: the task is irrelevant. what came out of it-- bugs against the CoC-- is what we need to worry about
17:30 <wxl> we currently have 23 new bugs
17:31 <wxl> i think some of them are actually valid, so saying we're not going to incorporate the change may not be appropriate for all of them
17:31 <elacheche> ok
17:32 <elacheche> I think we can meet again and triage those together as jose & wxl suggested
17:32 <wxl> so do we want to schedule a time now to do that?
17:33 <jose> I'd prefer a weekend, but not sure if you can do that
17:33 <jose> I'm travelling around the US right now for work, so my schedule is a bit hectic
17:33 <wxl> i'm fine with that
17:33 <elacheche> Emm.. What about starting a ML thrread about this.. So we don't have to be all online in the same time and we can discuss those
17:34 <wxl> i don't love that idea as it will take us much longer
17:35 <jose> maybe we can meet up with those who are available, and then send a summary to the ML for commenting, for those who weren't available?
17:36 <wxl> that seems reasonable. or we could just all take it upon ourselves to have the discussion within the bug reports themselves
17:36 <elacheche> wxl: OK, as you lead the task you pick the time and others will try to join you (remeber we have different TZs ;-) )
17:36 <elopio-webchat> yes, except hub instead of mailing list please.
17:37 <wxl> if we're just going to make it a non-realtime public chat, let's just do it on the bug reports themselves
17:37 <wxl> which means that everyone has an action to go get on that
17:38 <elacheche> OK wxl that seems the good choice
17:38 <elopio-webchat> +1
17:38 <jose> agree
17:38 <wxl> there ya go then :)
17:38 <elopio-webchat> wxl: can you share the url please?
17:38 <elacheche> So, is the action: Triage CoC bugs and discuss them on LP?
17:39 <wxl> yep
17:39 <wxl> elopio-webchat: https://bugs.launchpad.net/ubuntu-codeofconduct
17:39 <elopio-webchat> thanks
17:39 <elacheche> #action ALL CC will Triage CoC bugs and discuss them on LP? → https://bugs.launchpad.net/ubuntu-codeofconduct
17:39 * meetingology ALL CC will Triage CoC bugs and discuss them on LP? → https://bugs.launchpad.net/ubuntu-codeofconduct
17:40 <elacheche> Any other thoughts?
17:40 <elacheche> We still have 20 min before ending the meeting
17:40 <elacheche> We move on then..
17:41 <elacheche> #topic Clearly define governance seats, terms, and quorum - @wxl
17:41 <elacheche> I think you're talking about the UMB quorum?
17:41 <wxl> i mean for all the governance boards, but especially the umb and lc which have faced issues over time of understanding what's what
17:42 <wxl> robert's rules don't really help in re: quorum as it's basically like "the maximum number of people you'd expect might show up given the weather" or something ridiculous like that :)
17:42 <wxl> is we have x number of seats, we should be able to define y number of people to make quorum
17:42 <wxl> but that's the other problem: we don't even knwo what x number of seats is sometimes :)
17:43 <elacheche> Afaik, the quorum was always 4 members, I remember that I read it somewhere + some old UMB announced it during meetings when I was joining the meetings before I become a Ubuntu Member, later when I joined the UMB we used that too
17:43 <elacheche> I may dig the old wikis again to try to find it (reading some diffs can helo I guess)
17:44 <wxl> so that would be 4/10 which is not a majority
17:44 <wxl> i've never seen any of that documented anywhere for anyone
17:44 <jose> hmm. in general, I'd say quorum for meetings should be 1/2, and for voting 2/3, but that's just me
17:45 <elacheche> wxl: Let's don't forget that not all the 10 members  should be present at the same timen that's why the UMB have multiple slots.. not only for candidates, but for board members too
17:45 <wxl> so you're saying a majority then, jose?
17:45 <jose> yes. but now, the UMB is a special case...
17:45 <wxl> elacheche: true. we'd need to define it based on that, i.e. there would have to be a minimum number of folks at each slot
17:45 <jose> I remember beforehand there used to be two UMB teams
17:45 <wxl> s/at/signed up for/
17:46 <jose> one for the 10 and another for the 22 UMBs. then, both teams in a general UMB team for lp admin purposes
17:46 <wxl> also i'll add if "4" is the magic number then that means that most of the LC needs to be there: 4/5
17:47 <wxl> and for us that's not a majority either: 4/8
17:47 <elacheche> wxl: True, when I signed up for the UMB seat I signed up for all the slots, same for multiple others, because we are near the  UTC TZ
17:48 <wxl> that might be a good reason to suggest more than one team
17:48 <wxl> let's imagine the situation where you leave-- that means both boards are affected, but we might get a replacement that can only do one
17:48 <wxl> so then we need to add another person
17:49 <wxl> i think it would be better to have two teams but either team can participate in the other one
17:49 <elacheche> Just a side note.. I think that I read in one of the meetings (yeeaaaaaaaaaaaars ago, I don't know what/when) that CC members can help if the quorum is not enough, like if the UBM need 1 more person, and there is a CC around he can vote
17:49 <elacheche> I am note sure if that's documented somewhere or not too
17:49 <wxl> right. and i've seen that happen... and i've seen it not work because they're not around
17:50 <wxl> my understanding of it was that the cc as a whole was entitled to one vote
17:50 <wxl> so if you were down 2, even with two cc members, that wouldn't get you there
17:50 <wxl> but again, this all needs to be defined and most importantly, documented
17:50 <elacheche> OK, we should document all that somewhere for future CC
17:50 <elopio-webchat> it sounds to me that the first step is to dig out the current rules. Then, figure out if we need to add rules or modify the process entirely.
17:51 <flexiondotorg> That ^
17:51 <flexiondotorg> Which I was just hunting for.
17:51 <wxl> i've never seen the rules but elacheche seems to think he has
17:51 <wxl> so maybe next action, elacheche goes hunting?
17:52 <elacheche> wxl: I think I saw them in here during some meetings before I become a Ubuntu member, and saw some on the wiki.. That's why digging the wikis will be a good start
17:52 <elacheche> OK, I will do that..
17:54 <elacheche> #action Get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
17:54 * meetingology Get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
17:54 <elacheche> #action elacheche will get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
17:54 * meetingology elacheche will get in touch with current and former board members, ask about seats, terms, and quorum, and try to find writen evidence on the Wiki or IRC/MLs logs
17:55 <elacheche> We're late.. Any other suggestions, or should we move?
17:55 <elacheche> Next..
17:55 <elacheche> #topic Bootstrap new, official, Ubuntu flavours - @Wimpress aka flexiondotorg
17:56 <flexiondotorg> So, I mentioned this before.
17:56 <elacheche> flexiondotorg: can you resume that, and what actions are needed in this stage?
17:57 <flexiondotorg> The idea is this, the CC activly engages with desktop environment communities or application communities to encourage them to create an Ubuntu flavour.
17:57 <flexiondotorg> Example of a desktop environment community could be Liri.
17:57 <flexiondotorg> Example of application community could be Kodi.
17:58 <wxl> i like the idea
17:58 <wxl> fresh blood is always a nice thing
17:58 <flexiondotorg> I'd like to propose that each dev cycle the CC reach out to an agreed number of projects to invite them in.
17:58 <wxl> it might be especially good to find projects that don't have packaging or have outdated packaging
17:58 <elacheche> I do too.. But we should have some good arguments to convince them to do so
17:59 <flexiondotorg> Question is, how many projects (should they all accept) is a managable number for us to steward?
17:59 <flexiondotorg> elacheche: Yes, we need material to support this.
17:59 <wxl> i think the number should be kept small
17:59 <wxl> actually maybe just start with one
17:59 <elacheche> flexiondotorg: We probably should get in touch with someone from the technical board as well to help us answer your questions
17:59 <wxl> do it as a trial and then decide from there
18:00 <wxl> these are not necessarily technical issues, elacheche
18:00 <elacheche> OK, your idea seems fair wxl.. We can start with 1
18:01 <flexiondotorg> Working with the TB is essential, since they have to approve/deny applications to become a flavour.
18:01 <elacheche> We are out of time here.. As there is no other meetings planned for today, we can extend our meeting?
18:01 <elacheche> You can check that here → http://ubuntu-news.org/calendars/
18:01 <flexiondotorg> So part of our role would be making sure they are ready to apply before contacting the TB.
18:01 <wxl> ^^ that's what i meant
18:01 <flexiondotorg> I think deciding on a contacting 2 projects per cycle is ample.
18:02 <flexiondotorg> And may end promptly if they are not interested.
18:02 <flexiondotorg> We have one in flight right now, Ubuntu Unity.
18:02 <flexiondotorg> I suppose the first thing to agree, is that we agree this is something we will do.
18:02 <flexiondotorg> Do we agree?
18:03 <wxl> yes
18:03 <flexiondotorg> I think we had consensus last time I proposed this.
18:03 <elacheche> YES.. We should work on getting new people involved
18:03 * flexiondotorg waits for others to comment
18:03 <ahoneybun> yep
18:04 <flexiondotorg> OK, that is enough.
18:04 <elacheche> flexiondotorg: So, what's the next action?
18:04 <flexiondotorg> Next question, is contacting 2 projects per cycle sufficient?
18:05 <elacheche> I think that's enough for a trial as wxl said.. So we can manage that and have a feedback to improve, if we find the good path we can increase that the next cycle.. What do you think
18:06 <flexiondotorg> I think if 2 both agree it would generate quite some work and more than 2 would be unmanagable.
18:07 <flexiondotorg> I also forsee projects declining, but that fine too. At least we extended and invitation.
18:07 <flexiondotorg> So, here is the action I would like to request.
18:07 <elopio-webchat> sorry, I agree
18:08 <flexiondotorg> Every CC member should find one desktop environment or set top application and add that to a topic I will start in the Hub.
18:08 <flexiondotorg> Next meeting we can decide which is those 7 project we contact.
18:08 <flexiondotorg> Which 2 of the 7.
18:09 <wxl> +1
18:09 <flexiondotorg> I wrote up some of the process of becoming a flavour for Ubuntu Unity.
18:09 <elacheche> +1
18:09 <flexiondotorg> We should use that as a starting point.
18:09 * elacheche can't wait to seem the "Ubuntu AweomeWM" flavor :D :p
18:10 <flexiondotorg> Yes, significant Window Managers count as DE :-)
18:10 <flexiondotorg> I think we can all find something, and duplication of suggestions is fine.
18:10 <wxl> YESS
18:10 * wxl is an awesome user
18:10 <wxl> actually there's a couple tiling wayland wms out now........
18:10 <elacheche> wxl: AWESOME people uses awesomewm :p
18:10 <flexiondotorg> Right, I'll take the action to start to topic.
18:11 <flexiondotorg> Everyone else get the action to bring their suggestions.
18:11 <elacheche> OK then flexiondotorg
18:11 <elacheche> #action flexiondotorg start a HUB thread about Bootstrap new, official, Ubuntu flavours
18:11 * meetingology flexiondotorg start a HUB thread about Bootstrap new, official, Ubuntu flavours
18:11 <flexiondotorg> wxl: Save it for the Hub :-D
18:11 <elacheche> #action ALL CC members suggest a Desktop or and Application then we will vote about 2
18:11 * meetingology ALL CC members suggest a Desktop or and Application then we will vote about 2
18:13 <elacheche> Any other suggestion, or should we move on?
18:13 <flexiondotorg> Move on.
18:14 <elacheche> #topic Ubuntu guerrilla marketing campaign - @Wimpress aka flexiondotorg
18:14 <flexiondotorg> So, something else I've mentioned before.
18:14 <flexiondotorg> I thought this might be something we could steward in the absence of GSoC.
18:15 <flexiondotorg> Basic idea is get the LoCos and community making fun, interesting and quality Ubuntu "marketing" material.
18:16 <flexiondotorg> Then get the community sharing these "adverts" for Ubuntu in creative ways to reach people's attention who are outside the FOSS bubble.
18:17 <elacheche> Good idea.. We can ask the LC to announce it so LoCo contacts can share
18:17 <flexiondotorg> This probably needs seeding with some initial examples.
18:18 <flexiondotorg> Which would also be made available in such as way that they can be translated.
18:18 <flexiondotorg> I'm not so interested in seeing a load of tweets.
18:18 <flexiondotorg> I want to see posters, cards in libraries, adverts in shops, banners at sports events.
18:19 <flexiondotorg> The French LoCo are really creative in how they "market" Ubuntu.
18:19 <flexiondotorg> I'd like to see more LoCos being active in fun, interesting ways.
18:20 <flexiondotorg> Release parties are OK, but are rarely attended by new members.
18:20 <elacheche> flexiondotorg: The good thing about Ubuntu-fr is that they are a legal association in France (afaik), so they have some financials to do that..
18:20 <flexiondotorg> The French LoCo rent a tent a music festivals with Ubuntu flags, computers of pedestals and Ubuntu water applied tatoos.
18:20 <elacheche> And they have the legal authority to put posters and banners in public
18:23 <elacheche> agree with the idea.. who have comments?
18:24 <elacheche> flexiondotorg: what action do you think is needed for this topic
18:24 <wxl> maybe we provide all the materials and info and documentation for locos and offer them funds to make it happen?
18:25 <flexiondotorg> I think "materials" is the key things there.
18:25 <flexiondotorg> We need to outlines what we are hoping to see, how people can get involved and some example "adverts".
18:26 <flexiondotorg> I don't think we can pitch the idea with out some structure.
18:27 <flexiondotorg> Perhaps a wiki post on the Hub we can all contribute to?
18:27 <elacheche> flexiondotorg: +1 I was about to suggest that too
18:27 <flexiondotorg> To outline the idea and things we need.
18:27 <flexiondotorg> Action me with that then.
18:27 <wxl[m]> Sounds good
18:28 <elacheche> #action flexiondotorg start a HUB post to discuss this topic
18:28 * meetingology flexiondotorg start a HUB post to discuss this topic
18:28 <elacheche> Anything else we should discuss today?
18:29 <elacheche> If not we should end the meeting..
18:29 <elacheche> in 10..
18:29 <elacheche> 9..
18:29 <elacheche> 8..
18:29 <elacheche> 7..
18:29 <elacheche> 6..
18:29 <elacheche> 5..
18:29 <elacheche> 4..
18:30 <elacheche> 3..
18:30 <elacheche> 2..
18:30 <elacheche> 1..
18:30 <elacheche> 0.
18:30 <elacheche> Thank you everyone for being here.. I will make sure to send the report link asap and start the action assigned to me asap too.
18:31 <elacheche> In the meanwhile, don't hesitate to share progress via IRC, HUB and/or ML.
18:31 <elacheche> Have a good night/day for all of you
18:31 <wxl> on that subject
18:31 <elacheche> Yes!
18:31 <wxl> jose: sysadmins say the process for dealingw ith an lp user would be to file an rt with as much info as possible
18:32 <jose> sorry, had to jump on a work meeting
18:32 <jose> will get back shortly
18:32 <wxl[m]> End it
18:32 <flexiondotorg> #endmeeting
18:32 <wxl> ooh nice delay matrix
18:33 <elacheche> OK, we can move to #ubuntu-communitycouncil to discuss this? I think we should free the meeting channel :D We already extended the meeting by 30min :D
18:33 <elacheche> #endmeeting