#ubuntu-meeting: DMB

Meeting started by sil2100 at 15:05:19 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:05)
  2. Package Set/Per Package Uploader Applications (sil2100, 15:10)
    1. SUBTOPIC: Qt Uploaders for tsimonq2 (sil2100, 15:10)
    2. ''Vote:'' Grant Qt Uploader PPU access to tsimonq2 (Carried) (sil2100, 15:25)
    3. ACTION: sil2100 to add tsimonq2 to the Ubuntu Qt5 Uploaders team (sil2100, 15:27)

  3. AOB (sil2100, 15:27)
    1. http://people.canonical.com/~ubuntu-archive/packagesets/bionic/desktop-extra (jbicha, 15:29:15)


Meeting ended at 15:48:48 UTC (full logs).

Action items

  1. sil2100 to add tsimonq2 to the Ubuntu Qt5 Uploaders team


Action items, by person

  1. sil2100
    1. sil2100 to add tsimonq2 to the Ubuntu Qt5 Uploaders team
  2. tsimonq2
    1. sil2100 to add tsimonq2 to the Ubuntu Qt5 Uploaders team


People present (lines said)

  1. sil2100 (42)
  2. rbasak (17)
  3. meetingology (14)
  4. cyphermox (13)
  5. jbicha (10)
  6. bdmurray (5)
  7. tsimonq2 (5)
  8. micahg (4)


Generated by MeetBot 0.1.5.