#ubuntu-meeting: DMB

Meeting started by sil2100 at 19:04:51 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:05)
  2. PPU Applications (sil2100, 19:06)
    1. SUBTOPIC: David Mohammmed PPU application for budgie-extras (sil2100, 19:06)
    2. https://wiki.ubuntu.com/fossfreedom/budgie-extrasPPUApplication (sil2100, 19:07:02)
    3. ''Vote:'' Add budgie-extras to fossfreedom's PPU rights (Carried) (sil2100, 19:18)
    4. ACTION: sil2100 to add budgie-extras to fossfreedom's PPU set (sil2100, 19:19)

  3. AOB (sil2100, 19:19)
    1. https://bugs.launchpad.net/ubuntu-community/+bug/1733687 (cyphermox, 19:24:21)
    2. ACTION: sil2100 to handle mapreri's request (sil2100, 19:35)
    3. ACTION: bdmurray to handle sil2100's earlier request (sil2100, 19:36)


Meeting ended at 19:36:41 UTC (full logs).

Action items

  1. sil2100 to add budgie-extras to fossfreedom's PPU set
  2. sil2100 to handle mapreri's request
  3. bdmurray to handle sil2100's earlier request


Action items, by person

  1. bdmurray
    1. bdmurray to handle sil2100's earlier request
  2. fossfreedom
    1. sil2100 to add budgie-extras to fossfreedom's PPU set
  3. sil2100
    1. sil2100 to add budgie-extras to fossfreedom's PPU set
    2. sil2100 to handle mapreri's request
    3. bdmurray to handle sil2100's earlier request


People present (lines said)

  1. sil2100 (39)
  2. meetingology (16)
  3. bdmurray (8)
  4. cyphermox (6)
  5. jbicha (6)
  6. micahg_work (3)
  7. fossfreedom (2)
  8. ubottu (1)


Generated by MeetBot 0.1.5.