19:04 <sil2100> #startmeeting DMB
19:04 <meetingology> Meeting started Mon Jan 29 19:04:51 2018 UTC.  The chair is sil2100. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:04 <meetingology> 
19:04 <meetingology> Available commands: action commands idea info link nick
19:05 <sil2100> #topic Review of previous action items
19:05 <sil2100> Did we have any items from last meeting? I think I missed it (if it actually happened)
19:06 <jbicha> we haven't met since December
19:06 <sil2100> Ok then, Agenda doesn't say anything about any items needing attention, let's move on
19:06 <sil2100> #topic PPU Applications
19:06 <sil2100> #subtopic David Mohammmed PPU application for budgie-extras
19:07 <sil2100> https://wiki.ubuntu.com/fossfreedom/budgie-extrasPPUApplication
19:07 <sil2100> fossfreedom: o/
19:07 <fossfreedom> hi
19:08 <sil2100> I guess we all know fossfreedom since we already handled his PPU applications, so not sure if any introduction is needed
19:08 <sil2100> Questions regarding this application?
19:08 <cyphermox> no questions from me
19:10 <sil2100> Ok, I assume we are ready to vote
19:11 <bdmurray> works for me
19:11 <jbicha> micahg_work: do you need more time?
19:11 * sil2100 is waiting
19:11 <micahg_work> yeah, can I have 2 min?
19:15 <jbicha> I see some nitpicks with the budgie-extras packaging ;)
19:17 <micahg_work> I"m good
19:17 <sil2100> #vote Add budgie-extras to fossfreedom's PPU rights
19:17 <meetingology> Please vote on: Add budgie-extras to fossfreedom's PPU rights
19:17 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:17 <cyphermox> +1
19:17 <meetingology> +1 received from cyphermox
19:17 <bdmurray> +1
19:17 <meetingology> +1 received from bdmurray
19:17 <sil2100> +1 (an obvious addition to the packageset)
19:17 <meetingology> +1 (an obvious addition to the packageset) received from sil2100
19:18 <micahg_work> +1
19:18 <meetingology> +1 received from micahg_work
19:18 <jbicha> +1
19:18 <meetingology> +1 received from jbicha
19:18 <sil2100> #endvote
19:18 <meetingology> Voting ended on: Add budgie-extras to fossfreedom's PPU rights
19:18 <meetingology> Votes for:5 Votes against:0 Abstentions:0
19:18 <meetingology> Motion carried
19:18 <sil2100> fossfreedom: congrats o/
19:19 <fossfreedom> many thanks all - cheers!
19:19 <sil2100> I'll handle the addition of this package to the PPU set after the meeting
19:19 <sil2100> #action sil2100 to add budgie-extras to fossfreedom's PPU set
19:19 * meetingology sil2100 to add budgie-extras to fossfreedom's PPU set
19:19 <sil2100> #topic AOB
19:20 <sil2100> Anything to discuss? What did we end up with regarding our discussion of the ubuntu-budgie flavor packageset?
19:21 <jbicha> I think cyphermox generated some updated package sets, but didn't get around to reviewing them?
19:21 <bdmurray> There was an email from mapreri re a PPU addiition. Did that get addressed?
19:22 <sil2100> bdmurray: hm, I guess not, he wasn't on the agenda - let me try finding that e-mail
19:22 <bdmurray> sil2100: its from 1/23
19:23 <sil2100> bdmurray: ok, found it
19:23 <cyphermox> packageset is not created yet, there's a bug open about that
19:23 <sil2100> bdmurray: since it's and addition to his PPU set, I guess he should set himself up for a DMB meeting, right?
19:23 <cyphermox> it needs TB action
19:23 <sil2100> s/and/an
19:23 <bdmurray> cyphermox: it which?
19:23 <sil2100> cyphermox: ok, but you're tracking that?
19:23 <cyphermox> bdmurray: packageset creation
19:23 <sil2100> (the budgie packageset?)
19:24 <bdmurray> ack
19:24 <cyphermox> https://bugs.launchpad.net/ubuntu-community/+bug/1733687
19:24 <ubottu> Launchpad bug 1733687 in Ubuntu "Please create the ubuntu-budgie seed packageset" [Undecided,Confirmed]
19:25 <bdmurray> sil2100: is the DMB meeting needed for mapreri?
19:26 <sil2100> bdmurray: I'm not sure, we did one for foss_freedom just now
19:26 <sil2100> I'm not sure about the process
19:27 <jbicha> the bottomo of https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase says DDs don't need a full meeting for approval?
19:28 <sil2100> Ah, indeed, that's the case here
19:28 <sil2100> Will someone handle his request then?
19:32 <sil2100> bdmurray: can you take care of it?
19:34 <sil2100> Ok, I'll take care of it then
19:35 <sil2100> #action sil2100 to handle mapreri's request
19:35 * meetingology sil2100 to handle mapreri's request
19:35 <sil2100> Anything else?
19:35 <bdmurray> sil2100: Sorry, I can do that
19:36 <sil2100> #action bdmurray to handle sil2100's earlier request
19:36 * meetingology bdmurray to handle sil2100's earlier request
19:36 <sil2100> ;)
19:36 <sil2100> Confusing
19:36 <sil2100> Anyway, I need to run now so I'll be closing the meeting
19:36 <sil2100> #endmeeting