#ubuntu-meeting: Community Council meeting: 20180104

Meeting started by wxl at 17:33:07 UTC (full logs).

Meeting summary

  1. Progress from last meeting (wxl, 17:34)
    1. SUBTOPIC: wiki discussion (wxl, 17:34)
    2. ACTION: @popey will produce a basic post on the Hub about the wiki, with a more extensive one to follow (wxl, 17:39)
    3. SUBTOPIC: LoCo Council update (wxl, 17:39)
    4. SUBTOPIC: 2018 Q1 events (wxl, 17:40)
    5. ACTION: @wxl to invite LoCo Council to next meeting to hang out (wxl, 17:42)
    6. ACTION: @jose to get the LoCo Council to provide a list of global events happening soon, with the goal of then having the CC picking an event to feature (wxl, 17:51)
    7. SUBTOPIC: monthly community member (wxl, 17:53)
    8. ACTION: @ahoneybun to create a hub post call for nominations for monthly community member. (wxl, 18:11)
    9. ACTION: @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion (wxl, 18:22)
    10. SUBTOPIC: Google Code-In update (wxl, 18:23)
    11. https://gci-leaders.netlify.com (wxl, 18:32:34)
    12. ACTION: EVERYONE to reach out to their community for any other ideas for Google Code-In tasks. (wxl, 18:34)
    13. SUBTOPIC: report on why CC list is not moderated (wxl, 18:39)
    14. ACTION: @wxl to explore with IS the possibility of modifying the default moderation message (wxl, 18:51)
    15. SUBTOPIC: Hub federation to Planet (wxl, 18:51)
    16. ACTION: @flexiondotorg to report back on the possibility of federating the Hub to Planet Ubuntu (wxl, 18:53)
    17. SUBTOPIC: CC resources (wxl, 18:53)
    18. ACTION: @wxl to check in on the status of the Ubuntu Weekly Newsletter (wxl, 18:56)
    19. SUBTOPIC: GSoC application (wxl, 18:58)
    20. ACTION: @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC. (wxl, 19:04)
    21. SUBTOPIC: changing meeting time and/or duration (wxl, 19:06)
    22. ACTION: @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour (wxl, 19:13)
    23. ACTION: @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC (wxl, 19:21)

  2. Review Code of Conduct bugs (wxl, 19:21)
    1. https://community.ubuntu.com/t/community-council-meeting-20171207/2851 (wxl, 19:25:44)
    2. ACTION: @elopio to create a document how to lead the meetings, including dealing with postings and such (wxl, 19:29)


Meeting ended at 19:31:24 UTC (full logs).

Action items

  1. @popey will produce a basic post on the Hub about the wiki, with a more extensive one to follow
  2. @wxl to invite LoCo Council to next meeting to hang out
  3. @jose to get the LoCo Council to provide a list of global events happening soon, with the goal of then having the CC picking an event to feature
  4. @ahoneybun to create a hub post call for nominations for monthly community member.
  5. @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
  6. EVERYONE to reach out to their community for any other ideas for Google Code-In tasks.
  7. @wxl to explore with IS the possibility of modifying the default moderation message
  8. @flexiondotorg to report back on the possibility of federating the Hub to Planet Ubuntu
  9. @wxl to check in on the status of the Ubuntu Weekly Newsletter
  10. @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
  11. @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
  12. @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
  13. @elopio to create a document how to lead the meetings, including dealing with postings and such


Action items, by person

  1. ahoneybun
    1. @ahoneybun to create a hub post call for nominations for monthly community member.
    2. @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
    3. @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
  2. elopio
    1. @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
    2. @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
    3. @elopio to create a document how to lead the meetings, including dealing with postings and such
  3. flexiondotorg
    1. @flexiondotorg to report back on the possibility of federating the Hub to Planet Ubuntu
    2. @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
    3. @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
    4. @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
  4. jose
    1. @jose to get the LoCo Council to provide a list of global events happening soon, with the goal of then having the CC picking an event to feature
    2. @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
  5. marcoceppi
    1. @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
    2. @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
  6. popey
    1. @popey will produce a basic post on the Hub about the wiki, with a more extensive one to follow
    2. @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
  7. wxl
    1. @wxl to invite LoCo Council to next meeting to hang out
    2. @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
    3. @wxl to explore with IS the possibility of modifying the default moderation message
    4. @wxl to check in on the status of the Ubuntu Weekly Newsletter


People present (lines said)

  1. wxl (224)
  2. jose (69)
  3. elopio (53)
  4. ahoneybun (26)
  5. popey (23)
  6. meetingology (16)
  7. marcoceppi (5)
  8. tsimonq2 (2)
  9. flexiondotorg (1)


Generated by MeetBot 0.1.5.