17:33 <wxl> #startmeeting Community Council meeting: 20180104
17:33 <meetingology> Meeting started Thu Jan  4 17:33:07 2018 UTC.  The chair is wxl. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:33 <meetingology> 
17:33 <meetingology> Available commands: action commands idea info link nick
17:33 <wxl> as aforementioned, agenda is https://community.ubuntu.com/t/call-for-topics-community-council-meeting-20180104/2793
17:33 <elopio> thanks for preparing it wxl.
17:34 <wxl> no problem
17:34 <wxl> i'm a little rusty with meetingology so bear with me
17:34 <wxl> if there's anything you want to add to the agenda, now's the time. get it in at the bottom
17:34 <wxl> #topic Progress from last meeting
17:34 <wxl> #subtopic wiki discussion
17:35 <wxl> i believe elacheche (who is currently on the phone) and popey were going to start a discussion about the wiki. i haven't seen anything on the hub yet.
17:36 <wxl> perhaps someone else might want to start the discussion and then they can join in later?
17:36 <popey> Yeah, it's not happened yet. I'll ping elacheche when they're around and we'll kick it off now the holidays are over
17:36 <elopio> I wouldn't feel confident starting this discussion. Looking at how popey handled the hub, I'm happy to wait for when he's ready to start the wiki topic.
17:37 <wxl> from what i read in the old notes, popey, it seems like you wanted to kind of provide an exhaustive history. maybe a simple summary might be a good place to start?
17:37 <popey> Sure
17:37 <wxl> in any case, it's obviously tabled, so we'll just deal with it next time
17:38 <wxl> i'll move on unless someone else has thoughts on this?
17:39 <wxl> #action @popey will produce a basic post on the Hub about the wiki, with a more extensive one to follow
17:39 * meetingology @popey will produce a basic post on the Hub about the wiki, with a more extensive one to follow
17:39 <wxl> #subtopic LoCo Council update
17:40 <wxl> AFAIK nothing to tell here. I've watched over them a bit and they seem to be doing great. Had a huge number of re-verifications to deal with and dealt with them marvelously.
17:40 <wxl> any questions? otherwise i'm moving on.
17:40 <wxl> #subtopic 2018 Q1 events
17:41 <wxl> this one's yours ahoneybun
17:41 <elopio> wxl: maybe, just one action to invite them to the next meeting? Or the one in feb.
17:41 <ahoneybun> are we talking about conferences? or what?
17:41 <wxl> elopio: to explicitly deal with some particular thing or just to hang out?
17:42 <wxl> no, i think it's more about planning and announcing ubuntu events. let me dig through logs
17:42 <flexiondotorg> I've just added an agenda item about LFNW.
17:42 <elopio> wxl: just hang out.
17:42 <wxl> #action @wxl to invite LoCo Council to next meeting to hang out
17:42 * meetingology @wxl to invite LoCo Council to next meeting to hang out
17:43 <ahoneybun> are we planning more UbuCons or maybe one at LFNW with that new agenda item?
17:44 <wxl> oh i'm sorry
17:44 <wxl> this is UCADay
17:44 <wxl> maybe?
17:44 <wxl> wait
17:44 <wxl> sorry this confusing :)
17:44 <ahoneybun> no that happened already
17:44 <wxl> look here https://community.ubuntu.com/t/community-council-meeting-20171207/2851
17:45 <wxl> there's an action item that mentions our next item and has you associated with it ahoneybun and also includes an item to "plan and list global evenets for the 2018 Q1"
17:45 <wxl> so that may not actually be yours
17:45 <ahoneybun> ahhh
17:45 <wxl> but it's not clear anyone actually owned that
17:46 <wxl> looking at the logs https://ubottu.com/meetingology/logs/ubuntu-meeting/2017/ubuntu-meeting.2017-12-07-17.01.moin.txt
17:46 <ahoneybun> I think it's a group action
17:46 <wxl> it seems there was a discussion about Global Jams, etc.
17:46 <ahoneybun> mine was the monthly community member highlight
17:46 <wxl> yeah we'll get to that next :)
17:46 <ahoneybun> yay Global James
17:46 <jose> yep so
17:46 <jose> last time we discussed having a 'featured event of the quarter'
17:46 <wxl> is there someone that can at least produce a list of all of teh potential events so we can start working on planning?
17:47 <ahoneybun> I don't have much since I've been out of it for life
17:47 <wxl> that might be more managable
17:47 <wxl> we can take them one at a time
17:47 <jose> basically, we'd source a list of events from the LC and then we'd work with the LC to make one of them the 'featured event of the quarter'
17:48 <ahoneybun> +1 featured events of the quarter
17:48 <jose> do we want to start that for Q1? or push it to Q2?
17:48 <wxl> well i'm also thinking it's probably on our shoulders to announce the larger events
17:48 <wxl> like Global Jam itself, for example
17:48 <jose> if we want to start it for Q1, does the LC have enough events or a global event we can feature?
17:48 <jose> UGJs are on the LC
17:48 <wxl> ah and you mean events in general
17:49 <wxl> such as Ubuntu Hours, install fests, general get togethers
17:49 <elopio> personally, I would like to focus next on translations.
17:49 <elopio> I can plan something for march or april, together with the locos.
17:49 <wxl> ok well let's not jumble up too much here
17:50 <jose> yep, leaving planning aside
17:50 <jose> 1.- can the LC provide a list of global events happening soon
17:50 <jose> if not, then let's push it for Q2
17:50 <wxl> +1
17:50 <wxl> jose, would you get in touch with them and get a list?
17:50 <jose> if they can, 2.- let's discuss it in the meeting we'll have with them to figure out the featured event of the quarter
17:50 <jose> sure
17:51 <jose> now, ideally, we'd work on the Q2 event during Q1, Q3 during Q2, and so on
17:51 <jose> so we're a tad late, but we can make it work
17:51 <wxl> ok
17:51 <jose> I'll get the gears moving on my side
17:51 <wxl> #action @jose to get the LoCo Council to provide a list of global events happening soon, with the goal of then having the CC picking an event to feature
17:51 * meetingology @jose to get the LoCo Council to provide a list of global events happening soon, with the goal of then having the CC picking an event to feature
17:52 <wxl> does that wrap up this topic?
17:53 <jose> I'd say so
17:53 <jose> not much else we can do on it
17:53 <wxl> ok
17:53 <wxl> now it's time for ahoneybun :)
17:53 <wxl> #subtopic monthly community member
17:53 <wxl> floor's yours my friend!
17:53 <ahoneybun> I've been thinking fo the best way to vote for a community member
17:54 <wxl> ooh voting. i like it. involve the community.
17:54 <ahoneybun> social might not be the best but it is reachable to more people then mailing list
17:54 <elopio> ahoneybun: for january, I suggest we highlight the winners of the google code-in.
17:55 <wxl> of course they're likely not members, so that might be a different thing
17:55 <ahoneybun> yea we can use jan to get together the voting with social media accounts
17:55 <wxl> or do we mean community members (lowercase)?
17:55 <elopio> oh, they have to be approved?
17:56 <ahoneybun> community members can be non-ubuntu members
17:56 <ahoneybun> like gnome or kde or other groups
17:56 <wxl> ok yeah i didn't know what we meant
17:56 <wxl> i hear "member" and i think "ubuntu member"
17:56 <jose> ^ same here
17:57 <elopio> voting sounds weird to me. Like, whoever ends up in the second place will be a great contributor and yet she loses.
17:57 <wxl> so i mean how DO we pick someone?
17:57 <elopio> maybe, we can use social for nominations. And whoever is not selected for a month will be selected for the following one.
17:58 <ahoneybun> that could be a way
17:59 <jose> but eventually we'll have a long list of people to be nominated 'the following month'
17:59 <wxl> yeah we'll have years' worth in a matter of days XD
17:59 <ahoneybun> nominate and pick random?
17:59 <wxl> i think every month there needs to be a new set of nominations
18:00 <elopio> no, we can sort them, depending on what we want to highlight that month
18:00 <wxl> it might be good to ensure that we refer a wide range of different members
18:00 <wxl> from different places, different contributions, different skills
18:01 <wxl> i mean i don't want to see a year's worth of white male developers from the west
18:02 <elopio> +1
18:03 <wxl> anyone have a problem with us selectively picking and choosing?
18:03 <ahoneybun> yea I would like to mix it with people from GNOME, KDE, Docs,
18:03 <wxl> certainly different projects!
18:04 <wxl> so who wants to orangize the call for people and collecting the list so we can then discuss who to pick?
18:06 <elopio> I nominate ahoneybun for that task :)
18:06 <wxl> i second that, should he be willing :)
18:06 <ahoneybun> I mean I can get into GNOME but not sure about KDE at this point
18:06 <wxl> ?
18:06 <elopio> ahoneybun: the idea would be to make a call for nomiations on the hub
18:07 <wxl> well, at least the hub, if not other social networks
18:07 <elopio> we can help you promotiing it, and ask it to be forwarded to the ubuntu social channels.
18:07 <wxl> and each call should be a call to ask people to spread the word
18:07 <ahoneybun> I don't have social network access to Ubuntu stuff
18:07 <ahoneybun> ah
18:07 <wxl> yeah, so just make a hub post. that's all. there you go. bite size :)
18:08 <ahoneybun> never used the hub before lol
18:08 <elopio> also, it would be nice to get some artwork for the call. We can ask eylul, she might be interested to help
18:08 <ahoneybun> I can't make a new topic in Annoucements
18:09 <wxl> just make it anywhere and ask popey to move it
18:09 <popey> +1
18:09 <popey> There is an "uncategorized" area
18:10 <ahoneybun> I'm there XD
18:11 <wxl> #action @ahoneybun to create a hub post call for nominations for monthly community member.
18:11 * meetingology @ahoneybun to create a hub post call for nominations for monthly community member.
18:12 <wxl> i think it needs to be clear in the post and in social media posts that nominations will ONLY be considered if they're a reply to the hub post
18:12 <wxl> i think it's unreasonable to expect that we can monitor all the various different social media avenues
18:13 <jose> yeah, however there's a catch with that
18:13 <jose> people need to sign up for the hub, which might be discouraging for those who just want to nominate someone
18:14 <elopio> we need to encourage people to sign up and use the hub, so +1 on wxl's suggestion
18:14 <elopio> and do we make a call for nominations on the first week of each month?
18:14 <wxl> but jose brings a valid point. let's also provide the option to send the nomination to the cc list?
18:15 <jose> again, I don't like pushing people to use the hub if they don't feel comfortable with it
18:15 <jose> especially if they need to sign up and provide information
18:15 <wxl> i think encouraging it is not a bad thing
18:15 <wxl> requiring it might be
18:15 <wxl> we DO want to discourage using a reply on twitter, though, e.g.
18:16 <elopio> I am happy requiring it. It's the new center of our community, if somebody wants to be in the community, she should be in the hub.
18:16 <jose> I think that might need further discussion
18:17 <elopio> I am happy to discuss it too :) Topic for next meeting?
18:17 <wxl> for now, let's offer only the two options (hub, cc list) with a preference towards the hub
18:17 <jose> sounds good to me
18:18 <wxl> something like: "To be considered, nominations must be replies to the post on the Hub (or you can use the CC list if you must)"
18:19 <wxl> and the topic for next meeting there is whether or not we should consider the hub as the only source for communication?
18:19 <wxl> or is this only within the context of this particular issue?
18:21 <elopio> wxl: the former.
18:22 <wxl> #action @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
18:22 * meetingology @wxl to add an agenda topic to next meeting concerned whether or not we should consider the hub as the only source for communication, with @elopio and @jose heading up the dicussion
18:22 <wxl> there
18:22 <wxl> ok i'm going to move on unless there are other questions?
18:23 <wxl> ahoneybun: just make sure to see our notes above about what qualifies as a valid nomination when you do the post.
18:23 <ahoneybun> still working on it as a text doc for right now
18:23 <wxl> take your time
18:23 <wxl> #subtopic Google Code-In update
18:23 <ahoneybun> we can make a pastebin or something to live edit
18:23 <wxl> i assume this would be yours, elopio ?
18:24 <wxl> i know i can tell you i've been BUSY with it personally as a mentor
18:25 <wxl> after i fixed the Lubuntu QA tasks, balloons asked me to fix all of the other ones. being non-beginner tasks, we'll get a lot more of them, which is good
18:25 <wxl> some comments on the IRC channel from students that are thankful for how much they've learned
18:25 <wxl> lots of CoC signing and bugs reported on it (more about that later)
18:26 <elopio> sorry. Um, yes, we have more than 500 tasks completed
18:26 <wxl> i *STILL* have tasks to add
18:26 <elopio> that's amazing. But it's a lot of work for the mentors, I'm happy that the contest ends soon.
18:26 <wxl> me, too
18:26 <wxl> the holidays were hard. lots of mentors gone.
18:27 <wxl> the 15th is the deadline for claiming a new task deadline and the contest ends on the 17th
18:27 <elopio> I will contact the participants for snapcraft to offer them follow up mentorships. More free form, to let them choose the path that they want to follow
18:27 <wxl> i've been doing some encouraging in that regard, at least for Lubuntu and ISO testing/QA in general
18:28 <elopio> to the other contributors for ubuntu in general, I think we need to encourage them to get in touch to their closest loco, sign the coc and participate on the hub.
18:28 <elopio> I'll see if google can send me the emails of everybody who participated.
18:29 <wxl> 579 is the official number btw
18:29 <wxl> Wikimedia is at 575
18:29 <elopio> I would like to do something nice for the winners, so I will nominate them for contributors of the month on ahoneybun's post, as soon as they are announced.
18:29 <popey> We have another 20+ tasks to add. hopefully tomorrow
18:30 <elopio> maybe invite them to ubuntu hour, or even get a short interview with them for insights. I'm not sure what's required for that last one, but we can see.
18:31 <wxl> hm someone showed me an unoficial ranking
18:31 <wxl> and now i can't find it
18:32 <wxl> https://gci-leaders.netlify.com
18:32 <elopio> also, we got a good bunch of new snaps packaged. I need to make a summary of that. And, a bunch of translations for the videos, I would like to keep working on this because there are many more languages to add.
18:32 <wxl> we are ranked 7th for orgs
18:33 <popey> I asked stgraber if we could use this as an opportunity to get lxd translated, he agreed, we need to make a task for that
18:33 <wxl> (out of 25)
18:33 <elopio> popey: awesome, let me know if you need a hand with that.
18:33 <wxl> i would encourage all of you whether mentors or not to reach out to your community and see if they have tasks to add.
18:33 <popey> elopio: i do! :D
18:34 <wxl> #action EVERYONE to reach out to their community for any other ideas for Google Code-In tasks.
18:34 * meetingology EVERYONE to reach out to their community for any other ideas for Google Code-In tasks.
18:34 <wxl> anything else?
18:34 <popey> elopio: would you have time to write the text in a doc (or directly in code-in) for a task for lxd? if so I can review and publish?
18:34 <popey> i know we have a couple of participants ready to take it
18:35 <wxl> oh i guess i have one other thing
18:35 <elopio> popey: let's talk after the meeting, because I don't know if this is for the docs, or for the strings in weblate
18:35 <wxl> do we have any students that are waiting >24h for a reply?
18:36 <popey> elopio: i need to go afk after this meeting, but to answer your question, yes - it's weblate
18:37 <elopio> popey: ok, I'll prepare the task.
18:37 <popey> Magic, thanks
18:38 <wxl> nevermind answered my own question
18:38 <wxl> we're good
18:38 <wxl> moving on unless anything else..
18:39 <wxl> #subtopic report on why CC list is not moderated
18:39 <wxl> this one is yours jose
18:39 <jose> I talked with a former CC member
18:40 <jose> basically, it's incredibly discouraging for a community member, especially one who gathered up the courage to email the cc and has a problem/concern, to get a 'your message is moderated' email
18:40 <jose> even if there's a message in there, it will not help the stingy feeling that you tried to contact the governing council and got temporarily silenced due to moderation
18:41 <wxl> could we not change the mailman message so it says "we've received your request and will get back to you immediately?"
18:41 <jose> not sure, and that'd be on IS to push the change
18:41 <jose> plus, I haven't received any spam emails on the cc mailing list, at least not for a while
18:41 <wxl> well i think mailman might expose that
18:41 <wxl> jeez i get them all the time ugh
18:41 <jose> have you got any recently?
18:42 <wxl> yeah
18:42 <wxl> pretty much every day
18:42 <wxl> admittedly, i can do some spam filtering, but then there's the likelihood of false positives
18:43 <popey> If you're using gmail you rarely see them
18:43 <popey> if you're on some other mail system, they often get through
18:43 <wxl> yeah i'm not on Gmail
18:43 <jose> anyways, that's the reason why the CC mailing list isn't moderated, and I agree with those statements
18:44 <elopio> another item that can be fixed by encouraging people to talk to us through the hub :D This is a magical hammer that fixes everything.
18:44 <jose> people need the ability to report in confidence
18:44 <popey> Not for private conversations
18:44 <jose> plus, again, it requires you to create an account
18:44 <wxl> well on that topic flexiondotorg did you look into the possibility of using the hub as an entry point for the cc?
18:44 <jose> which adds a barrier for getting to us
18:45 <wxl> which is potentially the same problem
18:45 <jose> I would put that one under a vote as well. we need to think out of all angles, and the hub just adds hassle and removes privacy
18:45 <elopio> popey: there are private group chats, I've just noticed when somebody send a message to the two of us
18:48 <wxl> well i'm not easily finding a solution to mailman
18:48 <wxl> but i could propose it to IS
18:49 <wxl> if we had a user-friendly moderation message, would anyone still have issues with turning moderation on?
18:49 <jose> I wouldn't like for it to be moderated again. it'd have to be super-duper-extremely friendly
18:49 <jose> otherwise, we just add friction to our communication flow
18:50 <wxl> well it's probably all for naught but this is driving me nuts so i'll put it on my list
18:51 <wxl> #action @wxl to explore with IS the possibility of modifying the default moderation message
18:51 * meetingology @wxl to explore with IS the possibility of modifying the default moderation message
18:51 <wxl> anything else on this?
18:51 <wxl> #subtopic Hub federation to Planet
18:51 <wxl> flexiondotorg you had this on your list. any new news?
18:51 <wxl> anyone else know anything about it?
18:53 <wxl> #action @flexiondotorg to report back on the possibility of federating the Hub to Planet Ubuntu
18:53 * meetingology @flexiondotorg to report back on the possibility of federating the Hub to Planet Ubuntu
18:53 <wxl> moving on then
18:53 <wxl> #subtopic CC resources
18:54 <wxl> i believe elacheche was going to compile a list of cc resources
18:54 <elopio> instead of direct federetion, we could include our topics from the hub in the weekly newsletter, and that on the planet
18:54 <jose> let's push it off for next meeting?
18:54 <wxl> he's not here so i'll table this unless anyone else wants to add to it?
18:54 <elopio> sorry, my conection is dslow
18:54 <jose> UWN is not being published anymore
18:54 <wxl> it's not???
18:55 <jose> no, hasn't been since Oct
18:55 <wxl> wow you're right
18:55 <wxl> i'll follow up on that
18:56 <wxl> #action @wxl to check in on the status of the Ubuntu Weekly Newsletter
18:56 * meetingology @wxl to check in on the status of the Ubuntu Weekly Newsletter
18:56 <jose> I can explain why, no need to
18:56 <elopio> tsimonq2: was asking for help on the hub. We can give him a hand.
18:56 <jose> publishing a weekly newsletter requires a lot of hands
18:56 <jose> and it's not possible to do it with the current level of contributors
18:56 <jose> we need steady contributors who can help every week, and we don't have them
18:56 <wxl> well, i regularly speak with tsimonq2 so i can check in. he was pretty adamant about making things happen.
18:57 <wxl> maybe we need to do some stuff in general to help bring contributors
18:57 <jose> of course, we'd like to make things happen but unless we get those contributors, it's impossible
18:57 <wxl> again, i'll check in with him directly
18:57 <jose> and again, needs to be people who'll be willing to help in a weekly basis, not as a one-off thing
18:57 <jose> feel free to
18:58 <wxl> ok moving on then
18:58 <wxl> almost done with old stuff!
18:58 <wxl> #subtopic GSoC application
18:58 <wxl> anyone on top of this?
18:58 <wxl> popey?
18:58 <wxl> elopio?
18:58 <elopio> popey: should we apply?
18:59 <wxl> is there a deadline for application?
19:00 <elopio> oh, he said he was going to leave soon. I got a little scared with the amount of work that this things require. But I'm in if popey and flexiondotorg are in.
19:01 <wxl> can you find out the deadline, elopio, and report back? (not now i mean, but not wait until next meeting)
19:01 <popey> Heh
19:02 <popey> Dunno what the requirements are for gsoc
19:02 <popey> I know flexiondotorg has mentored on it before
19:02 <elopio> deadlinne is jan 23rd
19:02 <popey> Oh my
19:02 <wxl> that's pretty darn close.
19:03 <elopio> applications opened today
19:03 <wxl> i'll make an action for you three to figure it out XD
19:04 <wxl> #action @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
19:04 * meetingology @popey @elopio @flexiondotorg to put their heads together to evaluate the possibility of applying for GSoC.
19:04 <wxl> and i'll put something on the agenda to see where we're at for next meeting
19:04 <wxl> if we don't have it figured out by then it might be too late but c'est la vie
19:04 <popey> I'd start a thread on the hub
19:05 <popey> Like, now
19:05 <popey> Like I did for code in
19:05 <popey> We can have the discussion there
19:05 <wxl> well i'll let you guys fight over which one of you does that XD
19:05 <popey> NO CARRIER...
19:05 <wxl> hahahahahhaha
19:05 <elopio> popey: good call. I'll check the requirements
19:05 <wxl> ok, i'll move on for the time being since there's not really much to discuss about this
19:06 <wxl> one more piece of old stuff
19:06 <tsimonq2> yo
19:06 <wxl> tsimonq2: we'll talk later. don't sweat it :)
19:06 <tsimonq2> wxl: ok
19:06 <wxl> #subtopic changing meeting time and/or duration
19:06 <wxl> so we should vote on this or what?
19:06 <wxl> i'd love to make this official.
19:07 <jose> we have 5 votes, with a span of +2
19:07 <jose> we need another 2 +2s
19:07 * wxl sighs
19:07 <wxl> we have votes from you and me, jose?
19:08 <jose> one sec, I'm checking again just in case
19:08 <jose> sorry, 4 votes, with a span of +2
19:08 <jose> elopio, elacheche, you and me
19:09 <jose> marcoceppi, ahoneybun, flexiondotorg and sabdfl haven't voted
19:09 <wxl> so that leaves ahoneybun flexiondotorg and marcoceppi (and sabdfl)
19:09 <jose> yes
19:09 <wxl> and we need +2 more
19:09 <marcoceppi> o/
19:09 <wxl> what if everyone votes and we don't get it?
19:10 <jose> my reason for the 0, same as elacheche, is we should have the 2h slot in case we need it, but we should have flexible times and if we can finish it in 1h, we do it
19:10 <wxl> oh hi marcoceppi good to see you. you should join the UCC channel, btw.
19:11 <jose> if everyone votes and we don't get it, we stick to the 2h slot, and again, we finish up as fast as we reasonably can
19:11 <wxl> well i mean the question is whether or not we should have a minimum of 1h, no?
19:11 <jose> having 2h doesn't mean we have to use all of it :)
19:12 <jose> (we're over our 2h slot right now)
19:12 <wxl> and do we also have any votes about moving it one hour ahead?
19:12 <wxl> s/ahead/later/
19:12 <jose> just two I believe
19:13 <wxl> #action @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
19:13 * meetingology @ahoneybun @flexiondotorg @marcoceppi @sabdfl to vote on whether or not to change the 2 hour meeting to 1 hour
19:13 <wxl> who's left?
19:14 <jose> elopio and elacheche voted, the rest hasn't
19:15 <jose> 2 votes with a span of +1
19:15 <wxl> oh well it was my proposal so you can put me down for a +1 :)
19:15 <marcoceppi> +1
19:15 <wxl> marcoceppi: that's for which one?
19:15 <marcoceppi> hah
19:15 * marcoceppi quits
19:16 <jose> ok, and I'll go with a -1 for moving 17 to 18 utc
19:16 <marcoceppi> I'm fine moving to a 1 hour meeting
19:16 <jose> so, moving: 4 votes with a span of +1, duration: 5 votes with a span of +3
19:17 <wxl> ok so
19:17 <jose> marcoceppi: any votes on moving the meeting from 17 UTC to 18 UTC?
19:17 <wxl> #action @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
19:17 <wxl> right?
19:17 <jose> depends on if he answers right now or not :)
19:18 <wxl> the only problem with this is that if we don't move it, at least during teh winter, i am most likely going to be late
19:18 <ahoneybun> I'll be at work either way lol
19:18 <jose> and that's also the issue, DST doesn't apply for everyone around the world
19:18 <wxl> yeah...
19:18 <jose> ahoneybun: so, 0 for moving times?
19:21 <wxl> #action @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
19:21 * meetingology @marcoceppi @ahoneybun @flexiondotorg @sabdfl to vote on changing the meeting time from 17 to 18 UTC
19:21 <wxl> let's just move on
19:21 <wxl> we can do this async
19:21 <wxl> #topic Review Code of Conduct bugs
19:21 <wxl> i was hoping we could do this last time
19:22 <wxl> get rid of the dead wood, as it were, to make room for GCI
19:22 <jose> tbh I'd say let's call it a meeting and push it over, put it on top for the next meeting
19:22 <jose> we're 30 over and participation has declined
19:22 <wxl> c'est la vie then
19:23 <wxl> we really need to start dealing with this old stuff.
19:23 <elopio> wxl: a couple of actions: remember elacheche to publish the summary of the meetings he lead.
19:23 <wxl> elopio: he already did afaik
19:23 <elopio> wxl: and catch up with you on the status of the CoC violations
19:23 <wxl> yeah well, that's one we should do privately, ultimately
19:24 <wxl> i'll send something to the list about it
19:24 <elopio> wxl: I don't see it here: https://community.ubuntu.com/t/call-for-topics-community-council-meeting-20171207/2571
19:25 <wxl> just cuz there's no need to discuss private issues publicly
19:25 <wxl> oh
19:25 <wxl> confused about your "it"
19:25 <wxl> https://community.ubuntu.com/t/community-council-meeting-20171207/2851
19:25 <elopio> wxl: I meant, I don't see elacheche's summary in there.
19:26 <elopio> thanks, I didn't see that one.
19:26 <wxl> ok
19:26 <wxl> anything else?
19:27 <elopio> I would prefer to update the topic instead of creating a new one. wxl: what would you prefer for your summaries?
19:27 <wxl> i don't really care, but i guess we didn't really make an HOWTO for the thing so we're just doing whatever seems right XD
19:28 <wxl> but that way will fill up the category less
19:28 <wxl> so let's do that
19:28 <elopio> yep, that's why I'm asking, to start a howto :) If you support elacheche's style, I'll document that. If you prefer the one I was following, that will be the one.
19:28 <wxl> we'll do it your way
19:29 <wxl> so i'll give you to the TODO on the HOWTO :)
19:29 <elopio> ok, so I'll take an action to document how to lead the meetings.
19:29 <elopio> and last, wxl, will you lead the next one too?
19:29 <wxl> #action @elopio to create a document how to lead the meetings, including dealing with postings and such
19:29 * meetingology @elopio to create a document how to lead the meetings, including dealing with postings and such
19:29 <wxl> yep
19:29 <elopio> :) great
19:30 <wxl> ok
19:30 <wxl> we done? anyone else?
19:30 <elopio> ok, thanks everybody. We are also missing to discuss flexiondotorg's point, maybe we can do that on the hub.
19:30 <wxl> shutting it down in
19:30 <wxl> 10
19:30 <wxl> 9
19:30 <wxl> 8
19:30 <wxl> 7
19:30 <wxl> 6
19:30 <wxl> 5
19:31 <wxl> 4
19:31 <wxl> 3
19:31 <wxl> 2
19:31 <wxl> 1
19:31 <wxl> ½
19:31 <wxl> ¼
19:31 <wxl>19:31 <wxl> #endmeeting