#ubuntu-meeting: Community Council meeting: 20171207

Meeting started by elacheche at 17:01:17 UTC (full logs).

Meeting summary

  1. Update of the action items from the previous meeting (elacheche, 17:11)
    1. SUBTOPIC: @popey and @elacheche to start a discussion about the wiki (elacheche, 17:12)
    2. SUBTOPIC: UCADay (elacheche, 17:21)
    3. ACTION: Plan and list global events for the 2018 Q1.. (elacheche, 17:34)
    4. SUBTOPIC: @wxl to announce the new loco council and help with the transition. (elacheche, 17:35)
    5. ACTION: Contact LC after theire 1st meeting and ask if we can help on something, ask wxl to send an update on the transition to the hub. (elacheche, 17:39)
    6. ACTION: Plan and list global events for the 2018 Q1, ahoneybun will make a draft about a "monthly community member" event (elacheche, 17:42)
    7. SUBTOPIC: @Wimpress (aka flexiondotorg ) to investigate about publishing the community council RSS from the hub to the planet. (elacheche, 17:44)
    8. ACTION: flexiondotorg will share updates about "publishing the community council RSS from the hub to the planet." in a HUB topic (elacheche, 17:51)
    9. SUBTOPIC: @elopio to make a proposal for multilanguage in the hub. (elacheche, 17:56)

  2. Google Code-in updates (elacheche, 18:01)
    1. ACTION: Promote the google code-in event (elacheche, 18:06)
    2. ACTION: Promote the google code-in event to the public, and recommend community memebrs to join as mentors (elacheche, 18:11)

  3. Deal with the CC ML spams (elacheche, 18:11)
    1. ACTION: jose will investigate why old CC opened the ML for everyone (elacheche, 18:15)

  4. Create a private HUB category for CC to use instead of ML (elacheche, 18:20)
    1. ACTION: flexiondotorg will investigate how the hub might work so we should check in with him on that (elacheche, 18:22)

  5. Create a list of CC ressources and make clear the usage of each. (elacheche, 18:25)
    1. ACTION: elacheche will investigate CC ressources (ML,IRC, HUB, Trello, Wiki, etc) and list them all in one place (HUB or/and wiki page) (elacheche, 18:28)
    2. https://community.ubuntu.com/t/what-is-the-ubuntu-community-council/706 (elacheche, 18:30:38)
    3. ACTION: Once the list is ready we need to add an agenda item to discuss the value of each of them (elacheche, 18:32)
    4. ACTION: investigate how to apply to GSoc (deadline Jan 4th, 2018) (elacheche, 18:41)
    5. ACTION: elacheche will post meetning summary on the hub asap (elacheche, 18:44)
    6. ACTION: elacheche will post call for meeting for the next meeting (elacheche, 18:45)
    7. ACTION: add to next meeting agenda, vote on January meeting chair (elacheche, 18:45)


Meeting ended at 18:49:14 UTC (full logs).

Action items

  1. Plan and list global events for the 2018 Q1..
  2. Contact LC after theire 1st meeting and ask if we can help on something, ask wxl to send an update on the transition to the hub.
  3. Plan and list global events for the 2018 Q1, ahoneybun will make a draft about a "monthly community member" event
  4. flexiondotorg will share updates about "publishing the community council RSS from the hub to the planet." in a HUB topic
  5. Promote the google code-in event
  6. Promote the google code-in event to the public, and recommend community memebrs to join as mentors
  7. jose will investigate why old CC opened the ML for everyone
  8. flexiondotorg will investigate how the hub might work so we should check in with him on that
  9. elacheche will investigate CC ressources (ML,IRC, HUB, Trello, Wiki, etc) and list them all in one place (HUB or/and wiki page)
  10. Once the list is ready we need to add an agenda item to discuss the value of each of them
  11. investigate how to apply to GSoc (deadline Jan 4th, 2018)
  12. elacheche will post meetning summary on the hub asap
  13. elacheche will post call for meeting for the next meeting
  14. add to next meeting agenda, vote on January meeting chair


Action items, by person

  1. ahoneybun
    1. Plan and list global events for the 2018 Q1, ahoneybun will make a draft about a "monthly community member" event
  2. elacheche
    1. elacheche will investigate CC ressources (ML,IRC, HUB, Trello, Wiki, etc) and list them all in one place (HUB or/and wiki page)
    2. elacheche will post meetning summary on the hub asap
    3. elacheche will post call for meeting for the next meeting
  3. jose
    1. jose will investigate why old CC opened the ML for everyone
  4. wxl
    1. Contact LC after theire 1st meeting and ask if we can help on something, ask wxl to send an update on the transition to the hub.
  5. UNASSIGNED
    1. Plan and list global events for the 2018 Q1..
    2. flexiondotorg will share updates about "publishing the community council RSS from the hub to the planet." in a HUB topic
    3. Promote the google code-in event
    4. Promote the google code-in event to the public, and recommend community memebrs to join as mentors
    5. flexiondotorg will investigate how the hub might work so we should check in with him on that
    6. Once the list is ready we need to add an agenda item to discuss the value of each of them
    7. investigate how to apply to GSoc (deadline Jan 4th, 2018)
    8. add to next meeting agenda, vote on January meeting chair


People present (lines said)

  1. elacheche (140)
  2. jose (58)
  3. wxl (51)
  4. elopio (49)
  5. meetingology (17)
  6. ahoneybun (12)
  7. popey (6)
  8. pavlushka (6)
  9. Kilos (3)


Generated by MeetBot 0.1.5.