17:01 <elacheche> #startmeeting Community Council meeting: 20171207
17:01 <meetingology> Meeting started Thu Dec 7 17:01:17 2017 UTC. The chair is elacheche. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology>
17:01 <meetingology> Available commands: action commands idea info link nick
17:01 <elacheche> Hello everybody to the CC meeting.. Present CC members, please raise hands.. In meanwhile I'll share some links
17:02 <elacheche> Today's agenda → https://community.ubuntu.com/t/call-for-topics-community-council-meeting-20171207/2571
17:02 <elacheche> Last meeting summary → https://community.ubuntu.com/t/community-council-meeting-20171116/1349
17:02 <elopio> hello, thanks elacheche for leading this one.
17:04 <elacheche> With pleasure
17:05 <elopio> ahoneybun: are you going to participate?
17:05 <elacheche> everyone around, please review the 2 links, then we will proceed with reviewing progress from last meeting
17:05 <elopio> it doesn't seem that we have quorum, but we can at least get the conversations started, and the rest can comment on the hub afterwards.
17:06 <elacheche> elopio: afaik, the quorum is just for votes, we will not vote, we will discuss things, then move them to somewhere else for detailled discussion then vote later on hub or here in an other meeting
17:06 <elopio> ok
17:07 <elacheche> Both of us already read the links, let's wait an other 4min, before starting the discussion, maybe someone else is reviewing them :)
17:11 <elacheche> #topic Update of the action items from the previous meeting
17:11 <elacheche> So, let's talk about actions from last meeting
17:12 <elacheche> #subtopic @popey and @elacheche to start a discussion about the wiki
17:13 <popey> Sorry, it's on my to-do but is a big topic so not had time to get to it.
17:13 <popey> Big as in, will need some research and thought before I post.
17:13 * jose waves
17:13 <elacheche> So, I didn't talk to popey about that.. But, I was talking to some floks from my LoCo that are interested to join the talk, people like nzoueidi, nizarus, pavlushka, I think that Kilos will be interested to join the discussion as well
17:13 <popey> Maybe it's worth me starting the discussion and point at an etherpad doc or something so we can work on it together
17:14 <popey> Sure, I imagine quite a few people want to join in :)
17:14 <pavlushka> o/
17:14 <elacheche> popey: That's what I was about to suggest, just start the discussion somewhere (HUB or public ML), then we can invit people to join the brainstorming
17:15 <popey> ok
17:15 <elopio> I think we shouldn't hurry, because if we start with the wrong foot the discussion could be not productive at all. So, I'd say you two should take as long as needed, or wait until you have less tasks.
17:15 <elopio> hello pavlushka
17:15 <pavlushka> Hello elopio :)
17:15 <elopio> jose: are you going to participate in this meeting?
17:15 * pavlushka waves to popey
17:15 <ahoneybun> heyo folks
17:16 <jose> yep going up the stairs to a chair and wifi
17:16 <elacheche> welcome pavlushka ahoneybun jose :)
17:16 <pavlushka> hey ahoneybun :)
17:17 <elacheche> I agree with elopio.. popey can we discuss this in PM during the next 2 weeks, so we can come back with an action roadmap for the next Dec meeting?
17:17 <pavlushka> ty elacheche
17:17 <popey> Sure
17:17 <ahoneybun> heyo pavlushka and elacheche
17:18 <elacheche> Great.. So our next task is to create an action roadmap then share it during the next meeting.
17:18 <elopio> thanks popey and elacheche
17:18 <elacheche> Any other thoughts, ideas about this topic, or we can check the next one?
17:19 <jose> yay here
17:20 <elacheche> jose: any comments? :)
17:20 <jose> nope. not atm. I'll forward them once I catch up. let's move on :)
17:21 <elacheche> OK, let's move on..
17:21 <elacheche> #subtopic UCADay
17:21 <jose> don't wanna stall you for being late
17:22 <elacheche> The next action from last meeting was the UCADay.. and I think thatI t was a success
17:22 <elacheche> You can check https://twitter.com/hashtag/ucaday?f=tweets&vertical=default&src=hash
17:23 <elopio> I agree, lots of people making the work of each other visible.
17:23 <elacheche> I don't know if someone partitipated in other social networks or not, I'm not a heavy user of anything other than twitter & diaspora.. elopio do ou have more details about this?
17:23 <jose> I saw G+ as well
17:23 <elopio> the Ubuntu accounts in every social network were full of likes
17:23 <elacheche> Great!
17:24 <elopio> what's great of this is that the work we do starts attracting more people, and then our calls for action get more hands.
17:24 <elacheche> Should we do a follow up action.. Like an early reminder for next year ucaday or something else?
17:24 <elopio> I think we should try to get a very noisy event once a month. Last month ucaday, this month google code-in, we need to think of something for january.
17:25 <jose> to keep the gears moving, that's a good one
17:25 <elacheche> +1
17:25 <ahoneybun> I think we could do a community member day in each month or couple months
17:25 <jose> I think we should check the calendar of yearly events
17:25 <ahoneybun> as well
17:26 <jose> get in touch with the LC to figure out days for the global jam and such, and get a 'featured global event' each month
17:26 <jose> and since we're about to start next year, we can set probably 'featured global events' for Q1
17:26 <jose> and work on them each Q
17:26 * elacheche is wondering why jose is in his head x)
17:27 <jose> lol
17:27 <Kilos> lol
17:27 <jose> great minds think alike
17:27 <elacheche> I tottally agree with that
17:27 <ahoneybun> Global Jam is in Feb right?
17:27 <elacheche> we should list global events
17:27 <elopio> lets open a topic on the hub to receive proposals for the calendar next year, trying to spread the events to have at least once a month.
17:28 <jose> Global Jam is up to the LC I believe, not sure
17:28 <jose> as far as I remember when I was in the LC we set the dates
17:28 <elacheche> jose: The Global Jam is when the Beta1 is released
17:29 <jose> got it
17:29 <elacheche> So the next gloabl jam should be in "March 8th"
17:29 <jose> that could be our March 'ftg'
17:29 <jose> 'fge' sorry, didn't sleep yesterday
17:30 <elacheche> The LC just add that event to the LoCo dir, so LoCos can add it as localevent and we can have insight about who's running it
17:30 <jose> yep, and we can have a blog post on the planet each month to announce the event
17:30 <jose> the planet has huge reach outside the community as well, good place to get contributors from
17:30 <elacheche> On the fridge, will be better I guess :D
17:31 <jose> yep. fridge can go to planet
17:31 <elacheche> yep
17:31 <elacheche> Any other thoughts about ucaday and global events?
17:32 <jose> I'm set for now
17:33 <elopio> nothing else here.
17:33 <elacheche> So, UCADay was a success, and we should plan a monthly global event to communicate about it.. So the next action is to plan and list global events for the 2018 Q1.. I am right or I forget about something?
17:34 <jose> I think that's it
17:34 * elacheche will see if meetingology still have the action command, so we can have a more visible log later
17:34 <jose> it should
17:34 <jose> I haven't touched it
17:34 <elacheche> #action Plan and list global events for the 2018 Q1..
17:34 * meetingology Plan and list global events for the 2018 Q1..
17:35 <elacheche> Next subtopic
17:35 <elacheche> #subtopic @wxl to announce the new loco council and help with the transition.
17:35 <elacheche> It's well done.. Thanks wxl :)
17:35 <elacheche> Any comments about that?
17:35 <jose> oo, about that
17:36 <jose> I'd say we should check in with the LC after they've held their first meeting to see how they're doing
17:36 <elacheche> Maybe if wxl is around he can share news about the transition
17:36 <jose> and if we can give a hand or they have questions
17:36 <elacheche> I agree with that
17:37 <elopio> yes, let's make an action topic to tell wxl to send an update on the transition to the hub.
17:37 <elacheche> The next public meeting will be Dev 11, 2017.. (I know because my LoCo re-verification is that day) x) :D
17:37 <elopio> I can bother him until he makes the post :)
17:37 <elacheche> :D
17:38 <pavlushka> elacheche: good luck with that
17:39 <elacheche> #action Contact LC after theire 1st meeting and ask if we can help on something, ask wxl to send an update on the transition to the hub.
17:39 * meetingology Contact LC after theire 1st meeting and ask if we can help on something, ask wxl to send an update on the transition to the hub.
17:39 <elacheche> other thougths?
17:40 <jose> that's it from me
17:40 <ahoneybun> no comment on the monthly community member ?
17:41 <elopio> monthly community member sounds good to me.
17:41 <elopio> do you want to take lead that ahoneybun ?
17:41 <ahoneybun> highlights a member's work
17:41 <elacheche> ahoneybun: That will be with the planning for 2018 Q1 global event I guess :)
17:41 <ahoneybun> I can make a draft
17:41 <elacheche> Great ahoneybun
17:42 <elacheche> #action Plan and list global events for the 2018 Q1, ahoneybun will make a draft about a "monthly community member" event
17:42 * meetingology Plan and list global events for the 2018 Q1, ahoneybun will make a draft about a "monthly community member" event
17:43 <elacheche> anyr comments about LC ?
17:43 <elacheche> s/anyr/any
17:43 <elopio> nop.
17:44 <elacheche> We move on then
17:44 <elacheche> #subtopic @Wimpress (aka flexiondotorg ) to investigate about publishing the community council RSS from the hub to the planet.
17:45 <elopio> I don't think he's around. Let's ask him to update in the hub topic too.
17:45 <elacheche> I don't know if anyone else have updates about this.. flexiondotorg can't be with us today..
17:46 <elacheche> Last time we talked about this, we find that the HUB have a RSS feed for each category, but we were not sure what the planet will sync if we add that RSS to it
17:47 <elacheche> So, I guess the only way to figure that out, is to host a private planet and test it, or just add the RSS feed to the live planet and see what will be synched or not.. I'm not sure if we remove the feed after that the content will be removed from the planet or not
17:47 <wxl> too early for me :(
17:48 <elacheche> No problm wxl you can check logs later, and you can discuss with us the current subtopic :)
17:50 <wxl> trying to find it XD
17:51 <wxl> seems we don't post the usual format of meeting logs so i'll just go off of the summary
17:51 <wxl> i.e. https://community.ubuntu.com/t/community-council-meeting-20171116/1349
17:51 <wxl> so:
17:51 <elacheche> #action flexiondotorg will share updates about "publishing the community council RSS from the hub to the planet." in a HUB topic
17:51 * meetingology flexiondotorg will share updates about "publishing the community council RSS from the hub to the planet." in a HUB topic
17:52 <wxl> * still haven't seen a thread about wiki migration, unless i'm blind
17:52 <wxl> * need to hear back from flexiondotorg on the marketing guerilla campaign, i think
17:53 <elopio> wxl: the bot posts the meeting logs when the meeting is over.
17:54 <jose> next up?
17:54 <elopio> I'm sorry, but it's almost an hour here. Can we go a little faster please?
17:55 <jose> this meeting's supposed to be 2h long though
17:55 <elacheche> elopio: The fridge calaneder say that we can have 2 hours :D
17:55 <jose> but yep, what's next on the list?
17:56 <elacheche> #subtopic @elopio to make a proposal for multilanguage in the hub.
17:56 * elopio makes a note to propose to change the meetings to 1h.
17:56 <wxl> elopio: but that's not in the link to the full conversation
17:56 <wxl> the link comes after #endmeeting and it appears that's where the logs end
17:56 <jose> it's supposed to be 2h first meeting of the month, 1h second meeting of the month
17:57 <jose> but if we vote and agree on moving all to 1h, I can change it on the fridge right now
17:57 <jose> I have access
17:57 <elopio> wxl: take a look at the topics on the hub for the meetings, the full conversation is posted there. Not sure what you mean.
17:57 <elacheche> I think we better plan that for an other meeting :) :D
17:57 <elopio> ok, I made the multilanguages proposals in the hub. One is for posts in a language that's not english. The other is for posts that are translated to multiple languages.
17:58 <elacheche> Or we should discuss it in hub or ml and ask all CC to vote
17:58 <elacheche> Any follow up actions elopio ?
17:58 <elopio> we have been experimenting with this, and it works reasonably well. But there's a huge problem with languages that are right-to-left.
17:58 <jose> ok, I'll take an action item to send an email to discuss changing meetings from 2h to 1h
17:59 <elopio> elacheche: just, keep insisting on people to post in their languages when it's relevant, to invite more people into the community. We will keep experimenting and adjusting.
17:59 <elacheche> OK elopio :)
17:59 <elacheche> +1 jose
18:00 <elacheche> More comments about this subtopic or we move to the next topic?
18:00 <wxl> move on
18:00 <elacheche> So, we're good with updates about actions from last meeting, we go back to todays agenda
18:01 <elacheche> #topic Google Code-in updates
18:01 <elacheche> elopio: I think you have updates about that?
18:01 <elopio> This has been amazing. Already 170 tasks completed, more in progress
18:02 <elopio> we have seen code contributions, translations, tutorials, and I guess many more things because I'm only looking at the 20 snapcraft tasks
18:02 <elopio> if you haven't mentored anybody yet, I recommend you to do it. It's very nice to see these young people enjoying ubuntu and the work we are doing.
18:03 <ahoneybun> is there a way to look at the tasks done and to be done?
18:03 <elopio> we still have one month to go, so new tasks can be added. And please, promote the event so more students can join.
18:03 <wxl> it's all on google code-in, ahoneybun
18:03 <ahoneybun> tried looking myself a min ago
18:03 <jose> codein.withgoogle.com
18:04 <elacheche> It's good to hear that elopio
18:04 <elacheche> elopio: Can you write a blog/fridge post about that? We can use the post to promote the event..
18:04 <elopio> also, I'm having problems to find mentors in other languages. I'm trying to build a list of trusted translators that will help us review the multilanguage projects
18:05 <elopio> if you know somebody who speaks romanian, please let me know.
18:05 <jose> *sighs* language barriers :/
18:05 <ahoneybun> elopio: I do know someone
18:05 <jose> say hi to him from me ;)
18:05 <elopio> elacheche: I'm too busy with work and mentoring these days, so no, no post yet. I have to write a summary about the snapcraft experience when we finish.
18:06 <elacheche> OK, no problem..
18:06 <elacheche> #action Promote the google code-in event
18:06 * meetingology Promote the google code-in event
18:06 <elopio> introduce me please ahoneybun
18:06 <wxl> fwiw kubutu just had a meeting about onboarding more packagers and creating some tutorials, etc. and i mentioned google code-in as a potential resource to use with that
18:06 <ahoneybun> elopio: he hangs around in #kubuntu-devel
18:07 <wxl> also lubuntu has been kind of busy, but we have it on our task list to add some events
18:07 <wxl> meanwhile i've been hanging out in #ubuntu-google a bit here and there
18:09 <elacheche> cool.. any actions to add about gci?
18:10 <elopio> just the recommendation to join as a mentors
18:11 <elacheche> #action Promote the google code-in event to the public, and recommend community memebrs to join as mentors
18:11 * meetingology Promote the google code-in event to the public, and recommend community memebrs to join as mentors
18:11 <elacheche> Next topic
18:11 <elacheche> #topic Deal with the CC ML spams
18:12 <wxl> right now, afaik, the list is unmoderated
18:12 <jose> uh, not much we could do there because of that
18:12 <jose> canonical spam filter is already getting a bunch of it
18:12 <wxl> ^^
18:12 <elacheche> For this, we should talk to marcoceppi_ to have the ML get emails only from members
18:12 <elacheche> and he will need to check every other email and allow it or not to go to the ml
18:12 <jose> uh
18:13 <wxl> i would happily deal with that
18:13 <jose> I think that'd be a challenge+problem
18:13 <wxl> every other council does that
18:13 <jose> I believe the reason why it is unmoderated is because we wanted to be easily reachable
18:13 <jose> and people were discouraged from emailing us due to getting that 'in moderation' email
18:13 <wxl> but if inboxes are filled with spam, how easily reachable are we?
18:13 <wxl> when?
18:13 <wxl> again, the loco council and the membership board both operate this way
18:13 <elacheche> In my LoCo ML we accept emails only from memebrs, everything else is in hold until the ml admin approve or remove it
18:13 <jose> previous CC iirc. I can ask around why they opened it up
18:14 <jose> because it was moderated before, but they changed it
18:14 <jose> there *has* to be a reason why
18:14 <wxl> we should be able to change the moderation message template
18:14 <elacheche> wxl: marcoceppi_ is able to do that as he's the ml admin
18:14 <wxl> OR we could do what flexiondotorg suggested and move it to the hub
18:15 <jose> I'd suggest holding it off until we find out why they opened it up. I can take it as an action item
18:15 <jose> but that's just my opinion
18:15 <elacheche> #action jose will investigate why old CC opened the ML for everyone
18:15 * meetingology jose will investigate why old CC opened the ML for everyone
18:16 * elacheche statts to lose caffeine in his blood stream, and start to miss read/write things x(
18:17 <wxl> meanwhile i SEEM to remember that flexiondotorg was giong to investigate how the hub might work so we should check in with him on that
18:17 <elacheche> OK.. I guess until jose investigates that we can't do big thing, if we will vote later on turn on moderation we can ping marcoceppi_ to do that..
18:17 <jose> up to you guys
18:17 <jose> we can close it off if you'd like while I investigate
18:17 <jose> was just my point of view
18:17 <elacheche> wxl: yep, that should be the next topic
18:18 <elacheche> jose: we better investigate then vote about what to do :)
18:18 <wxl> elacheche: i meant specifically as it relates to this current topic
18:18 <elacheche> flexiondotorg: can't be with us today.. So we need to ask him later I guess :/
18:19 <wxl> make an action item for him?
18:20 <elacheche> OK, the next topic is all about that wxl :D can we move on to the next topic? Or there is other coments about this one?
18:20 <wxl> carry on
18:20 <elacheche> #topic Create a private HUB category for CC to use instead of ML
18:21 <wxl> so NOW make the action item. :)
18:21 <wxl> i don't think any of us have investigated this
18:21 <wxl> i'll also say that we should investigate this only if two other conditions are true:
18:22 <elacheche> I don't remember that flexiondotorg said that he will investigate this :D But it's his task until he mention that he do'nt want to do it :D
18:22 <wxl> well, one condition
18:22 <wxl> that for some reason or another we cannot "resolve" the mailing list issue as previously discussed
18:22 <elacheche> #action flexiondotorg will investigate how the hub might work so we should check in with him on that
18:22 * meetingology flexiondotorg will investigate how the hub might work so we should check in with him on that
18:23 <wxl> that may be because we believe we should not moderate the list or that in some way we cannot provide a solution that would work for the community
18:23 <wxl> that said, we need to wait for jose before even doing that action
18:23 <elacheche> To be honest, I'm not a fun of the HUB, and I like the ML and the wiki more than the HUB..
18:24 <elacheche> jose elopio comments on this topic?
18:24 <wxl> the hub is a great tool, and a lot of people are using it, but we don't NEED to use it foreverything
18:24 <wxl> i mean unless you can play doom on it..
18:24 <elacheche> +42 wxl
18:25 <elacheche> OK, we move on to the last topic, unless someone disagree
18:25 <elacheche> #topic Create a list of CC ressources and make clear the usage of each.
18:25 <jose> I'd say +1 wxl
18:25 <elopio> I will only keep insisting that we should have only public discussions every time somebody starts a private one. That's my comment :)
18:26 <jose> ^ big -1 on that one
18:26 <wxl> i believe that there is a time and a place for a private discussion, but not the vast majority of things
18:26 <jose> I have to drop now, but I'll check + comment once we're done. sorry guys
18:26 <jose> o/
18:26 <jose> feel free to ping me if you need me
18:27 <wxl> also there's some things that don't have enough bearing on people that decision making needs to be done by everyone
18:27 <elacheche> This one is my idea, I think that we need to list ALL CC ressources in one place, by ressources I mean things like ML, IRC, HUB, Trello, etc.. And come up with a clear description that tells why we need each of them and when we need to use any of them
18:27 <wxl> do it :)
18:28 <elacheche> OK then
18:28 <elopio> elacheche: like,
18:28 <elacheche> #action elacheche will investigate CC ressources (ML,IRC, HUB, Trello, Wiki, etc) and list them all in one place (HUB or/and wiki page)
18:28 * meetingology elacheche will investigate CC ressources (ML,IRC, HUB, Trello, Wiki, etc) and list them all in one place (HUB or/and wiki page)
18:29 <elopio> updating and completing this text? https://community.ubuntu.com/t/what-is-the-ubuntu-community-council/706
18:29 <wxl> yes
18:30 <elacheche> Yes, why not..
18:30 <elacheche> #link https://community.ubuntu.com/t/what-is-the-ubuntu-community-council/706
18:31 <elacheche> OK, I'll start investigating that.. Any ideas about this topic?
18:31 <Kilos> hmm...
18:31 <wxl> after we have the list, let's make an agenda item to discuss the value of each of them
18:32 <elacheche> #action Once the list is ready we need to add an agenda item to discuss the value of each of them
18:32 * meetingology Once the list is ready we need to add an agenda item to discuss the value of each of them
18:32 * elacheche start losing focus x) :D
18:32 <wxl> i'm ready ot move on
18:33 <elacheche> agenda is clear.. If we have nothing else to discuss we can end this meeting wxl elopio
18:33 <wxl> i have one thing if i may
18:33 <elacheche> go ahead
18:33 <wxl> and that's the time. i realize what the problem is. daylight savings time. unfortunately 17 UTC is not the same time all year round in the US and other countries with DST
18:34 <elopio> I have one, after wxl
18:34 <wxl> that said, can we either push out the time during DST or, alternately, push it out to 18 UTC ad infinitum?
18:35 <elacheche> wxl: jose already sent a mail about changing this meeting to be 1h meeting, I think we can discuss the time in the same thread as well and vote there.. what do you think?
18:35 <wxl> elacheche: sure! 2h is a bit long to commit to, too, fwiw.
18:36 <wxl> but that's less of my concern :)
18:36 <elacheche> Yep.. We cna discuss both issues in one thred :D
18:36 <elacheche> That way every CC memebr can vote via ML :)
18:37 <elacheche> Or you can start a new thread wxl
18:38 <elacheche> elopio: go ahead
18:39 <elopio> The google summer of code has been announced already
18:39 <elopio> organizations have to apply on january 4th. Does somebody have experience applying to this?
18:40 <wxl> no :(
18:40 <elopio> popey: are you still around? Are you left with enought strength after code-in to do it again? :)
18:40 <elacheche> I don't but we can investigate it..
18:41 <elacheche> #action investigate how to apply to GSoc (deadline Jan 4th, 2018)
18:41 * meetingology investigate how to apply to GSoc (deadline Jan 4th, 2018)
18:42 <elacheche> I am sure that popey will come back to us with an answer later :)
18:42 <elacheche> In meawhile, if we have nothing else to discuss, we will end the meeting
18:43 <elacheche> s/will/can/
18:43 <elacheche> x(
18:44 <elacheche> #action elacheche will post meetning summary on the hub asap
18:44 * meetingology elacheche will post meetning summary on the hub asap
18:44 <elopio> elacheche: the deadline is not the 4th. On the 4th the registrations are open.
18:44 <elopio> thanks for the summaries elacheche.
18:44 <elopio> I am sorry I posted the summary of the past meeting so late.
18:44 <elacheche> so we better we investigate it before the 4th ;)
18:45 <elopio> elacheche: so, I proposed that everybody should lead the meetings of a whole month. Can you please also post a call for topics for the next meeting?
18:45 <elacheche> I'll try to share the summary before the weekend
18:45 <elopio> and for january, we need wxl, jose, ahoneybun or marcoceppi_ to lead.
18:45 <elacheche> #action elacheche will post call for meeting for the next meeting
18:45 * meetingology elacheche will post call for meeting for the next meeting
18:45 <wxl> i vote that the previous lead nominate the remaining members :)
18:45 <elacheche> #action add to next meeting agenda, vote on January meeting chair
18:45 * meetingology add to next meeting agenda, vote on January meeting chair
18:45 * wxl notices the target on his back
18:46 <elacheche> wxl: if I will nomiate I'll nomiate you :D x) :p But that's a task for the next meeting anyways :p
18:47 <elacheche> shall we end the meeting?
18:47 <elacheche> meeting ends in:
18:47 <elacheche> 10
18:47 <elacheche> 9
18:47 <elacheche> 8
18:47 <elacheche> 7
18:47 <elacheche> 6
18:47 <elacheche> 5
18:47 <elacheche> 4
18:48 <elacheche> 3
18:48 <elacheche> 2
18:48 <elacheche> 1
18:48 <elacheche> 0
18:48 <elacheche> Thnaks elopio wxl popey ahoneybun jose Kilos pavlushka for being here..
18:48 <elopio> thanks people!
18:48 <Kilos> cool beans guys. nice to see the new council in action
18:49 <wxl> yep exciting stuff :)
18:49 <elacheche> #endmeeting