#ubuntu-meeting: Developer Membership Board

Meeting started by rbasak at 19:05:11 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:05)
    1. All previous action items complete (rbasak, 19:05)

  2. Package Set/Per Package Uploader Applications (rbasak, 19:06)
    1. SUBTOPIC: handsome_feng for some Kylin/UKUI related PPU (rbasak, 19:06)
    2. https://wiki.ubuntu.com/handsome_feng/DeveloperApplication-PPU (rbasak, 19:07:36)
    3. ''Vote:'' Grant handsome_feng PPU to ukui-menu, ukui-indicators, ukui-control-center, ukui-session-manager, ukui-screensaver, peony, ukui-desktop-environment (Carried) (rbasak, 19:56)
    4. ACTION: rbasak to arrange handsome_feng's PPU changes (rbasak, 19:58)
    5. ACTION: rbasak to announce handsome_feng successful application (rbasak, 19:58)
    6. handsome_feng's application was successful (rbasak, 19:58)

  3. Outstanding mailing list requests to assign (rbasak, 19:58)
    1. Carried forward (rbasak, 20:00)

  4. Any other business (rbasak, 20:01)
    1. SUBTOPIC: Regenerate packagesets and create one for Ubuntu Budgie (rbasak, 20:01)


Meeting ended at 20:26:51 UTC (full logs).

Action items

  1. rbasak to arrange handsome_feng's PPU changes
  2. rbasak to announce handsome_feng successful application


Action items, by person

  1. handsome_feng
    1. rbasak to arrange handsome_feng's PPU changes
    2. rbasak to announce handsome_feng successful application
  2. rbasak
    1. rbasak to arrange handsome_feng's PPU changes
    2. rbasak to announce handsome_feng successful application


People present (lines said)

  1. rbasak (58)
  2. jbicha (19)
  3. handsome_feng (17)
  4. meetingology (15)
  5. cyphermox (8)
  6. sil2100 (5)
  7. flexiondotorg (4)
  8. bdmurray (3)
  9. JackYu (2)
  10. happyaron (2)
  11. micahg_work (1)
  12. ypwong (1)
  13. maclin (1)


Generated by MeetBot 0.1.5.