#ubuntu-meeting: ubuntu-server-team

Meeting started by dpb1 at 16:01:15 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (dpb1, 16:01)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (dpb1, 16:04)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (dpb1, 16:04)

  2. Ubuntu Server Development (dpb1, 16:04)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (dpb1, 16:04:35)
    2. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (dpb1, 16:04:39)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:04:41)
    4. Artful release is on Thursday! (dpb1, 16:04)
    5. SUBTOPIC: FYI: Interact with the Ubuntu Community (dpb1, 16:07)
    6. https://community.ubuntu.com/ (dpb1, 16:07:52)
    7. https://askubuntu.com/ (dpb1, 16:07:54)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (dpb1, 16:09)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:09:46)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:09:47)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:09:49)
    4. http://pastebin.ubuntu.com/25760028/ (ddstreet, 16:09:55)
    5. https://bugs.launchpad.net/simplestreams/+bug/1686437 (dpb1, 16:11:01)
    6. ACTION: dpb1 to follow up on #1686437 (dpb1, 16:11)

  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (dpb1, 16:13)
  5. Open Discussion (dpb1, 16:14)
    1. http://iso.qa.ubuntu.com/qatracker/milestones/383/builds (powersj, 16:15:10)
    2. http://cdimage.ubuntu.com/ubuntu-server/daily-live/current/ (powersj, 16:16:54)
    3. http://cdimage.ubuntu.com/ubuntu-server/daily-live/current/ (dpb1, 16:17:11)

  6. Announce next meeting date, time and chair (dpb1, 16:17)
    1. Next meeting Tuesday, 2017-10-24 at 1600 UTC, chair will be teward (dpb1, 16:17)


Meeting ended at 16:19:33 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. dpb1 to follow up on #1686437


Action items, by person

  1. dpb1
    1. dpb1 to follow up on #1686437
  2. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)


People present (lines said)

  1. dpb1 (64)
  2. ddstreet (8)
  3. powersj (7)
  4. meetingology (6)
  5. cpaelzer (3)
  6. nacc (2)
  7. rbasak (1)
  8. ubottu (1)
  9. andreas (1)
  10. smb (1)


Generated by MeetBot 0.1.5.