16:01 <dpb1> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Oct 17 16:01:15 2017 UTC. The chair is dpb1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology>
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <dpb1> welcome everyone
16:01 <dpb1> you'll notice the blazing bonfire behind you, be careful
16:01 <dpb1> #topic Review ACTION points from previous meeting
16:01 <dpb1> * nacc to write a release notes entry on ipv6 netboot (carried over)
16:01 <dpb1> * nacc to write a server guide entry on ipv6 netboot (carried over)
16:01 <dpb1> * rbasak to add maintainership info to mysql triage page (carried over)
16:01 <nacc> dpb1: carry
16:01 <dpb1> * nacc to consider http2 info in artful release notes (carried over)
16:02 <dpb1> smoser: I completed yours since the release notes *do* have cloud-init and curtin info on them
16:02 <dpb1> rbasak: I'm assuming this week is not the week?
16:02 <rbasak> Right
16:02 <nacc> dpb1: well and given that it was reverted again, that can be dropped (the apache)
16:03 <dpb1> thnx
16:03 <dpb1> will drop from next weeks agenda
16:03 * dpb1 nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 <dpb1> #ACTION nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 <dpb1> there we go
16:04 <dpb1> #ACTION nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 <dpb1> Any other previous business?
16:04 <dpb1> moving on.
16:04 <dpb1> #topic Ubuntu Server Development
16:04 <dpb1> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:04 <dpb1> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:04 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:04 <dpb1> #info Artful release is on Thursday!
16:05 <cpaelzer> today was a full respin
16:05 <cpaelzer> so a lot of things waiting got in
16:05 <cpaelzer> but it might (hopefully) have been the last one
16:05 <dpb1> Things I'm excited about for early next cycle: subiquity
16:05 <dpb1> we'll be making it the default installer soon.
16:06 * powersj wonders about automated ISO testing then
16:06 <dpb1> d-i will still be there
16:06 <dpb1> but in a parallel image
16:06 <powersj> ah ok
16:07 <dpb1> but yes, it's something we should look at over the next 6 months
16:07 <dpb1> I also wanted to remind people of a couple other places where you can interact with the server community
16:07 <dpb1> #subtopic FYI: Interact with the Ubuntu Community
16:07 <dpb1> #link https://community.ubuntu.com/
16:07 <dpb1> #link https://askubuntu.com/
16:08 <dpb1> the new community hub (at https://community.ubuntu.com/) is gaining traction. It's discourse based.
16:08 <andreas> the community one doesn't seem to have a server category yet
16:08 <dpb1> andreas: so far, I have just seen rbasak over there talking
16:09 <dpb1> anyway, more of an announcement than anything
16:09 <dpb1> ok, let's move on, this fire is hot
16:09 <dpb1> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:09 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:09 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:09 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:09 <ddstreet> #link http://pastebin.ubuntu.com/25760028/
16:10 <ddstreet> a few bugs, but they are all being worked
16:10 <dpb1> hi ddstreet
16:10 <ddstreet> some are waiting for the b-release to open, others are in progress
16:10 <ddstreet> hi
16:10 <dpb1> what about #1686437
16:10 <dpb1> who's working that one?
16:11 <dpb1> #link https://bugs.launchpad.net/simplestreams/+bug/1686437
16:11 <ubottu> Launchpad bug 1686437 in simplestreams (Ubuntu Zesty) "glance sync: need keystone v3 auth support" [Medium,Confirmed]
16:11 <ddstreet> it's waiting on smoser to provide feedback, i believe
16:11 <dpb1> bug status on there is weird
16:11 <ddstreet> on where, that bug?
16:11 <dpb1> #ACTION dpb1 to follow up on #1686437
16:11 * meetingology dpb1 to follow up on #1686437
16:12 <ddstreet> check comment 4, slashd let me know that smoser and thedac would be discussing it
16:12 * dpb1 nods
16:12 <ddstreet> so it's waiting on them for next steps
16:13 <dpb1> ok, thanks ddstreet
16:13 <dpb1> moving on
16:13 <dpb1> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:13 <smb> Nothing from my side
16:14 <dpb1> ok
16:14 <dpb1> #topic Open Discussion
16:14 <dpb1> The always popular open discussion section
16:15 <powersj> If you want to help do some Server ISO testing check out the tracker
16:15 <powersj> #link http://iso.qa.ubuntu.com/qatracker/milestones/383/builds
16:15 <powersj> I'll upload automated ISO test results shortly, but having others try it is always good
16:15 <dpb1> btw
16:16 <dpb1> the subiquity installer can be tested in artful now
16:16 <powersj> ah yes the live iso
16:16 * dpb1 struggles to find link
16:16 <powersj> http://cdimage.ubuntu.com/ubuntu-server/daily-live/current/
16:17 <dpb1> #link http://cdimage.ubuntu.com/ubuntu-server/daily-live/current/
16:17 <dpb1> yes, thanks
16:17 <dpb1> #topic Announce next meeting date, time and chair
16:17 <dpb1> #info Next meeting Tuesday, 2017-10-24 at 1600 UTC, chair will be teward
16:17 <dpb1> teward: that ok with your schedule?
16:19 <dpb1> teward: ping me in #ubuntu-server with any response. :)
16:19 <dpb1> take care all!
16:19 <dpb1> #endmeeting