#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc at 16:08:15 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc, 16:08)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (nacc, 16:08)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (nacc, 16:08)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (nacc, 16:09)
    4. ACTION: nacc to consider http2 info in artful release notes (carried over) (nacc, 16:09)
    5. ACTION: smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carried over) (nacc, 16:09)

  2. Artful Development (nacc, 16:09)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (nacc, 16:09:31)
    2. SUBTOPIC: Current Work (nacc, 16:09)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (nacc, 16:09:42)
    4. SUBTOPIC: Release Bugs (nacc, 16:10)
    5. bug 1722566 will have an upload today for a fix (nacc, 16:10)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (nacc, 16:10:44)
    7. andreas is working on 1707312, for which the fix might be a behavior change, which might not be SRU-able (nacc, 16:11)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (nacc, 16:14)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (nacc, 16:15:09)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (nacc, 16:15:13)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (nacc, 16:15:17)
    4. everything under control for SRU/Pending. List of things currently being worked on is at: http://pastebin.ubuntu.com/25714583/ (nacc, 16:15)

  4. Weekly Updates & Questions for the QA Team (powersj) (nacc, 16:16)
    1. QA update: last week cloud-init integration tests and rally feedback; getting all tests working with KVM (with discussions ongoing on use of /tmp) (nacc, 16:18)
    2. QA update: this week: continuing the same; starting on aws/gce backend; looking at ISO results (for artful release) (nacc, 16:18)
    3. https://jenkins.ubuntu.com/server/ (nacc, 16:18:45)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (nacc, 16:18)
    1. 4.13.0-12.13 should be the artful release kernel; if any issues are found, ping the kernel team directly (nacc, 16:19)

  6. Upcoming Call For Papers (nacc, 16:19)
    1. https://lwn.net/Calendar/Monthly/cfp/ (nacc, 16:19:51)

  7. Ubuntu Server Team Events (nacc, 16:21)
  8. askubuntu.com questions (teward) - Better communication with community. (nacc, 16:21)
  9. Open Discussion (nacc, 16:22)
    1. https://ubottu.com/meetingology/logs/ubuntu-meeting/2017/ubuntu-meeting.2017-09-26-16.02.log.html (rbasak, 16:27:04)
    2. ACTION: nacc to add clarification to agenda entry for AU topic (nacc, 16:27)

  10. Announce next meeting date, time and chair (nacc, 16:29)
    1. dpb is up next, 2017-10-17 at 1600 UTC (nacc, 16:29)


Meeting ended at 16:29:37 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. nacc to consider http2 info in artful release notes (carried over)
  5. smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carried over)
  6. nacc to add clarification to agenda entry for AU topic


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
    3. nacc to consider http2 info in artful release notes (carried over)
    4. nacc to add clarification to agenda entry for AU topic
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  3. smoser
    1. smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carried over)


People present (lines said)

  1. nacc (55)
  2. rbasak (19)
  3. andreas (13)
  4. powersj (9)
  5. meetingology (9)
  6. smoser (3)
  7. ubottu (2)
  8. slashd (2)
  9. smb (1)


Generated by MeetBot 0.1.5.