16:08 <nacc> #startmeeting ubuntu-server-team
16:08 <meetingology> Meeting started Tue Oct 10 16:08:15 2017 UTC.  The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:08 <meetingology> 
16:08 <meetingology> Available commands: action commands idea info link nick
16:08 <nacc> #topic Review ACTION points from previous meeting
16:08 <nacc> rbasak: smoser: did y9ou get to yours?
16:08 <rbasak> No, sorry. Please carry again.
16:08 <nacc> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:08 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:08 <nacc> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:08 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:09 <smoser> nacc, no. sorry.
16:09 <nacc> #action rbasak to add maintainership info to mysql triage page (carried over)
16:09 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:09 <smoser> :-(
16:09 <nacc> rbasak: smoser: np, thanks
16:09 <nacc> #action nacc to consider http2 info in artful release notes (carried over)
16:09 * meetingology nacc to consider http2 info in artful release notes (carried over)
16:09 <nacc> #action smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carried over)
16:09 * meetingology smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carried over)
16:09 <nacc> #topic Artful Development
16:09 <nacc> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:09 <nacc> #subtopic Current Work
16:09 <nacc> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:09 <nacc> anything to highlight?
16:10 <nacc> #subtopic Release Bugs
16:10 <smoser> bug 1722566 will have an upload today for a fix
16:10 <ubottu> bug 1722566 in cloud-init (Ubuntu) "ci-info: <cloudinit.simpletable.SimpleTable object at 0x7fa98d222748>" [Medium,Confirmed] https://launchpad.net/bugs/1722566
16:10 <nacc> smoser: great, thanks
16:10 <nacc> #info bug 1722566 will have an upload today for a fix
16:10 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:11 <andreas> I've been working on https://bugs.launchpad.net/ubuntu/+source/lighttpd/+bug/1707312
16:11 <ubottu> Launchpad bug 1707312 in lighttpd (Ubuntu) "reload does not shut down lighttpd gracefully" [Medium,In progress]
16:11 <andreas> and I think the fix will introduce a change in behavior
16:11 <andreas> so I'm not sure it's sru worthy
16:11 <nacc> #info andreas is working on 1707312, for which the fix might be a behavior change, which might not be SRU-able
16:11 <andreas> the change is that it changes any action involving "stop" into a graceful-stop, meaning that any stop could take up to 60s (that's the timeout)
16:12 <andreas> I've prepared test packages for the reporter to try, but in parallel I'm thinking about declaring it a wontfix
16:12 <nacc> andreas: does it need fixing in artful?
16:12 <andreas> yes
16:12 <andreas> well
16:12 <andreas> sort of
16:13 <andreas> I can't elaborate now
16:13 <andreas> a new upstream will make this easier, but it's not released yet
16:14 <nacc> ok
16:14 <nacc> shall we move on?
16:14 <nacc> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:15 <slashd> Everything is under control for us this week. Here's the list of things we are currently working on : http://pastebin.ubuntu.com/25714583/
16:15 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:15 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:15 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:15 <nacc> slashd: thanks!
16:15 <slashd> thanks nacc
16:15 <nacc> #info everything under control for SRU/Pending. List of things currently being worked on is at: http://pastebin.ubuntu.com/25714583/
16:16 <nacc> #topic Weekly Updates & Questions for the QA Team (powersj)
16:16 <powersj> oh boy lost track of time
16:16 <nacc> powersj: np
16:16 <powersj> last week I worked on cloud-init integration tests and making small modifications that we agreed to during the rally
16:16 <powersj> Getting all test cases setup with KVM working, however having discussions about the use of /tmp
16:17 <powersj> This week continuing that work and starting work on aws/gce backend
16:17 <powersj> (hopefully)
16:17 <powersj> will probably also need to look at ISO results
16:17 <powersj> and make sure we are still green for release
16:17 <powersj> questions?
16:18 <nacc> #info QA update: last week cloud-init integration tests and rally feedback; getting all tests working with KVM (with discussions ongoing on use of /tmp)
16:18 <nacc> #info QA update: this week: continuing the same; starting on aws/gce backend; looking at ISO results (for artful release)
16:18 <nacc> powersj: thanks!
16:18 <powersj> nacc: thx
16:18 <nacc> #link https://jenkins.ubuntu.com/server/
16:18 <nacc> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:18 <smb> Not much to report. 4.13.0-12.13 should be the artful release kernel, pending no last minute issues. If there are any issues found, make sure to ping the kernel team directly and not rely on us noticing bugs.
16:19 <nacc> #info 4.13.0-12.13 should be the artful release kernel; if any issues are found, ping the kernel team directly
16:19 <nacc> smoser: thanks!
16:19 <nacc> smb: rather
16:19 <nacc> #topic Upcoming Call For Papers
16:19 <nacc> #link https://lwn.net/Calendar/Monthly/cfp/
16:20 <andreas> I have nothing new
16:21 <nacc> #topic Ubuntu Server Team Events
16:21 <nacc> nothing new there
16:21 <nacc> #topic askubuntu.com questions (teward) - Better communication with community.
16:21 <nacc> teward: around?
16:22 <nacc> #topic Open Discussion
16:22 * nacc wonders if teward's entry should be removed from the agenda
16:23 <andreas> do you remember why it's about hikm?
16:23 <andreas> him*
16:23 <nacc> andreas: no
16:23 <rbasak> He's an askubuntu.com moderator
16:23 <rbasak> And active in ~ubuntu-server
16:24 <rbasak> But I haven't seen him around recently. Perhaps he's busy with other things right now.
16:24 <nacc> rbasak: right, but the agenda entry doesn't idicate that, or why that needs to be on the weekly meetinng
16:25 <rbasak> I think someone suggested that we could discuss the proposal with him at the meeting.
16:25 <rbasak> (possibly me)
16:25 <nacc> rbasak: what proposal?
16:25 <rbasak> I think I've summarised it in a previous ping to him in this meeting. One moment, I'll find that.
16:26 <rbasak> Here we are
16:27 <rbasak> https://ubottu.com/meetingology/logs/ubuntu-meeting/2017/ubuntu-meeting.2017-09-26-16.02.log.html
16:27 <rbasak> 16:16
16:27 <rbasak> 16:16 <rharper> #topic askubuntu.com questions (teward) - Better communication with community.
16:27 <rbasak> 16:17 <rbasak> teward: if you're around, we were wondering about expanding bug triage to watching relevant askubuntu.com questions.
16:27 <rbasak> 16:17 <rbasak> We were thinking about watching a tag, and it would be nice if moderators and other editors knew that it could be used to get our attention by adding the tag.
16:27 <nacc> #action nacc to add clarification to agenda entry for AU topic
16:27 * meetingology nacc to add clarification to agenda entry for AU topic
16:27 <rbasak> 16:18 <rbasak> Thought about communicating with relevant askubuntu.com people early to discuss this idea, and your name came up.
16:27 <rbasak> 16:18 <rbasak> If you're not about, we can defer to a future meeting.
16:27 <rbasak> 16:18 <rharper> #info discussion about expanding bug triage for ubuntu-server by watching relevant askubuntu.com questions, deferring to another irc meeting
16:27 <rbasak> 16:19 <rharper> #action re-raise askubuntu.com questions (teward) - Better communication with community discussion
16:28 <rbasak> 16:19 * meetingology re-raise askubuntu.com questions (teward) - Better communication with community discussion
16:28 <rbasak> Thanks nacc
16:28 <nacc> AOB?
16:29 <nacc> #topic Announce next meeting date, time and chair
16:29 <nacc> dpb is up next, 2017-10-17 at 1600 UTC
16:29 <nacc> #info dpb is up next, 2017-10-17 at 1600 UTC
16:29 <nacc> #endmeeting