#ubuntu-meeting: DMB

Meeting started by sil2100 at 19:08:10 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:08)
  2. SRU Developer applications (sil2100, 19:09)
    1. SUBTOPIC: Dan Streetman (sil2100, 19:10)
    2. https://wiki.ubuntu.com/ddstreet/UbuntuSRUDeveloperApplication <- application link (sil2100, 19:10:30)

  3. PPU Applications (sil2100, 19:38)
    1. SUBTOPIC: David Mohammed (fossfreedom) (sil2100, 19:38)
    2. https://wiki.ubuntu.com/fossfreedom/UbuntuBudgieDevApplication <- application (sil2100, 19:39:21)
    3. ''Vote:'' Grant ddstreet SRU Developer (Denied) (sil2100, 19:41)
    4. ''Vote:'' Grant fossfreedom PPU permissions for the listed package set (Carried) (sil2100, 20:09)
    5. ACTION: bdmurray to handle the PPU role for fossfreedom (sil2100, 20:13)

  4. AOB (sil2100, 20:14)
    1. ''Vote:'' Vote to acknowledge the results of the election (Carried) (sil2100, 20:19)
    2. ACTION: bdmurray to contact TB regarding the election (sil2100, 20:22)
    3. ACTION: sil2100 to send out the results announcement after the TB decision is known (sil2100, 20:24)


Meeting ended at 20:25:54 UTC (full logs).

Action items

  1. bdmurray to handle the PPU role for fossfreedom
  2. bdmurray to contact TB regarding the election
  3. sil2100 to send out the results announcement after the TB decision is known


Action items, by person

  1. bdmurray
    1. bdmurray to handle the PPU role for fossfreedom
    2. bdmurray to contact TB regarding the election
  2. fossfreedom
    1. bdmurray to handle the PPU role for fossfreedom
  3. sil2100
    1. sil2100 to send out the results announcement after the TB decision is known


People present (lines said)

  1. sil2100 (91)
  2. ddstreet (35)
  3. meetingology (33)
  4. bdmurray (26)
  5. fossfreedom (22)
  6. micahg (21)
  7. BenC (5)
  8. jbicha (4)
  9. sarnold (1)
  10. LocutusO- (1)


Generated by MeetBot 0.1.5.