#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:09:26 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:09)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (rbasak, 16:09)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (rbasak, 16:10)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (rbasak, 16:10)

  2. Artful Development (rbasak, 16:10)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (rbasak, 16:10:11)
    2. SUBTOPIC: Current Work (rbasak, 16:10)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (rbasak, 16:10:15)
    4. SUBTOPIC: Release Bugs (rbasak, 16:11)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (rbasak, 16:11:13)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (rbasak, 16:15)
  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:20)
    1. https://jenkins.ubuntu.com/server/ (rbasak, 16:20:36)
    2. powersj is at debconf today (rbasak, 16:21)

  5. Upcoming Call For Papers (rbasak, 16:21)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rbasak, 16:21:20)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (rbasak, 16:21:23)
    3. https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262 (rbasak, 16:21:25)

  6. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:23)
    1. No notable news. (rbasak, 16:24)

  7. Ubuntu Server Team Events (rbasak, 16:24)
    1. Nothing notable coming up. (rbasak, 16:25)

  8. Open Discussion (rbasak, 16:25)
    1. https://wiki.ubuntu.com/ServerTeam/KnowledgeBase#Merge_Proposals_and_Reviewing (rbasak, 16:25:50)
    2. cloud-init has an SRU queued for xenial/zesty that will hopefully get queued this week for validation (rbasak, 16:26)
    3. We are experimenting with package reviews - see link (rbasak, 16:27)

  9. Announce next meeting date, time and chair (rbasak, 16:28)
    1. Next meeting Tuesday, 2017-08-15, chair will be dpb. (rbasak, 16:28)


Meeting ended at 16:28:49 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)


People present (lines said)

  1. rbasak (53)
  2. ahasenack (27)
  3. slashd (10)
  4. nacc (9)
  5. meetingology` (6)
  6. meetingology (5)
  7. blackboxsw (4)
  8. cpaelzer (4)
  9. doko (3)
  10. xnox (2)
  11. ubottu (1)
  12. dpb1 (1)
  13. smb (1)


Generated by MeetBot 0.1.5.