16:09 <rbasak> #startmeeting ubuntu-server-team
16:09 <meetingology`> Meeting started Tue Aug 8 16:09:26 2017 UTC. The chair is rbasak. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:09 <meetingology`>
16:09 <meetingology`> Available commands: action commands idea info link nick
16:09 <meetingology> Meeting started Tue Aug 8 16:09:26 2017 UTC. The chair is rbasak. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:09 <meetingology> Available commands: action commands idea info link nick
16:09 <rbasak> #topic Review ACTION points from previous meeting
16:09 <rbasak> * nacc to write a release notes entry on ipv6 netboot (carried over)
16:09 <rbasak> * nacc to write a server guide entry on ipv6 netboot (carried over)
16:09 <rbasak> * rbasak to add maintainership info to mysql triage page (carried over)
16:09 <nacc> rbasak: please carry over
16:09 <rbasak> Mine needs carrying over too :-/
16:09 <rbasak> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:09 * meetingology` nacc to write a release notes entry on ipv6 netboot (carried over)
16:09 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:10 <rbasak> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:10 * meetingology` nacc to write a server guide entry on ipv6 netboot (carried over)
16:10 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:10 <rbasak> #action rbasak to add maintainership info to mysql triage page (carried over)
16:10 * meetingology` rbasak to add maintainership info to mysql triage page (carried over)
16:10 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:10 <rbasak> #topic Artful Development
16:10 <rbasak> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:10 <rbasak> #subtopic Current Work
16:10 <rbasak> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:10 <rbasak> Anything to discuss on current work?
16:10 <nacc> nothing other than upcoming FF
16:10 <nacc> check your merges!
16:10 <rbasak> If someone would like to take my squid3 merge, please do.
16:11 <rbasak> #subtopic Release Bugs
16:11 <rbasak> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:11 <rbasak> Anything from this list that needs discussing?
16:11 <cpaelzer> the qemu one will be addressed by upcoming merge
16:11 <cpaelzer> jamespage is aware
16:12 <ahasenack> the python django merge,
16:12 <ahasenack> is it pending on something from maas? A +1?
16:12 <nacc> ahasenack: hrm? the python django merge has been uploaded
16:12 <ahasenack> shouldn't it be fix released then?
16:12 <nacc> i just need to update it, i guess
16:13 <ahasenack> is it in the release pocket, or still -proposed?
16:13 <nacc> ahasenack: no, 1.11 is still in -proposed
16:13 <ahasenack> ok, then committed is right
16:13 <ahasenack> and I see a comment from maas in that bug
16:14 <nacc> right, but the reason it's in a-p is a regression in the dep8 tests
16:14 <ahasenack> is that why django is in proposed still? And maybe openstack's horizon?
16:14 <ahasenack> ah, ok
16:14 <ahasenack> so we have work to do there still
16:14 <ahasenack> do we need to reopen the bug? Or file a new one?
16:15 <rbasak> Does someone want to take an action to sort out the django situation please?
16:15 <nacc> rbasak: i'm doing it/have been doing it
16:15 <nacc> ahasenack: no, that's not needed
16:15 <rbasak> Thanks!
16:15 <rbasak> I guess no action needed then.
16:15 <ahasenack> ok
16:15 <rbasak> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:15 <rbasak> slashd, ddstreet: o/
16:15 <slashd> Business as usual... Here's what we are working on at the moment -> http://pastebin.ubuntu.com/25270564/
16:15 <slashd> There is a CUPS bug fix everywhere but Xenial (it fails for Xenial) that seems to be causing some headaches (LP: #1642966).
16:15 <slashd> I haven't read the whole details yet, but I was wondering if someone has some cycle to look at this bug before I have some cycle myself ? It is blocking any future CUPS Xenial SRU to happen.
16:16 <ubottu> Launchpad bug 1642966 in cups (Ubuntu Xenial) "package cups-daemon 2.1.3-4 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1" [High,Triaged] https://launchpad.net/bugs/1642966
16:16 <ahasenack> systemd related?
16:16 <slashd> ahasenack, seems like it
16:16 <ahasenack> ugh
16:17 <ahasenack> that bug has 107 comments (!)
16:17 <slashd> xnox had an idea on how to fix it, but he is also running out of time
16:18 <slashd> last time I talked to him 2 weeks ago -ish
16:18 <ahasenack> the ladnscape-client one is just needing verification?
16:19 <slashd> ahasenack, it is currently building in -proposed, yes need verification + additional packaging QA stuff
16:19 <slashd> testing
16:19 <ahasenack> ok
16:19 <slashd> ahasenack, amorphous and davecore will perform the testing
16:19 <ahasenack> cool
16:20 <rbasak> Shall we move on?
16:20 <slashd> yes
16:20 <rbasak> Thanks slashd!
16:20 <rbasak> #topic Weekly Updates & Questions for the QA Team (powersj)
16:20 <rbasak> #link https://jenkins.ubuntu.com/server/
16:20 <ahasenack> he is away this week
16:20 <blackboxsw> powersj is at debconf today
16:21 <rbasak> #info powersj is at debconf today
16:21 <rbasak> #topic Upcoming Call For Papers
16:21 <rbasak> #link https://lwn.net/Calendar/Monthly/cfp/
16:21 <rbasak> #link http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit
16:21 <rbasak> #link https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262
16:21 <ahasenack> let me check if these are still open
16:22 <ahasenack> zfs is
16:22 <ahasenack> deadline is sep 4th
16:22 <ahasenack> the containers one can be removed perhaps
16:22 <ahasenack> its cfp ended august 4th
16:23 <rbasak> Thanks!
16:23 <rbasak> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:23 <rbasak> I missed that topic I think
16:23 <smb> ah ok .... No news I can think of. Are there questions?
16:24 <rbasak> #info No notable news.
16:24 <rbasak> Thanks smb!
16:24 <rbasak> #topic Ubuntu Server Team Events
16:24 <rbasak> Anything coming up?
16:24 <cpaelzer> rbasak: no notable kernel news for the info tag
16:25 <rbasak> #info Nothing notable coming up.
16:25 <rbasak> #topic Open Discussion
16:25 <doko> rbasak: please address the outstanding component mismatches (might be server or openstack responsibility)
16:25 <rbasak> doko: I believe that'll be the openstack team.
16:25 <rbasak> #link https://wiki.ubuntu.com/ServerTeam/KnowledgeBase#Merge_Proposals_and_Reviewing
16:25 <blackboxsw> cloud-init has an SRU queued for xenial/zesty that will hopefully get queued this week for validation https://trello.com/c/CAjwe8LX/273-cloud-init-sru-zesty-xenial
16:25 <cpaelzer> the MIrs I know are
16:25 <doko> please make sure that the openstack team doesn't believe otherwise ;p
16:26 <dpb1> I'll pass along the message doko
16:26 <doko> ta
16:26 <rbasak> Is the above link current for this meeting?
16:26 <blackboxsw> meh, it's broad/general information rbasak not sure if it applies
16:26 <rbasak> #info cloud-init has an SRU queued for xenial/zesty that will hopefully get queued this week for validation
16:26 <blackboxsw> it can if we include cloud-init ongoings in this meeting
16:27 <ahasenack> rbasak: I added it
16:27 <rbasak> blackboxsw: sorry, I meant the Merge_Proposals_and_Reviewing link
16:27 <xnox> slashd, i'm away this wook at Debconf
16:27 <xnox> slashd, i'm away this week at Debconf
16:27 <rbasak> Anything else for open discussion?
16:27 <ahasenack> just to mention that we are experimenting with package reviews and following that documentation
16:27 <ahasenack> s/documentation/procedure/
16:27 <rbasak> #info We are experimenting with package reviews - see link
16:28 <ahasenack> thx
16:28 <rbasak> Thanks ahasenack!
16:28 <rbasak> #topic Announce next meeting date, time and chair
16:28 <rbasak> Next chair will be dpb I think?
16:28 <rbasak> #info Next meeting Tuesday, 2017-08-15, chair will be dpb.
16:28 <rbasak> #endmeeting