#ubuntu-meeting: ubuntu-server-team
Meeting started by rharper at 16:02:05 UTC
(full logs).
Meeting summary
- Review ACTION points from previous meeting (rharper, 16:02)
  - ACTION: nacc to write
    a release notes entry on ipv6 netboot (carried over) (rharper,
    16:02)
- ACTION: nacc to write
    a server guide entry on ipv6 netboot (carried over) (rharper,
    16:03)
- ACTION: rbasak to add
    maintainership info to mysql triage page (carried over) (rharper,
    16:04)
- DONE: rharper to write
    a release notes entry on v2 yaml support in cloud-init (rharper,
    16:04)
- ACTION: rharper to
    write a server guide entry on v2 yaml support in cloud-init (carried
    over) (rharper,
    16:05)
 
 
- Artful Development (rharper, 16:07)
  - https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
    (rharper,
    16:07:17)
- SUBTOPIC: blueprints (rharper,
    16:07)
- https://trello.com/b/U9HhWyT0/daily-ubuntu-server
    (rharper,
    16:08:01)
- https://trello.com/b/8bC9VQMk/server-backlog
    (cpaelzer,
    16:08:47)
- SUBTOPIC: Current
    Work (rharper,
    16:09)
- https://trello.com/b/8bC9VQMk/server-backlog
    (rharper,
    16:09:32)
- ACTION: rharper to
    update irc cut-n-paste links to point to trello pages (rharper,
    16:09)
- SUBTOPIC: Release
    Bugs (rharper,
    16:10)
- http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
    (rharper,
    16:10:48)
- stokachu is upstream/ubuntu for sosreport
    package (rharper,
    16:14)
 
 
- Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (rharper, 16:14)
  - http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
    (rharper,
    16:15:02)
- SRU pending for : percona-xtradb-cluster-5.5
    percona-xtradb-cluster-5.6, open-iscsi, ksh, cups, nfs-utils,
    rsyslog (slashd,
    16:15)
- http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
    (rharper,
    16:15:08)
- #1429427 - (rsyslog) Unexplainable time jumps
    in CRON , Series to SRU : trusty, Owners : Seyeong Kim (rharper,
    16:17)
- #1590799 - (nfs-utils) nfs-kernel-server does
    not start because of dependency failure,  Series to SRU : yakkety,
    Verification : verification-done-xenial verification-needed, Owners
    : Rafael David Tinoco (rharper,
    16:18)
- #1657256 - (percona-xtradb-cluster-5.5
    percona-xtradb-cluster-5.6) Percona crashes when doing a a 'larger'
    update , Series to SRU : xenial zesty trusty yakkety, Owners : Mario
    Splivalo (rharper,
    16:18)
- https://bugs.launchpad.net/ubuntu/+source/rsyslog/+bug/1675515
    (ahasenack,
    16:18:36)
- #1668639 - (rsyslog) Add a trigger to reload
    rsyslog when a new configuration file is dropped in /etc/rsyslog.d,
    Series to SRU : xenial zesty artful trusty yakkety, Owners : Frode
    Nordahl (rharper,
    16:18)
- #1684039 - (open-iscsi) iBFT network
    configuration does not correctly populate PROTO=dhcp in
    /run/net-*.conf which breaks cloud-init, Series to SRU : xenial
    artful zesty, Owners : Trent Lloyd (rharper,
    16:19)
- #1695876 - (cups) German Documentation file
    displays incorrect CUPS version, Series to SRU : xenial, Owners :
    Ivy Alexander (rharper,
    16:19)
- #1697501 - (ksh) ksh segfault on  job_chksave
    () after it receive a SIGCHLD (Signal 17) , Series to SRU : xenial
    zesty yakkety, Verification : verification-done-trusty
    verification-done-xenial verification-done-yakkety
    verification-done-zesty, Owners : Eric Desrochers (rharper,
    16:20)
 
 
- Weekly Updates & Questions for the QA Team (powersj) (rharper, 16:21)
  - https://jenkins.ubuntu.com/server/
    (rharper,
    16:21:40)
- https://code.launchpad.net/~powersj/cloud-init/+git/cloud-init/+ref/cii-kvm
    (powersj,
    16:22:29)
- https://code.launchpad.net/~powersj/cloud-init/+git/cloud-init/+ref/cii-kvm
    (rharper,
    16:23:31)
- cloud-init integration testing with KVM backend
    in progress (rharper,
    16:23)
- seed changes are done, waiting on an AA to
    remove some packages (rharper,
    16:27)
 
 
- Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rharper, 16:28)
  - https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1703640
    (smb,
    16:30:32)
 
 
- Upcoming Call For Papers (rharper, 16:31)
  - https://lwn.net/Calendar/Monthly/cfp/
    (rharper,
    16:31:16)
 
 
- Ubuntu Server Team Events (rharper, 16:32)
 
- Open Discussion (rharper, 16:33)
 
- Announce next meeting date, time and chair (rharper, 16:35)
Meeting ended at 16:35:58 UTC
(full logs).
Action items
  - nacc to write a release notes entry on ipv6 netboot (carried over)
- nacc to write a server guide entry on ipv6 netboot (carried over)
- rbasak to add maintainership info to mysql triage page (carried over)
- rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
- rharper to update irc cut-n-paste links to point to trello pages
Action items, by person
  -  rbasak 
    - rbasak to add maintainership info to mysql triage page (carried over)
 
-  rharper 
    - rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
- rharper to update irc cut-n-paste links to point to trello pages
 
- UNASSIGNED
    - nacc to write a release notes entry on ipv6 netboot (carried over)
- nacc to write a server guide entry on ipv6 netboot (carried over)
 
People present (lines said)
  - rharper (98)
- cpaelzer (33)
- ahasenack (13)
- powersj (10)
- smb (9)
- meetingology (8)
- ubottu (7)
- slashd (7)
- teward (1)
- smoser (1)
- rbasak (1)
Generated by MeetBot 0.1.5.