#ubuntu-meeting: ubuntu-server-team

Meeting started by dpb1 at 15:59:52 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (dpb1, 16:01)
    1. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (dpb1, 16:02)
    2. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (dpb1, 16:03)
    3. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (dpb1, 16:03)
    4. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (dpb1, 16:05)
    5. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (dpb1, 16:05)
    6. http://cloudinit.readthedocs.io/en/latest/ (cpaelzer, 16:05:43)
    7. http://cloudinit.readthedocs.io/en/latest/ (dpb1, 16:05:56)

  2. Artful Development (dpb1, 16:06)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (dpb1, 16:06:22)
    2. SUBTOPIC: Trello (dpb1, 16:06)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (dpb1, 16:07:02)
    4. SUBTOPIC: Active work that may need wider communication (dpb1, 16:07)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:08:03)
    6. ACTION: cpaelzer reach out to ubuntu-devel@/AA and find out if an audit log of package exceptions exists anywhere (dpb1, 16:14)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (dpb1, 16:15)
    1. SRU pending for : percona-xtradb-cluster-5.5, nfs-utils, autofs5, percona-xtradb-cluster-5.6 percona-xtradb-cluster-5.5, multipath-tools, isc-dhcp (slashd, 16:16)
    2. SRU pending for : percona-xtradb-cluster-5.5, nfs-utils, autofs5, percona-xtradb-cluster-5.6 percona-xtradb-cluster-5.5, multipath-tools, isc-dhcp (dpb1, 16:16)
    3. further SRU pending: qemu, ntp (dpb1, 16:17)

  4. Weekly Updates & Questions for the QA Team (powersj) (dpb1, 16:20)
    1. https://jenkins.ubuntu.com/server/ (dpb1, 16:20:28)
    2. https://github.com/lxc/pylxd/issues/232 (powersj, 16:22:06)
    3. https://github.com/lxc/pylxd/issues/232 (dpb1, 16:22:22)
    4. ACTION: dpb look into why this is stalled https://github.com/lxc/pylxd/issues/232 (dpb1, 16:22)
    5. https://wiki.ubuntu.com/ServerTeam/Meeting (rbasak, 16:23:01)
    6. ACTION: dpb add on the #topic server ddstreet as a backup in case slashd is absent ? (dpb1, 16:23)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (dpb1, 16:24)
  6. Upcoming Call For Papers (dpb1, 16:27)
    1. https://lwn.net/Calendar/Monthly/cfp/ (dpb1, 16:27:58)
    2. http://event.share.org/page/share-providence-registration (dpb1, 16:29:53)
    3. cpaelzer interested in investgating for useful content. (dpb1, 16:30)

  7. Ubuntu Server Team Events (dpb1, 16:30)
    1. http://events.share.org/Summer2017/Public/Sessions.aspx?undefinedSuperTrackId=&TrackId=&AssociationId=&DateId=&FormatId=&DurationId=&SpeakerId=&AbilityLevelId=&SessionTypeId=&SubExpoId=&Keyword=ubuntu&&SearchEvent=&View=Sessions_summary (cpaelzer, 16:31:22)
    2. http://events.share.org/Summer2017/Public/Sessions.aspx?undefinedSuperTrackId=&TrackId=&AssociationId=&DateId=&FormatId=&DurationId=&SpeakerId=&AbilityLevelId=&SessionTypeId=&SubExpoId=&Keyword=ubuntu&&SearchEvent=&View=Sessions_summary (dpb1, 16:31:40)
    3. IDEA: new bug squashing day is needed (dpb1, 16:32)
    4. ACTION: powersj schedule a bugsquashing day! (dpb1, 16:34)

  8. Open Discussion (dpb1, 16:35)
    1. https://wiki.ubuntu.com/ServerTeam/KnowledgeBase (cpaelzer, 16:36:00)
    2. https://wiki.ubuntu.com/ServerTeam/KnowledgeBase (dpb1, 16:36:58)
    3. HELP: please review https://wiki.ubuntu.com/ServerTeam/KnowledgeBase esp. triage section (dpb1, 16:37)
    4. https://docs.google.com/spreadsheets/d/16CTKVQUjG78xi527_68uN4kVQ2EVYo6T7pFGouVwL_k/edit?ts=57abafba#gid=734042816 (cpaelzer, 16:38:40)
    5. https://github.com/powersj/ubuntu-server-triage/pull/13 (cpaelzer, 16:40:05)
    6. https://docs.google.com/spreadsheets/d/16CTKVQUjG78xi527_68uN4kVQ2EVYo6T7pFGouVwL_k/edit?ts=57abafba#gid=734042816 (dpb1, 16:40:16)
    7. https://github.com/powersj/ubuntu-server-triage/pull/13 (dpb1, 16:40:21)
    8. ACTION: check progress on clearing expiration backlog (all of us) (cpaelzer, 16:43)
    9. ACTION: add agenda item for next week to check on triage progress. (dpb1, 16:44)

  9. Announce next meeting date, time and chair (dpb1, 16:44)
    1. Next meeting Tuesday, 2017-06-27 at 1600 UTC, chair will be ahasenack (dpb1, 16:45)


Meeting ended at 16:46:10 UTC (full logs).

Action items

  1. rbasak to add maintainership info to mysql triage page (carried over)
  2. nacc to write a release notes entry on ipv6 netboot (carried over)
  3. nacc to write a server guide entry on ipv6 netboot (carried over)
  4. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  5. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  6. cpaelzer reach out to ubuntu-devel@/AA and find out if an audit log of package exceptions exists anywhere
  7. dpb look into why this is stalled https://github.com/lxc/pylxd/issues/232
  8. dpb add on the #topic server ddstreet as a backup in case slashd is absent ?
  9. powersj schedule a bugsquashing day!
  10. check progress on clearing expiration backlog (all of us)
  11. add agenda item for next week to check on triage progress.


Action items, by person

  1. cpaelzer
    1. cpaelzer reach out to ubuntu-devel@/AA and find out if an audit log of package exceptions exists anywhere
  2. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. powersj
    1. powersj schedule a bugsquashing day!
  4. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  5. rharper
    1. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  6. slashd
    1. dpb add on the #topic server ddstreet as a backup in case slashd is absent ?
  7. UNASSIGNED
    1. dpb look into why this is stalled https://github.com/lxc/pylxd/issues/232
    2. check progress on clearing expiration backlog (all of us)
    3. add agenda item for next week to check on triage progress.


People present (lines said)

  1. dpb1 (98)
  2. cpaelzer (96)
  3. teward (15)
  4. ahasenack (14)
  5. meetingology (14)
  6. powersj (13)
  7. slashd (10)
  8. rbasak (7)
  9. smb (5)
  10. rharper (4)
  11. nacc (3)


Generated by MeetBot 0.1.5.