#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:01:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:01)
    1. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (smoser, 16:02)
    2. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (smoser, 16:03)
    3. ACTION: : nacc to write a server guide entry on ipv6 netboot (carried over) (smoser, 16:03)
    4. ACTION: : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over) (smoser, 16:04)
    5. ACTION: : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (smoser, 16:04)
    6. ACTION: : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (smoser, 16:04)
    7. ACTION: : teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over) (smoser, 16:05)

  2. Artful Development (smoser, 16:05)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (smoser, 16:05:40)
    2. SUBTOPIC: blueprints (smoser, 16:05)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (smoser, 16:05:48)
    4. SUBTOPIC: Release Bugs (smoser, 16:07)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (smoser, 16:07:23)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (smoser, 16:10)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (smoser, 16:10:15)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (smoser, 16:10:20)

  4. Weekly Updates & Questions for the QA Team (powersj) (smoser, 16:13)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (smoser, 16:15)
  6. Upcoming Call For Papers (smoser, 16:15)
    1. https://lwn.net/Calendar/Monthly/cfp/ (smoser, 16:16:06)

  7. Ubuntu Server Team Events (smoser, 16:18)
    1. ACTION: dpb1 coordinate bug squashing day first full week of June and report back. (smoser, 16:20)

  8. Announce next meeting date, time and chair (smoser, 16:20)
  9. Open Discussion (smoser, 16:21)
    1. https://code.launchpad.net/~ahasenack/serverguide/samba-ldap-fixes/+merge/324433 is the last MP for the samba-ldap fixes (ahasenack, 16:22:05)

  10. Announce next meeting date, time and chair (smoser, 16:23)


Meeting ended at 16:23:48 UTC (full logs).

Action items

  1. rbasak to add maintainership info to mysql triage page (carried over)
  2. nacc to write a release notes entry on ipv6 netboot (carried over)
  3. : nacc to write a server guide entry on ipv6 netboot (carried over)
  4. : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over)
  5. : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  6. : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  7. : teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
  8. dpb1 coordinate bug squashing day first full week of June and report back.


Action items, by person

  1. dpb1
    1. dpb1 coordinate bug squashing day first full week of June and report back.
  2. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. : nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  4. rharper
    1. : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  5. UNASSIGNED
    1. : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over)
    2. : teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)


People present (lines said)

  1. smoser (74)
  2. ahasenack (11)
  3. meetingology (11)
  4. dpb1 (7)
  5. powersj (6)
  6. cpaelzer (6)
  7. nacc (2)
  8. ubottu (2)
  9. rbasak (1)
  10. smb (1)
  11. rharper (1)


Generated by MeetBot 0.1.5.