16:01 <smoser> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue May 23 16:01:18 2017 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <smoser> Welcome, Welcome.
16:01 <smoser> #topic Review ACTION points from previous meeting
16:02 * smoser rbasak to add maintainership info to mysql triage page (carried over)
16:02 <rbasak> carry over please.
16:02 <nacc> carry over mine too :(
16:02 <smoser> #ACTION rbasak to add maintainership info to mysql triage page (carried over)
16:02 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:03 <smoser> #ACTION nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <smoser> nacc, all ?
16:03 <smoser> #ACTION: nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 * meetingology : nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 * smoser rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:03 <dpb1> mine too smoser. :/
16:04 <rharper> yay another carry !
16:04 <smoser> #ACTION: dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over)
16:04 * meetingology : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (carried over)
16:04 <smoser> #ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology : rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 <smoser> #ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology : rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 <smoser> ok...
16:04 <smoser> lets see
16:04 <smoser> tweard? are we going to go 0 for 7 ?
16:04 <smoser> teward,
16:04 * smoser teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:04 <smoser> ?
16:05 <smoser> carrying that over in 5... 4...
16:05 <smoser> #ACTION: teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:05 * meetingology : teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:05 <smoser> moving on
16:05 <smoser> #topic Artful Development
16:05 <smoser> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:05 <smoser> #subtopic blueprints
16:05 <smoser> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:06 <cpaelzer> I have made some changes to the doc
16:06 <cpaelzer> in regard to DPDK not moving to 17.05 in artful
16:06 <cpaelzer> Reason is that latest Openvswitch only supportes up to the latest DPDK stable release
16:06 <smoser> anyone else have things of note here ?
16:07 <smoser> #subtopic Release Bugs
16:07 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:07 * smoser is looking at the cloud-init one. i need to get that uploaded to artful
16:08 <smoser> but part of it at least is fixed.
16:08 <smoser> and i believe the other is fix-committed to
16:08 * smoser will update those
16:08 <smoser> nacc, you've got bug 1605278
16:08 <ubottu> bug 1605278 in python-django (Ubuntu Artful) "Merge python-django 1:1.11-1 from Debian unstable" [Wishlist,In progress] https://launchpad.net/bugs/1605278
16:08 <smoser> anything there?
16:09 <smoser> ok. moving on.
16:10 <smoser> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd)
16:10 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:10 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:10 <ahasenack> I could use a sponsor for https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1677329
16:10 <ubottu> Launchpad bug 1677329 in samba (Ubuntu Zesty) "libpam-winbind: unable to dlopen" [High,In progress]
16:10 <ahasenack> it was verified by two users (one built it himself, the other used my ppa)
16:12 <smoser> anyone able to help ahasenack ?
16:12 <smoser> crickets
16:12 <ahasenack> it's in the queue :)
16:12 <ahasenack> this was just a nudge
16:13 <smoser> #topic Weekly Updates & Questions for the QA Team (powersj)
16:13 <powersj> Last week I think I finally closed with others in the Desktop side on ISO testing and have server ISO testing going smoothly again for now. Still work to do there to make it more robust, resilient, and visible.
16:13 <powersj> This week working on metric collection for various ubuntu server projects and data points. Plan to also start laying out some of the proposed testing jobs in jenkins that I have wanted to do.
16:14 <powersj> questions?
16:14 * smoser is excited to see metric collection
16:14 <dpb1> +1!
16:14 <smoser> will you post links and what you have when you have them to ubuntu-server mailing list ?
16:14 <powersj> sure
16:14 <smoser> \o/
16:15 <smoser> anyone have questions for mr. powers ?
16:15 <smoser> ok then
16:15 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:15 <smb> Progress towards a 4.11 kernel in artful is looking good, though I have no ETA when exactly it will go in. Apart from that no news. Are there questions?
16:15 * smoser has no on-topic questions for smb
16:15 <smoser> #topic Upcoming Call For Papers
16:16 <smoser> https://lwn.net/Calendar/Monthly/cfp/
16:17 <smoser> enlightenment developer days CFP ends May 29.
16:17 <smoser> Debconf 17 CFP ends Sunday Jun 4
16:17 <nacc> smoser: sorry, was afk for a bit -- django is waiting on testing from openstack and maas teams
16:18 <smoser> anyone have any other CFP they want to mention?
16:18 <smoser> #topic Ubuntu Server Team Events
16:18 <smoser> Anything here ?
16:18 <smoser> Actually...
16:19 <cpaelzer> well, sprint soon - but since it is a non public event not that important here I guess
16:19 <dpb1> Let's do another bug squashing day the first full week of June when the Canonical server folks are sprinting?
16:19 <ahasenack> that was my thought
16:19 <cpaelzer> that is a good idea
16:19 <dpb1> might be good to get that on the calendar
16:19 <smoser> yeah.
16:20 <smoser> i'm going to action dpb1 to do that
16:20 <dpb1> ...
16:20 <dpb1> taken!
16:20 <dpb1> :)
16:20 <cpaelzer> and pleas update the wiki header with the new date
16:20 <smoser> #ACTION dpb1 coordinate bug squashing day first full week of June and report back.
16:20 * meetingology dpb1 coordinate bug squashing day first full week of June and report back.
16:20 <smoser> #topic Announce next meeting date, time and chair
16:20 <smoser> shoot
16:20 <smoser> missed a section
16:21 <smoser> #topic Open Discussion
16:21 <smoser> anyone have anythign for open discussion?
16:21 <ahasenack> ah
16:21 <ahasenack> we talked about this a few meetings ago
16:21 <ahasenack> server guide updates
16:22 <ahasenack> https://code.launchpad.net/~ahasenack/serverguide/samba-ldap-fixes/+merge/324433 is the last MP for the samba-ldap fixes
16:22 <smoser> theres a bunch of action items for people :)
16:22 <ahasenack> once that lands, I will request a new publication
16:22 <ahasenack> that's it, just a fyi
16:22 <smoser> alright.
16:22 <smoser> now on to our next topic
16:23 <smoser> #topic Announce next meeting date, time and chair
16:23 <smoser> next chair will be rbasak
16:23 <smoser> meeting time
16:23 <smoser> Tue, 30 May 2017 16:00:00 +0000
16:23 <smoser> that concludes our show for today
16:23 <powersj> \o/
16:23 <smoser> smoser out
16:23 <powersj> thx smoser
16:23 <smoser> #endmeeting