#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc at 16:02:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc, 16:02)
    1. ACTION: ACTION: rbasak to add maintainership info to mysql triage page (nacc, 16:03)
    2. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (nacc, 16:03)
    3. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (nacc, 16:04)
    4. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (nacc, 16:04)
    5. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (nacc, 16:04)
    6. ACTION: teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over) (nacc, 16:06)
    7. ACTION: dpb to look into a few open issues around automatic updates that were pointed out by the doc team (nacc, 16:07)
    8. all action items carried forward (go team!) (nacc, 16:07)

  2. Artful Development (nacc, 16:08)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (nacc, 16:08:13)
    2. manual nginx merge (teward) with Debian experimental will happen (nacc, 16:09)
    3. SUBTOPIC: blueprints (nacc, 16:09)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (nacc, 16:09:53)
    5. two MIRs filed for apache2 (nghttp2) and open-iscsi (open-isns) (nacc) (nacc, 16:10)
    6. SUBTOPIC: Release Bugs (nacc, 16:11)
    7. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (nacc, 16:11:27)
    8. python-django merge is waiting on testing from openstack and maas teams, but is queued (locally) (nacc) (nacc, 16:12)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (nacc, 16:13)
    1. SRU pending for : sssd, nfs-utils, qemu, ebtables (slashd, 16:13)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (nacc, 16:15:20)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (nacc, 16:15:23)

  4. Weekly Updates & Questions for the QA Team (powersj) (nacc, 16:15)
    1. https://jenkins.ubuntu.com/server/ (nacc, 16:15:38)
    2. powersj out last week (nacc, 16:16)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (nacc, 16:16)
    1. no kernel update this week (nacc, 16:18)

  6. Upcoming Call For Papers (nacc, 16:18)
    1. https://lwn.net/Calendar/Monthly/cfp/ (nacc, 16:18:40)

  7. Ubuntu Server Team Events (nacc, 16:19)
    1. Ubuntu Server Bug Squashing Day #4 on May 17, 2017 (nacc, 16:19)

  8. Open Discussion (nacc, 16:20)
  9. Announce next meeting date, time and chair (nacc, 16:21)
    1. Next meeting is May 23, 2017 1600, smoser to chair (nacc, 16:21)


Meeting ended at 16:21:51 UTC (full logs).

Action items

  1. ACTION: rbasak to add maintainership info to mysql triage page
  2. nacc to write a release notes entry on ipv6 netboot (carried over)
  3. nacc to write a server guide entry on ipv6 netboot (carried over)
  4. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  5. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  6. teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
  7. dpb to look into a few open issues around automatic updates that were pointed out by the doc team


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rharper
    1. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  3. teward
    1. teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
  4. UNASSIGNED
    1. ACTION: rbasak to add maintainership info to mysql triage page
    2. dpb to look into a few open issues around automatic updates that were pointed out by the doc team


People present (lines said)

  1. nacc (69)
  2. meetingology (10)
  3. ahasenack (8)
  4. slashd (5)
  5. teward (4)
  6. powersj (4)
  7. dpb1_ (3)
  8. xnox (2)
  9. rharper (2)
  10. ubottu (1)


Generated by MeetBot 0.1.5.