16:02 <nacc> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue May 16 16:02:17 2017 UTC. The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology>
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <nacc> #topic Review ACTION points from previous meeting
16:02 * nacc rbasak to add maintainership info to mysql triage page
16:03 <nacc> rbasak is not here, so i'll copy it forward for now
16:03 <nacc> #action ACTION: rbasak to add maintainership info to mysql triage page
16:03 * meetingology ACTION: rbasak to add maintainership info to mysql triage page
16:03 <nacc> bah
16:03 <powersj> o/ (sorry for being late)
16:03 <nacc> CTION: nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <nacc> carrying it over
16:03 <nacc> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 <nacc> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 * nacc rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 * nacc rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 <rharper> carry for both
16:04 <nacc> rharper: thanks
16:04 <nacc> #action rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 * rharper puts on the cone of shame
16:04 <nacc> #action rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:05 * nacc teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:06 <nacc> didn't see teward, will carry it over
16:06 <nacc> #action teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:06 * meetingology teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:06 * nacc dpb to look into a few open issues around automatic updates that were pointed out by the doc team
16:07 <nacc> dpb1_: ?
16:07 <ahasenack> what was that again?
16:07 <dpb1_> yes, carry over
16:07 <ahasenack> about esm?
16:07 <nacc> dpb1_: thanks
16:07 <dpb1_> ahasenack: no
16:07 <nacc> #action dpb to look into a few open issues around automatic updates that were pointed out by the doc team
16:07 * meetingology dpb to look into a few open issues around automatic updates that were pointed out by the doc team
16:07 <dpb1_> there are a series of bugs in last weeks meeting
16:07 <nacc> #info all action items carried forward (go team!)
16:08 <nacc> #topic Artful Development
16:08 <nacc> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:08 <nacc> anything to bring up generally for 17.10?
16:08 <ahasenack> not from me
16:08 <teward> a manual nginx merge will happen, from Debian Experimental, but from their now-superseded 1.12.0 packaging. That's in the works, manual merges are painful
16:08 <teward> other than that, nothing.
16:09 <teward> (yes I am actually quite alive heh)
16:09 <nacc> teward: thanks
16:09 <nacc> #info manual nginx merge (teward) with Debian experimental will happen
16:09 <nacc> #subtopic blueprints
16:09 <teward> probably in the next week or two? I dunno, depends on how busy my job is :P
16:09 <nacc> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:10 <nacc> two MIRs filed for apache2 (nghttp2) and open-iscsi (open-isns)
16:10 <nacc> #info two MIRs filed for apache2 (nghttp2) and open-iscsi (open-isns) (nacc)
16:11 <nacc> #subtopic Release Bugs
16:11 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:11 <nacc> django merge is waiting on testing from openstack and maas teams, but is queued (locally)
16:12 <nacc> #info python-django merge is waiting on testing from openstack and maas teams, but is queued (locally) (nacc)
16:12 <ahasenack> the ssh one has been there for quite a while
16:12 <nacc> xnox is working that one, so probably fine :)
16:12 <ahasenack> oh well, not nearly as long as the others, ok :)
16:13 <nacc> i think we can move on
16:13 <nacc> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd)
16:13 <xnox> nacc, ?
16:13 <slashd> STS bug: http://pastebin.ubuntu.com/24587628/
16:13 <slashd> Addtional infos :
16:13 <slashd> - I'm working on a ebtables bug (userspace). We, STS, made a fix, but it seems like ebtables is unmaintained upstream now. Nowadays all devel is happening in nft so I'll try to make the change commited/uploaded in Debian and then start the SRU.
16:13 <nacc> xnox: oh some z bug (LP: #1686618) that is on the server qa report
16:13 <ubottu> Launchpad bug 1686618 in openssh (Ubuntu Artful) "ssh connection attempts fail if hw crypto support on s390x is enabled on 17.04" [High,Triaged] https://launchpad.net/bugs/1686618
16:13 <slashd> #info SRU pending for : sssd, nfs-utils, qemu, ebtables
16:13 <xnox> nacc, yeah, awaiting on upstream.
16:14 <nacc> xnox: thanks
16:14 <nacc> slashd: anything else to bring up?
16:15 <slashd> nacc, no everything is under control
16:15 <nacc> slashd: great, thank!
16:15 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:15 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:15 <nacc> just for completeness
16:15 <nacc> #topic Weekly Updates & Questions for the QA Team (powersj)
16:15 <nacc> #link https://jenkins.ubuntu.com/server/
16:15 <powersj> howdy! I was out last week, so not much to reporter there.
16:15 <nacc> powersj: fair enough! thanks :)
16:16 <powersj> This week I am trying to close out two cloud-init merges around integration testing and unit test and build on centos
16:16 <nacc> #info powersj out last week
16:16 <nacc> powersj: ok to move on?
16:16 <powersj> yep :) thx!
16:16 <nacc> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:17 <nacc> sforshee: around?
16:18 <nacc> #info no kernel update this week
16:18 <nacc> #topic Upcoming Call For Papers
16:18 <nacc> #link https://lwn.net/Calendar/Monthly/cfp/
16:18 <nacc> nothing standing out
16:19 <nacc> #topic Ubuntu Server Team Events
16:19 <nacc> Bug Squashing Day #4 is tmrw
16:19 <nacc> I sent an email today
16:19 <nacc> #info Ubuntu Server Bug Squashing Day #4 on May 17, 2017
16:19 <nacc> anything else?
16:19 <ahasenack> when does it start tomorrow?
16:20 <nacc> ahasenack: all day :)
16:20 <ahasenack> first come :)
16:20 <nacc> ahasenack: so whenever any of us wakes up :)
16:20 <ahasenack> ok
16:20 <nacc> #topic Open Discussion
16:21 <nacc> #topic Announce next meeting date, time and chair
16:21 <nacc> smoser: you ok to chair next week?
16:21 <nacc> #info Next meeting is May 23, 2017 1600, smoser to chair
16:21 <nacc> #endmeeting