#ubuntu-meeting: ubuntu-server-team

Meeting started by cpaelzer at 16:03:27 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (cpaelzer, 16:03)
    1. https://wiki.ubuntu.com/ServerTeam/mysql (cpaelzer, 16:04:21)
    2. https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bugs?&field.tag=triage (cpaelzer, 16:04:23)
    3. ACTION: : rbasak to add maintainership info to mysql triage page (cpaelzer, 16:05)
    4. ACTION: nacc to write a release notes entry on ipv6 netboot (cpaelzer, 16:06)
    5. ACTION: nacc to write a server guide entry on ipv6 netboot (cpaelzer, 16:06)
    6. http://cloudinit.readthedocs.io/en/latest/topics/network-config.html (rharper, 16:07:20)
    7. mysql triaging now assisted by most common bugs being tagged, see links for details (cpaelzer, 16:08)
    8. ipv6 info available for cloud-init (cpaelzer, 16:08)
    9. http://cloudinit.readthedocs.io/en/latest/topics/network-config.html (cpaelzer, 16:08:34)
    10. ACTION: : rharper to write a server guide entry on v2 yaml support in cloud-init (cpaelzer, 16:08)
    11. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (cpaelzer, 16:08)
    12. ACTION: teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (cpaelzer, 16:09)

  2. Artful Development (cpaelzer, 16:09)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (cpaelzer, 16:09:58)
    2. SUBTOPIC: blueprints (cpaelzer, 16:10)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (cpaelzer, 16:10:01)
    4. merges going well so far and which is good given how early in the cycle we still are (cpaelzer, 16:11)
    5. SUBTOPIC: Release Bugs (cpaelzer, 16:11)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:11:43)
    7. https://code.launchpad.net/~ahasenack/ubuntu/+source/samba/+git/samba/+merge/323767 (cpaelzer, 16:15:14)
    8. discussion on how to preceed on an issue with sambas libraries (regression-update) (cpaelzer, 16:15)
    9. php7.1 transition complete in artful release (cpaelzer, 16:20)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (cpaelzer, 16:21)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:21:19)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:21:20)
    3. tomcat8->8.5 transition stalled by upstream issue (versions are not compatible) (cpaelzer, 16:22)

  4. Weekly Updates & Questions for the QA Team (powersj) (cpaelzer, 16:22)
    1. https://jenkins.ubuntu.com/server/ (cpaelzer, 16:22:53)
    2. All Artful server ISO tests are now running (cpaelzer, 16:23)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (cpaelzer, 16:23)
  6. Upcoming Call For Papers (cpaelzer, 16:25)
    1. https://lwn.net/Calendar/Monthly/cfp/ (cpaelzer, 16:25:22)

  7. Ubuntu Server Team Events (cpaelzer, 16:26)
  8. Open Discussion (cpaelzer, 16:27)
    1. Discussion on updating the serverguide as a "bug fix" (cpaelzer, 16:28)
    2. https://lists.ubuntu.com/archives/ubuntu-doc/2017-May/020429.html (cpaelzer, 16:28:33)
    3. https://code.launchpad.net/~ahasenack/serverguide/use-sasl-external-for-config-changes-973981/+merge/323786 (cpaelzer, 16:28:38)
    4. https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation/UbuntuServerGuide (cpaelzer, 16:29:17)
    5. https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation/BuildingDocumentation (cpaelzer, 16:29:19)
    6. feel more free before to do serverguide changes when applicable as a "bug fix". (cpaelzer, 16:29)
    7. https://bugs.launchpad.net/serverguide/+bug/1031091 (cpaelzer, 16:30:58)
    8. https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1647790 (cpaelzer, 16:30:59)
    9. ACTION: : dpb to look into a few open issues around automatic updates that were pointed out by the doc team (cpaelzer, 16:32)

  9. Announce next meeting date, time and chair (cpaelzer, 16:32)
    1. next week meeting at the same day/time, charing will be nacc (cpaelzer, 16:33)
    2. https://wiki.ubuntu.com/ServerTeam/Meeting (cpaelzer, 16:33:35)


Meeting ended at 16:33:45 UTC (full logs).

Action items

  1. : rbasak to add maintainership info to mysql triage page
  2. nacc to write a release notes entry on ipv6 netboot
  3. nacc to write a server guide entry on ipv6 netboot
  4. : rharper to write a server guide entry on v2 yaml support in cloud-init
  5. rharper to write a release notes entry on v2 yaml support in cloud-init
  6. teward to add release notes blurb for nginx (1.10.x -> 1.12.x)
  7. : dpb to look into a few open issues around automatic updates that were pointed out by the doc team


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot
    2. nacc to write a server guide entry on ipv6 netboot
  2. rbasak
    1. : rbasak to add maintainership info to mysql triage page
  3. rharper
    1. : rharper to write a server guide entry on v2 yaml support in cloud-init
    2. rharper to write a release notes entry on v2 yaml support in cloud-init
  4. UNASSIGNED
    1. teward to add release notes blurb for nginx (1.10.x -> 1.12.x)
    2. : dpb to look into a few open issues around automatic updates that were pointed out by the doc team


People present (lines said)

  1. cpaelzer (133)
  2. ahasenack (19)
  3. nacc (18)
  4. rharper (11)
  5. meetingology (10)
  6. dpb1 (6)
  7. rbasak (5)
  8. ubottu (2)
  9. smoser (1)


Generated by MeetBot 0.1.5.