#ubuntu-meeting: DMB

Meeting started by rbasak at 15:11:31 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:11)
  2. Applications (rbasak, 15:12)
    1. There are no applications on today's agenda. (rbasak, 15:12)

  3. Outstanding mailing list requests to assign (rbasak, 15:12)
    1. ACTION: bdmurray to handle GunnarHj's GNOME Help packages PPU request (rbasak, 15:15)

  4. Any other business (rbasak, 15:16)
    1. https://git.launchpad.net/network-manager/log/ (jbicha, 15:22:14)
    2. https://git.launchpad.net/~network-manager/network-manager/+git/ubuntu-applet/log/ (jbicha, 15:22:19)
    3. https://irclogs.ubuntu.com/2013/09/09/%23ubuntu-meeting.html is relevant. (rbasak, 15:24:46)
    4. https://wiki.ubuntu.com/UbuntuDevelopers#PerPackage (bdmurray, 15:25:20)


Meeting ended at 15:49:02 UTC (full logs).

Action items

  1. bdmurray to handle GunnarHj's GNOME Help packages PPU request


Action items, by person

  1. bdmurray
    1. bdmurray to handle GunnarHj's GNOME Help packages PPU request


People present (lines said)

  1. rbasak (47)
  2. bdmurray (20)
  3. jbicha (8)
  4. meetingology (4)
  5. Laney (2)
  6. sil2100 (2)
  7. ubottu (1)


Generated by MeetBot 0.1.5.