#ubuntu-meeting: ubuntu-server-team

Meeting started by powersj at 16:04:59 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (powersj, 16:05)
    1. ACTION: : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over) (powersj, 16:05)
    2. ACTION: : nacc to write a release notes entry on ipv6 netboot (powersj, 16:08)
    3. https://wiki.ubuntu.com/ServerTeam/NGINX (rharper, 16:08:25)
    4. ACTION: : nacc to write a server guide entry on ipv6 netboot (powersj, 16:08)
    5. ACTION: : rharper to write a server guide entry on v2 yaml support in cloud-init (powersj, 16:08)
    6. ACTION: : rharper to write a release notes entry on v2 yaml support in cloud-init (powersj, 16:08)
    7. DONE: : powersj to update copy and paste commands for IRC meeting to say artful (powersj, 16:09)
    8. DONE: powersj to update copy and paste commands for IRC meeting to say artful (powersj, 16:10)
    9. DONE: powersj to find out who owns bug tracking site, get artful link (powersj, 16:10)
    10. DONE: : dpb1 to talk to kirkland re: old kernels (powersj, 16:11)

  2. Artful Development (powersj, 16:11)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (powersj, 16:11:46)
    2. nginx 1.12.0 uploaded to artful (powersj, 16:12)
    3. SUBTOPIC: blueprints (powersj, 16:13)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (powersj, 16:13:47)
    5. SUBTOPIC: Release Bugs (powersj, 16:14)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (powersj, 16:14:49)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd) (powersj, 16:15)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (powersj, 16:15:22)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (powersj, 16:15:24)
    3. slashd sprinting this week, so not present, back May 16 (powersj, 16:15)

  4. Weekly Updates & Questions for the QA Team (powersj) (powersj, 16:15)
    1. https://jenkins.ubuntu.com/server/ (powersj, 16:15:55)
    2. https://code.launchpad.net/~powersj/utah/remove_cdromupgrade/+merge/323337 (powersj, 16:16:17)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (powersj, 16:17)
    1. nothing at the moment, please ping smb if something needs attention (powersj, 16:17)

  6. Upcoming Call For Papers (powersj, 16:18)
    1. https://lwn.net/Calendar/Monthly/cfp/ (powersj, 16:18:04)

  7. Ubuntu Server Team Events (powersj, 16:18)
  8. Open Discussion (powersj, 16:20)
    1. ACTION: : teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (powersj, 16:21)
    2. next bug squashing day this week (powersj, 16:21)

  9. Announce next meeting date, time and chair (powersj, 16:21)


Meeting ended at 16:22:36 UTC (full logs).

Action items

  1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  2. : nacc to write a release notes entry on ipv6 netboot
  3. : nacc to write a server guide entry on ipv6 netboot
  4. : rharper to write a server guide entry on v2 yaml support in cloud-init
  5. : rharper to write a release notes entry on v2 yaml support in cloud-init
  6. : teward to add release notes blurb for nginx (1.10.x -> 1.12.x)


Action items, by person

  1. nacc
    1. : nacc to write a release notes entry on ipv6 netboot
    2. : nacc to write a server guide entry on ipv6 netboot
  2. powersj
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  3. rbasak
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  4. rharper
    1. : rharper to write a server guide entry on v2 yaml support in cloud-init
    2. : rharper to write a release notes entry on v2 yaml support in cloud-init
  5. teward
    1. : teward to add release notes blurb for nginx (1.10.x -> 1.12.x)


People present (lines said)

  1. powersj (76)
  2. rharper (12)
  3. teward (11)
  4. meetingology (9)
  5. nacc (6)
  6. ahasenack (6)
  7. rbasak (2)
  8. slashd (1)
  9. smb (1)


Generated by MeetBot 0.1.5.