16:04 <powersj> #startmeeting ubuntu-server-team
16:04 <meetingology> Meeting started Tue May  2 16:04:59 2017 UTC.  The chair is powersj. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:04 <meetingology> 
16:04 <meetingology> Available commands: action commands idea info link nick
16:05 <rharper> o/
16:05 <powersj> #topic Review ACTION points from previous meeting
16:05 * powersj rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:05 <powersj> I assume still carry over?
16:05 <rbasak> Still outstanding :-/
16:05 <powersj> I saw some new bugs, but nothing I wanted to add
16:05 <powersj> ok
16:05 <teward> Unrelated: I'm glad to see that i've set a standard for that heh.
16:05 <powersj> :)
16:05 <powersj> #ACTION: rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:05 * meetingology : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:05 <ahasenack> where is the nginx triage page?
16:05 <rbasak> I'm afraid it's quite far down my todo list at the moment :-/
16:06 <powersj> ahasenack: https://wiki.ubuntu.com/ServerTeam/NGINX
16:06 <ahasenack> thx
16:06 <ahasenack> all caps
16:06 <teward> or more specifically https://wiki.ubuntu.com/ServerTeam/NGINX#BugTriage if you want to jump to that section
16:06 * powersj nacc to write a release notes entry on ipv6 netboot
16:06 <teward> ahasenack: it's also linked on the Bug Squad Triage Guide for some special-case handling things.
16:06 * powersj nacc to write a server guide entry on ipv6 netboot
16:07 <teward> ahasenack: if you have any NGINX-triage-specific questions you can toss them my way, the nginx triage rules are pretty 'normal' except for a few cases.
16:08 <nacc> powersj: please carry
16:08 <powersj> #ACTION: nacc to write a release notes entry on ipv6 netboot
16:08 * meetingology : nacc to write a release notes entry on ipv6 netboot
16:08 <rharper> #ilnk https://wiki.ubuntu.com/ServerTeam/NGINX
16:08 <rharper> #link https://wiki.ubuntu.com/ServerTeam/NGINX
16:08 <powersj> #ACTION: nacc to write a server guide entry on ipv6 netboot
16:08 * meetingology : nacc to write a server guide entry on ipv6 netboot
16:08 <powersj> rharper: thx
16:08 * powersj rharper to write a server guide entry on v2 yaml support in cloud-init
16:08 * powersj rharper to write a release notes entry on v2 yaml support in cloud-init
16:08 <rharper> carry
16:08 <rharper> both
16:08 <rharper> *sigh*
16:08 <powersj> #ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init
16:08 * meetingology : rharper to write a server guide entry on v2 yaml support in cloud-init
16:08 <powersj> #ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init
16:08 * meetingology : rharper to write a release notes entry on v2 yaml support in cloud-init
16:09 * powersj powersj to update copy and paste commands for IRC meeting to say artful
16:09 <powersj> done! (I think) we will find out if they all work today :)
16:09 <rharper> ooh
16:09 <rharper> you can # done it
16:09 <rharper> I think
16:09 * rharper has never used that
16:09 <powersj> #done: powersj to update copy and paste commands for IRC meeting to say artful
16:09 <powersj> hmm
16:10 <powersj> #DONE powersj to update copy and paste commands for IRC meeting to say artful
16:10 <nacc> heh
16:10 <powersj> ok guess it doesn't echo it maybe
16:10 <nacc> ISAIDDONE
16:10 <nacc> where's dpb1 to yell something
16:10 * powersj powersj to find out who owns bug tracking site, get artful link
16:10 <powersj> this is also done :) and it is bdmurray who owns them and got me the artful link
16:10 <powersj> #done powersj to find out who owns bug tracking site, get artful link
16:11 * powersj dpb1 to talk to kirkland re: old kernels
16:11 <powersj> I am going to mark this one done as well as I know this happened, objections?
16:11 <ahasenack> so there was that thread
16:11 <ahasenack> yeah
16:11 <rharper> ack, mark it done
16:11 <powersj> #done: dpb1 to talk to kirkland re: old kernels
16:11 <powersj> #topic Artful Development
16:11 <rharper> nacc: looks like you're filling in nicely with all the caps
16:11 <powersj> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:11 <powersj> hahah
16:11 <nacc> rharper :) trying!
16:12 <slashd> o/ guys, I'm sprinting this week and next week so I won't attend today and next week meeting. I'll be back to normal schedule on May 16th.
16:12 <powersj> slashd: thx for heads up
16:12 <teward> wrt NGINX and Artful: NGINX 1.12.0 uploaded to Artful, and I'm working with Debian to ask them to put a 1.12.0 upload before they switch onto mainline as they normally do so it's a nicer merge.
16:12 <teward> Otherwise there'll be a big diff :P
16:12 <teward> (comprised of multiple smaller diffs >.>)
16:12 <powersj> #info nginx 1.12.0 uploaded to artful
16:13 <powersj> #subtopic blueprints
16:13 <powersj> #https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:13 <powersj> oops...
16:13 <powersj> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:14 <powersj> any updates on blueprint?
16:14 <powersj> #subtopic Release Bugs
16:14 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:14 <powersj> Looking good there
16:15 <powersj> I'm going to keep moving on then
16:15 <powersj> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd)
16:15 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:15 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:15 <powersj> #info slashd sprinting this week, so not present, back May 16
16:15 <powersj> #topic Weekly Updates & Questions for the QA Team (powersj)
16:15 <powersj> #link https://jenkins.ubuntu.com/server/
16:15 <powersj> Last week got some new jenkins test jobs for cloud-init and curtin up and running for artful and zesty proposed and got the ppc64el server ISO tests going.
16:16 <powersj> This week need to finish getting my merge for i386 and amd64 server ISO tests in, update UTAH, and kick things off. Working on cloud-init testing of other distro packages and some unit tests.
16:16 <powersj> #link https://code.launchpad.net/~powersj/utah/remove_cdromupgrade/+merge/323337
16:16 <powersj> that's the merge to get rid of the exception for cdromupgrade
16:16 <powersj> questions for me?
16:17 <powersj> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:17 <smb> Nothing I can think of to bring up (limited cycles, so for anything needing attention ping me or subscribe me to bug reports). Anything right now?
16:17 <powersj> #info nothing at the moment, please ping smb if something needs attention
16:17 <powersj> anything else?
16:18 <powersj> #topic Upcoming Call For Papers
16:18 <powersj> #link https://lwn.net/Calendar/Monthly/cfp/
16:18 <powersj> I don't think I've seen anything
16:18 <powersj> #topic Ubuntu Server Team Events
16:18 <powersj> we did bug squashing last week, so would be again next week?
16:18 <powersj> nacc: that right?
16:20 <ahasenack> I think it didn't happen last week
16:20 <powersj> ah
16:20 <powersj> I'll follow up with him
16:20 <powersj> #topic Open Discussion
16:20 <powersj> Anything for open discussion? otherwise I'll end this rather quiet meeting
16:20 <teward> powersj: add an action item for me for Artful for an nginx release notes blurb to be added - lots changes between 1.10.x and 1.12.x heh.
16:20 <nacc> powersj: yeah want to schedule it for this week
16:20 <teward> and it would be great to have that prepped and ready to go before we reach Release in a few months.
16:21 <powersj> #action: teward to add release notes blurb for nginx (1.10.x -> 1.12.x)
16:21 * meetingology : teward to add release notes blurb for nginx (1.10.x -> 1.12.x)
16:21 <teward> powersj: thank you kindly :)
16:21 <powersj> #info next bug squashing day this week
16:21 <powersj> anything else?
16:21 <powersj> #topic Announce next meeting date, time and chair
16:22 <powersj> same time, same place, and cpaelzer you owe me ;)
16:22 <teward> an observation: isn't it nice when these meetings are swift, quick, and quiet?  :P
16:22 <powersj> sometimes :) I do like the discussions
16:22 <powersj> o/ thx folks
16:22 <powersj> #endmeeting