#ubuntu-meeting: ubuntu-server-team

Meeting started by rharper at 16:01:30 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rharper, 16:01)
    1. ACTION: rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over) (rharper, 16:03)
    2. ACTION: smoser to write a release notes entry on cloud-init (ds-identify) (carried over) (rharper, 16:03)
    3. ACTION: nacc to write a release notes entry on ipv6 netboot (carry over) (rharper, 16:04)
    4. ACTION: nacc to write a server guide entry on ipv6 netboot (carry over) (rharper, 16:04)
    5. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carry over) (rharper, 16:05)
    6. https://code.launchpad.net/~raharper/cloud-init/+git/cloud-init/+merge/321397 (rharper, 16:06:06)
    7. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carry over) (rharper, 16:06)
    8. AA has not opened up yet, so we dont yet have a ReleaseSchedule link (rharper, 16:07)

  2. AA Development (rharper, 16:08)
    1. AA has not opened up yet, so we dont yet have a ReleaseSchedule link (rharper, 16:08)
    2. SUBTOPIC: blueprints (rharper, 16:08)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (rharper, 16:08:49)
    4. planning for php7.1 in 17.10, and php7.2 for 18.04 (rharper, 16:09)
    5. SUBTOPIC: Release Bugs (rharper, 16:10)
    6. https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1682499 (nacc, 16:12:06)

  3. Server & Cloud Bugs & SRU/Pending Uploads (rharper, 16:14)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (rharper, 16:14:51)
    2. cloud-init SRU mostly done, one or two left (rharper, 16:17)

  4. Weekly Updates & Questions for the QA Team (powersj) (rharper, 16:18)
    1. https://jenkins.ubuntu.com/server/ (rharper, 16:18:08)
    2. virt tests on jenkins not green anymore, cpaelzer to look at issues (rharper, 16:22)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rharper, 16:22)
  6. Upcoming Call For Papers (rharper, 16:26)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rharper, 16:26:10)
    2. no upcoming CfPs were mentioned. (rharper, 16:27)

  7. Ubuntu Server Team Events (rharper, 16:27)
    1. no server team events mentioned (rharper, 16:28)

  8. Open Discussion (rharper, 16:28)
    1. caribou transitioned STS reporting to slashd for future meetings (rharper, 16:29)
    2. ACTION: rharper to update meeting template (caribou -> slashd) (rharper, 16:30)
    3. no updates (rharper, 16:31)

  9. Announce next meeting date, time and chair (rharper, 16:31)
    1. next meeting will be a week from now minus 31 minutes; chair will be powersj (rharper, 16:32)


Meeting ended at 16:32:14 UTC (full logs).

Action items

  1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  2. smoser to write a release notes entry on cloud-init (ds-identify) (carried over)
  3. nacc to write a release notes entry on ipv6 netboot (carry over)
  4. nacc to write a server guide entry on ipv6 netboot (carry over)
  5. rharper to write a server guide entry on v2 yaml support in cloud-init (carry over)
  6. rharper to write a release notes entry on v2 yaml support in cloud-init (carry over)
  7. rharper to update meeting template (caribou -> slashd)


Action items, by person

  1. caribou
    1. rharper to update meeting template (caribou -> slashd)
  2. cpaelzer
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  3. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carry over)
    2. nacc to write a server guide entry on ipv6 netboot (carry over)
  4. powersj
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  5. rbasak
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  6. rharper
    1. rharper to write a server guide entry on v2 yaml support in cloud-init (carry over)
    2. rharper to write a release notes entry on v2 yaml support in cloud-init (carry over)
    3. rharper to update meeting template (caribou -> slashd)
  7. smoser
    1. smoser to write a release notes entry on cloud-init (ds-identify) (carried over)


People present (lines said)

  1. rharper (67)
  2. nacc (17)
  3. powersj (10)
  4. meetingology (10)
  5. cpaelzer (7)
  6. ubottu (3)
  7. smoser (2)
  8. caribou (2)
  9. rbasak (2)
  10. smb (2)
  11. dpb1 (1)


Generated by MeetBot 0.1.5.