16:01 <rharper> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Apr 18 16:01:30 2017 UTC. The chair is rharper. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology>
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <rharper> #topic Review ACTION points from previous meeting
16:01 <cpaelzer> o/
16:01 <dpb1> hola
16:02 <rharper> hey, just getting started, reviewing previous meeting topics
16:02 <rharper> previous item: rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:02 <rharper> do we need to still carry that?
16:02 <cpaelzer> yes, no changes afaik
16:03 <rharper> #action rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:03 * meetingology rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:03 <rharper> smoser to write a release notes entry on cloud-init (ds-identify)
16:03 <smoser> i'll go put something there.
16:03 <rharper> #ACTION smoser to write a release notes entry on cloud-init (ds-identify) (carried over)
16:03 * meetingology smoser to write a release notes entry on cloud-init (ds-identify) (carried over)
16:03 <rharper> nacc to write a release notes entry on ipv6 netboot
16:03 <rbasak> draft mysql triage> carry over again please
16:03 <rharper> carry over?
16:04 <nacc> rharper: yep
16:04 <rbasak> Oh, you did that, thanks.
16:04 <rharper> #action nacc to write a release notes entry on ipv6 netboot (carry over)
16:04 * meetingology nacc to write a release notes entry on ipv6 netboot (carry over)
16:04 <rharper> nacc: server guide?
16:04 <nacc> rharper: still needed to
16:04 <nacc> although serverguide isn't doing a release for this cycle, iirc
16:04 <rharper> #action nacc to write a server guide entry on ipv6 netboot (carry over)
16:04 * meetingology nacc to write a server guide entry on ipv6 netboot (carry over)
16:05 <rharper> rharper to write a server guide entry on v2 yaml support in cloud-init
16:05 <rharper> #action rharper to write a server guide entry on v2 yaml support in cloud-init (carry over)
16:05 * meetingology rharper to write a server guide entry on v2 yaml support in cloud-init (carry over)
16:05 <rharper> though I did write up docs for it in cloud-init
16:06 <rharper> #link https://code.launchpad.net/~raharper/cloud-init/+git/cloud-init/+merge/321397
16:06 <rharper> #action rharper to write a release notes entry on v2 yaml support in cloud-init (carry over)
16:06 * meetingology rharper to write a release notes entry on v2 yaml support in cloud-init (carry over)
16:06 <rharper> ok, that's all the previous actions
16:07 <rharper> next up is AA Release, did we get a ReleaseSchedule yet ?
16:07 <nacc> not afaik
16:07 <rharper> #info AA has not opened up yet, so we dont yet have a ReleaseSchedule link
16:08 <rharper> #topic AA Development
16:08 <rharper> #info AA has not opened up yet, so we dont yet have a ReleaseSchedule link
16:08 <rharper> #subtopic blueprints
16:08 <rharper> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:08 <nacc> talked to ondrej, we'll move to php7.1 in 17.10
16:09 <rharper> we should start updating that with items
16:09 <nacc> and then php7.2 probably in 18.04
16:09 <nacc> (that's sort of in the blueprint)
16:09 <rharper> #info planning for php7.1 in 17.10, and php7.2 for 18.04
16:09 <rharper> any other known planning items? if not already added, please update blueprint as you know
16:10 <rharper> #subtopic Release Bugs
16:10 <rharper> any critical zesty bugs ?
16:10 <nacc> i think the nm one is the big one
16:10 <nacc> not really server
16:10 <rharper> bug link ?
16:11 <nacc> looking
16:12 <nacc> https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1682499
16:12 <ubottu> Launchpad bug 1682499 in systemd (Ubuntu Zesty) "disable dnssec" [High,Confirmed]
16:12 <nacc> which isn't nm, i guess, systemd
16:12 <nacc> but nm used systemd, and that's where people were hitting it
16:12 <nacc> (systemd-networkd i think)
16:12 <nacc> so i imagine server would also be affected
16:13 <nacc> i think this is high priority but probablya n upstream issue: https://bugs.launchpad.net/ubuntu/+source/open-iscsi/+bug/1615694
16:13 <ubottu> Launchpad bug 1615694 in open-iscsi (Ubuntu) "[860730] Host experiencing constant session termination and recreation while using jumbo frames" [High,Triaged]
16:13 <rharper> nacc: thanks
16:14 <rharper> any other items related to zesty ?
16:14 <rharper> #topic Server & Cloud Bugs & SRU/Pending Uploads
16:14 <rharper> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:15 <rharper> there are quite a few cloud-init sru's in-flight, smoser
16:16 <rharper> smoser: updates there? mostly done? a lot left?
16:16 <smoser> all but 1 really is eitehr verification done or just about
16:16 <nacc> nice
16:17 <rharper> #info cloud-init SRU mostly done, one or two left
16:18 <rharper> #topic Weekly Updates & Questions for the QA Team (powersj)
16:18 <powersj> Last week completed final Zesty server ISO testing, cloud-init bug triage, updated a few merge requests, lots of server team bug triage, and updated docs on server QA.
16:18 <rharper> #link https://jenkins.ubuntu.com/server/
16:18 <powersj> This week qemu huge pages testing, few more doc updates, work on jenkins slaves, and bug day work. For bugs I'll update my SRUs and then continue focus on cloud-init and want to look at openvpn.
16:18 <powersj> FYI did have to reboot torkoal this morning after it seemed to go unresponsive
16:18 <cpaelzer> powersj: any huge page testing on the bug we are currently on or in general?
16:18 <rharper> powersj: hopefully not huge page related =/
16:20 <powersj> cpaelzer: for ericson
16:20 <cpaelzer> ok different case
16:20 <cpaelzer> thanks
16:20 <rharper> anything else for powersj ?
16:20 <powersj> cpaelzer: we should look at virt tests btw
16:21 <rharper> powersj: cpaelzer and I had a discussion this morning about bring in some more dpdk related testing;
16:21 <cpaelzer> what happened there they were all green
16:21 <powersj> ok
16:21 <powersj> yeah... not so green anymore
16:21 <powersj> Looks like a test issue, but I wasn't sure where to start on fixing those
16:22 <cpaelzer> powersj: I will look at it, but more likely "my" tomorrow
16:22 <powersj> no rush :)
16:22 <rharper> #info virt tests on jenkins not green anymore, cpaelzer to look at issues
16:22 <rharper> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:22 <smb> Nothing to report. Not much changed since the release last week (at least kernel-wise). Is there anything anybody wants to bring up?
16:23 <rharper> yes ,one thing
16:23 <rharper> Bug 1682456
16:23 <ubottu> bug 1682456 in linux (Ubuntu Xenial) "md devices may leave remnants in /sys/class/block after removal" [Medium,Confirmed] https://launchpad.net/bugs/1682456
16:23 <rharper> fun with md driver w.r.t references on devices leaving stuff in sysfs ... appears to be known issue upstream;
16:24 <rharper> it's not fatal (that is, you can still create new md devices after stopping them) but somethings not quite right
16:24 <smb> rharper, ok, yeah. I'll keep an eye on that (and upstream)
16:24 <rharper> smb: thanks, I'm waiting on a zesty kernel with the upstream bits; I can easily recreate (the bug also has reproduce instructions)
16:25 <rharper> anything else for smb ?
16:26 <rharper> #topic Upcoming Call For Papers
16:26 <rharper> #link https://lwn.net/Calendar/Monthly/cfp/
16:27 <rharper> #info no upcoming CfPs were mentioned.
16:27 <rharper> #topic Ubuntu Server Team Events
16:27 <rharper> anyone going to events soon ?
16:27 <caribou> Since this is most probably my last meeting as part of the STS sustaining engineering team, I will ask slashd to take over responsabilities for the future meetings
16:27 <caribou> please update the meeting template accordingly
16:27 <rharper> caribou: ack; thanks for all of your help!
16:28 <rharper> #info no server team events mentioned
16:28 <rharper> #topic Open Discussion
16:29 <rharper> #info caribou transitioned STS reporting to slashd for future meetings
16:30 <rharper> #action rharper to update meeting template (caribou -> slashd)
16:30 * meetingology rharper to update meeting template (caribou -> slashd)
16:30 <rharper> any thing else to discuss ?
16:31 <rharper> #info no updates
16:31 <rharper> #topic Announce next meeting date, time and chair
16:32 <rharper> next meeting will be a week from now minus 31 minutes; chair will be powersj
16:32 <rharper> #info next meeting will be a week from now minus 31 minutes; chair will be powersj
16:32 <powersj> woohoo!
16:32 <rharper> #endmeeting