#ubuntu-meeting: DMB

Meeting started by cyphermox at 15:01:25 UTC (full logs).

Meeting summary

  1. Review of previous action items (cyphermox, 15:01)
  2. Package Set/Per Package Uploader Applications (cyphermox, 15:07)
    1. SUBTOPIC: Christian Ehrhardt's multipath-tools PPU; and postgres PPU (cyphermox, 15:09)
    2. https://wiki.ubuntu.com/ChristianEhrhardt/MultipathToolsPPUApplication (cpaelzer, 15:09:48)
    3. https://wiki.ubuntu.com/ChristianEhrhardt/PostgresPPUApplication (cpaelzer, 15:09:55)
    4. ''Vote:'' cpaelzer to have PPU rights for multipath-tools (Carried) (cyphermox, 15:19)
    5. ''Vote:'' cpaelzer to have PPU rights for postgres (Carried) (cyphermox, 15:21)
    6. https://wiki.ubuntu.com/rcj/PerPackageUploadUbuntuCloud (rcj, 15:21:37)

  3. Robert Jennings PPU application for Ubuntu Cloud packageset (cyphermox, 15:21)
  4. MOTU applications (cyphermox, 15:45)
    1. SUBTOPIC: cpaelzer's MOTU application (cyphermox, 15:45)
    2. https://wiki.ubuntu.com/ChristianEhrhardt/MOTU-nis-pg-more-Application (cpaelzer, 15:46:01)
    3. ''Vote:'' cpaelzer to join MOTU (Carried) (cyphermox, 16:01)
    4. ACTION: rbasak to handle cpaelzer's upload rights modifications (cyphermox, 16:02)

  5. AOB (cyphermox, 16:03)


Meeting ended at 16:13:31 UTC (full logs).

Action items

  1. rbasak to handle cpaelzer's upload rights modifications


Action items, by person

  1. cpaelzer
    1. rbasak to handle cpaelzer's upload rights modifications
  2. rbasak
    1. rbasak to handle cpaelzer's upload rights modifications


People present (lines said)

  1. cyphermox (103)
  2. rbasak (78)
  3. cpaelzer (54)
  4. meetingology (31)
  5. rcj (15)
  6. bdmurray (14)
  7. sil2100 (11)
  8. ubottu (6)
  9. mapreri (5)
  10. nacc (2)


Generated by MeetBot 0.1.5.