#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:02:54 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:03)
  2. Zesty Development (smoser, 16:05)
    1. ACTION: : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (smoser, 16:05)
    2. ACTION: everyone review 17.04 release notes https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes (smoser, 16:05)
    3. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (smoser, 16:06:14)
    4. SUBTOPIC: blueprints (smoser, 16:06)
    5. ACTION: jgrimm create a aa-series blueprint (smoser, 16:07)
    6. SUBTOPIC: Release Bugs (smoser, 16:08)
    7. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (smoser, 16:08:24)
    8. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (smoser, 16:10:27)

  3. Weekly Updates & Questions for the QA Team (powersj) (smoser, 16:12)
    1. https://jenkins.ubuntu.com/server/ (smoser, 16:13:23)

  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (smoser, 16:13)
  5. Upcoming Call For Papers (smoser, 16:14)
    1. https://lwn.net/Calendar/ (smoser, 16:16:40)
    2. https://lwn.net/Calendar/Monthly/cfp/ (smoser, 16:16:51)

  6. Ubuntu Server Team Events (smoser, 16:17)
  7. Open Discussion (smoser, 16:19)
    1. https://lwn.net/Articles/717378/ (rharper, 16:19:34)

  8. Announce next meeting date, time and chair (smoser, 16:21)


Meeting ended at 16:22:29 UTC (full logs).

Action items

  1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  2. everyone review 17.04 release notes https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes
  3. jgrimm create a aa-series blueprint


Action items, by person

  1. cpaelzer
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  2. jgrimm
    1. jgrimm create a aa-series blueprint
  3. powersj
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  4. rbasak
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has


People present (lines said)

  1. smoser (48)
  2. nacc (12)
  3. cpaelzer (9)
  4. meetingology (6)
  5. jgrimm (6)
  6. rharper (6)
  7. powersj (4)
  8. rbasak (4)
  9. ubottu (3)
  10. smb (2)


Generated by MeetBot 0.1.5.