16:02 <smoser> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Mar 21 16:02:54 2017 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:03 <smoser> #topic Review ACTION points from previous meeting
16:03 <smoser> rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
16:03 <powersj> I haven't done anything more to it
16:03 <rbasak> I was away last week. Still need to do that :-/
16:03 <cpaelzer> I added about 5 lines
16:03 <cpaelzer> still an action
16:03 <cpaelzer> same action even
16:04 <smoser> alright. carry then.
16:04 * smoser rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
16:04 <smoser> everyone review 17.04 release notes
16:04 * smoser took a read of that
16:05 <smoser> #topic Zesty Development
16:05 <nacc> smoser: i think we probably need to carry that one forward too
16:05 <smoser> #action:  rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
16:05 * meetingology :  rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
16:05 <smoser> #action everyone review 17.04 release notes  https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes
16:05 * meetingology everyone review 17.04 release notes  https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes
16:05 <nacc> heh, twice the action! :)
16:05 <rbasak> shot? :-)
16:05 <cpaelzer> hehe
16:06 <nacc> final beta freeze was last night
16:06 <smoser> #link https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule
16:06 <smoser> so yeah, its coming up.
16:06 <smoser> bug fixes.... please.
16:06 <smoser> #subtopic blueprints
16:06 <smoser> #https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core
16:07 <smoser> any comments there ?
16:07 <jgrimm> smoser, please action me to create an aa-series blueprint
16:07 <smoser> i know that nacc made some progress on systemctl status degraded
16:07 <smoser> #action jgrimm create a aa-series blueprint
16:07 * meetingology jgrimm create a aa-series blueprint
16:07 <nacc> yeah, i have a couple of open questions in the bug for hallyn and pitti
16:07 <jgrimm> we are in excellent shape on what we wanted to accomplish overall in z and getting into the nice-to-haves
16:08 <smoser> #subtopic Release Bugs
16:08 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:09 <cpaelzer> rbasak: is the mysql-5.5 really a zesty bug?
16:09 <smoser> i just tagged the cloud-init one fix-released. it just hadnt been tagged in zesty
16:10 <rbasak> cpaelzer: not sure. Looking.
16:10 <smoser> powersj, your changes are all in the queue ?
16:10 <smoser> http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:10 <smoser> bah. https://bugs.launchpad.net/ubuntu/+source/tomcat7/+bug/1666570
16:10 <ubottu> Launchpad bug 1666570 in tomcat7 (Debian) "Post install script has error in RegEx" [Unknown,New]
16:10 <powersj> yep
16:10 <smoser> k
16:11 <rbasak> cpaelzer: looks like it's really akonadi only - certainly in Zesty onwards.
16:12 <smoser> anything else? moving on ?
16:12 <smoser> #topic Weekly Updates & Questions for the QA Team (powersj)
16:12 <powersj> Last week few merge requests for cloud-init testing and one for curtin to add more test logs. 4 days of bug triage and some bug work. Started looking into why the server ISOs are not being tested at night automatically, still not resolved. I am currently kicking them off manually my AM each day.
16:12 <powersj> This week plan to get cloud-init and curtin tests green (done), determined the ppc64 ISO oversize (done - due to netinstall dir), updated LXD to 2.12 on the test systems (done), look into pylint for CI, break up some of the jenkins job scripts and actual test scripts, bug day tomorrow, and bug triage (2 days).
16:13 <smoser> #link https://jenkins.ubuntu.com/server/
16:13 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:13 <smb> No news. Are there questions/requests?
16:13 <nacc> smb: any chance you can give some input on LP: #1668808 (related to LP: #1613758). I am not familiar enough with dkms to understand how to get it not to build for > 4.4.0 ?
16:13 <ubottu> Launchpad bug 1668808 in iscsitarget (Ubuntu Xenial) "iscsitarget-dkms 1.4.20.3+svn502-2ubuntu4: iscsitarget kernel module failed to build [error: field ‘rx_hash’ has incomplete type]" [Undecided,In progress] https://launchpad.net/bugs/1668808
16:14 <ubottu> Launchpad bug 1613758 in iscsitarget (Ubuntu Yakkety) "[RM] iscsitarget should be removed from Yakkety" [Undecided,Fix released] https://launchpad.net/bugs/1613758
16:14 <nacc> smb: essentialy iscsitarget-dkms failed to build on 16.04.2 hwe
16:14 <smb> nacc, I could
16:14 <nacc> smb: thanks!
16:14 <smoser> #topic Upcoming Call For Papers
16:15 <smoser> looking... jgrimm you had a link from lwn for that ?
16:16 <jgrimm> smoser, yeah it should have been in the hints section
16:16 <smoser> https://lwn.net/Calendar/
16:16 <jgrimm> there ya go
16:16 <smoser> #link https://lwn.net/Calendar/Monthly/cfp/
16:16 <smoser> there ya go
16:17 <smoser> well, take a look there
16:17 <smoser> #topic Ubuntu Server Team Events
16:17 <smoser> nacc, or rbasak ?
16:18 <nacc> Bug Squashing Day is tmrw (22.3.17): http://pad.ubuntu.com/U5GLIMwc2u
16:18 <smoser> \o/
16:18 <cpaelzer> nacc: I'll set the server chan topic accordingly
16:18 <cpaelzer> nacc: when I start
16:18 <nacc> cpaelzer: perfect, was just going to sync up with after this
16:18 <cpaelzer> nacc: pointing to the mail and the pad
16:18 <nacc> cpaelzer: that would be great
16:18 <smoser> thanks1
16:18 <smoser> thanks!
16:18 <nacc> cpaelzer: if you have it, feel free to add a link to the mail in the pad
16:18 <cpaelzer> nacc: ok, let me know (or reply to the thread) if there is any detail I should take care of
16:19 <nacc> cpaelzer: will do
16:19 <smoser> #topic Open Discussion
16:19 <rharper> saw this last week
16:19 <rharper> #link https://lwn.net/Articles/717378/
16:19 <rharper> an updated bcachefs
16:19 <rharper> with some fancy features
16:19 <jgrimm> yeah, i bookmarked that to go back and read at leisure
16:20 <rharper> in particular, it does in-place fs migration
16:20 <rharper> may not impact us yet; but lots of things we should look at
16:20 <jgrimm> neat
16:21 <smoser> anything else ?
16:21 <smoser> #topic Announce next meeting date, time and chair
16:21 <smoser> same time same channel.
16:21 <smoser> rfc 2822         Tue, 28 Mar 2017 16:00:00 +0000
16:22 <smoser> and gaughen will host next week
16:22 <smoser> thanks for attending!
16:22 <smoser> #endmeeting