#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc at 16:02:02 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc, 16:02)
    1. https://wiki.ubuntu.com/ServerTeam/mysql (powersj, 16:03:06)
    2. MySQL triage response page started at https://wiki.ubuntu.com/ServerTeam/mysql (nacc, 16:03)
    3. https://wiki.ubuntu.com/ServerTeam/mysql (nacc, 16:03:36)
    4. ACTION: rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has (nacc, 16:04)

  2. Zesty Development (nacc, 16:05)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (nacc, 16:05:24)
    2. SUBTOPIC: blueprints (nacc, 16:05)
    3. blueprint looks fairly clean for zesty (nacc, 16:06)
    4. https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes (cpaelzer, 16:07:25)
    5. cpaelzer noted that we should start considering any server release notes for 17.04 (nacc, 16:07)
    6. https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes (nacc, 16:08:02)
    7. ACTION: everyone to review Release Notes for server items (nacc, 16:09)
    8. SUBTOPIC: Release Bugs (nacc, 16:09)
    9. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (nacc, 16:09:45)
    10. no change in release bugs (nacc, 16:10)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (nacc, 16:10)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (nacc, 16:10:37)
    2. SRU are pending for : nfs-utils, sssd, multipath-tools, sosreport (caribou, 16:12)

  4. Weekly Updates & Questions for the QA Team (powersj) (nacc, 16:13)
    1. https://jenkins.ubuntu.com/server/ (nacc, 16:13:36)
    2. powersj provided QA status, including zesty ISO tests are green (nacc, 16:14)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (nacc, 16:15)
    1. zesty will ship 4.10, there is a bug in HVM guests under xen (nacc, 16:16)
    2. https://launchpad.net/bugs/1671760 (nacc, 16:16:54)

  6. Upcoming Call For Papers (nacc, 16:17)
    1. https://lwn.net/Calendar/Monthly/cfp/ (nacc, 16:17:15)
    2. no upcoming CFP (nacc, 16:17)

  7. Ubuntu Server Team Events (nacc, 16:17)
    1. next Wednesday (22/3/2017) will be the first Ubuntu Server Bug Squashing Day (nacc, 16:18)
    2. following Wednesday (29/3/2017) will be the first Sponsorship Queue Squashing Party (nacc, 16:18)

  8. Open Discussion (nacc, 16:19)
  9. Announce next meeting date, time and chair (nacc, 16:19)
    1. smoser to chair, 1600 UTC on 21.3.17 (nacc, 16:19)


Meeting ended at 16:20:17 UTC (full logs).

Action items

  1. rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has
  2. everyone to review Release Notes for server items


Action items, by person

  1. cpaelzer
    1. rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has
  2. powersj
    1. rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has


People present (lines said)

  1. nacc (49)
  2. cpaelzer (26)
  3. powersj (10)
  4. meetingology (5)
  5. caribou (5)
  6. ubottu (2)
  7. smb (1)
  8. rharper (1)


Generated by MeetBot 0.1.5.