16:02 <nacc> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Mar 14 16:02:02 2017 UTC.  The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <nacc> #topic Review ACTION points from previous meeting
16:02 <nacc> "rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has"
16:02 * cpaelzer <- not yet
16:02 <powersj> I started the page
16:02 <cpaelzer> yay
16:02 <nacc> link?
16:02 <powersj> lots' of todo
16:02 <powersj> let me see
16:02 <nacc> i'm assuming we'll need to carry it forward as an action for next meeting (and for the next few)?
16:03 <powersj> https://wiki.ubuntu.com/ServerTeam/mysql
16:03 <rharper> someone # link that
16:03 <nacc> #info MySQL triage response page started at https://wiki.ubuntu.com/ServerTeam/mysql
16:03 <powersj> (literally copied the nginx one and cleaned it out and put todo's in it)
16:03 <nacc> #link https://wiki.ubuntu.com/ServerTeam/mysql
16:04 <nacc> #action rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has
16:04 * meetingology rbasak, powersj, cpaelzer to continue drafting mysql triage response page like nginx has
16:05 <nacc> moving on
16:05 <nacc> #topic Zesty Development
16:05 <nacc> #link https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule
16:05 <nacc> #subtopic blueprints
16:05 <nacc> #https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core
16:06 <cpaelzer> Just to get more eyes
16:06 <nacc> #info blueprint looks fairly clean for zesty
16:06 <cpaelzer> if any of you sees "new" issues around /etc/qemu-ifup pelase let me know
16:06 <cpaelzer> I work on a bug, but I'm somewhat leaning towards special/broken config
16:06 <cpaelzer> no need to info that
16:06 <cpaelzer> but those of you reading, if you see seomthing let me know
16:06 <cpaelzer> one more zesty-dev thing
16:07 <cpaelzer> usually around this time we start to poll for release notes
16:07 <cpaelzer> start to make your thoughts
16:07 <cpaelzer> #link https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes
16:07 <nacc> i'm assuming at some point we'll want to consider migrating INPROGRESS / BLOCKED to AA
16:07 <cpaelzer> you have to link that nacc
16:07 <cpaelzer> you are the commander :-)
16:07 <nacc> #info cpaelzer noted that we should start considering any server release notes for 17.04
16:07 <cpaelzer> I added qemu/dpdk/libvirt
16:08 <nacc> #link https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes
16:08 <cpaelzer> feel free to look at yakkety what we usually do
16:08 <cpaelzer> but especially if anything changed
16:08 <cpaelzer> smoser: ds-identiy here as well maybe?
16:09 <nacc> #action everyone to review Release Notes for server items
16:09 * meetingology everyone to review Release Notes for server items
16:09 <nacc> i think we can move on meanwhile
16:09 <nacc> #subtopic Release Bugs
16:09 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:10 <nacc> #info no change in release bugs
16:10 <nacc> #topic Server & Cloud Bugs & SRU/Pending Uploads (caribou)
16:10 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:10 <nacc> caribou: around?
16:10 <caribou> yep, but forgot to prepare, give me a minute
16:11 <nacc> np
16:11 <cpaelzer> all ongoing still: keepalived (X, unapproved), libvirt (T, proposed), qemu (X, unapproved), libvirt (Y, testing)
16:11 <cpaelzer> that is my list of this week
16:12 <caribou> here is mine :
16:12 <caribou> #info SRU are pending for : nfs-utils, sssd, multipath-tools, sosreport
16:12 <cpaelzer> caribou: which one is multipath?
16:12 <caribou> cpaelzer: LP: #1621340
16:12 <ubottu> Launchpad bug 1621340 in multipath-tools (Ubuntu Yakkety) "[SRU]'multipath -r' causes /dev/mapper/<wwid> being removed" [Medium,Fix committed] https://launchpad.net/bugs/1621340
16:13 <cpaelzer> ah, ok I know that one - thanks caribou
16:13 <caribou> always the same one :)
16:13 <nacc> caribou: thank you!
16:13 <cpaelzer> I'd expect this one passed somewhen
16:13 <nacc> ok to move on?
16:13 <cpaelzer> ack
16:13 <nacc> #topic Weekly Updates & Questions for the QA Team (powersj)
16:13 <nacc> #link https://jenkins.ubuntu.com/server/
16:13 <powersj> Last week looked at a few of backlog bugs: closed some, took some. Got my tomcat[7,8] SRU proposed thanks to nacc and rbasak. Monitored the cloud-init CI process and got the curtin CI process on the same system, which found and fixed a bug in jenkins-launchpad-plugin to. And the zesty ISO tests are green across the board!
16:13 <powersj> This week upgraded the LXD on the test systems to 2.11 to help with the locking issues (I hope), 4 days of bug triage, hope to sync on cloud-init kvm testing with Wes, and more bug work.
16:14 <nacc> #info powersj provided QA status, including zesty ISO tests are green
16:14 <cpaelzer> thanks for fighting bugs powersj
16:14 <powersj> cpaelzer: btw reran the tests only one failure
16:14 <powersj> the qemu ones that is, legit failure
16:14 <powersj> and np
16:15 <cpaelzer> double thanks then
16:15 <nacc> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:15 <smb> Kernel side not much new: Zesty has 4.10. Related to that just as info that 4.10 based kernel might experience hangs when booted as HVM guests under Xen (Intel hosts). Reason is a bug in the TSC_ADJUST MSR support which I am currently working on to fix (bug 1671760). Any questions or kernel bugs anybody wants to mention?
16:15 <ubottu> bug 1671760 in xen (Ubuntu Zesty) "Xen HVM guests running linux 4.10 fail to boot on Intel hosts" [High,Triaged] https://launchpad.net/bugs/1671760
16:16 <nacc> #info zesty will ship 4.10, there is a bug in HVM guests under xen
16:16 <nacc> #link https://launchpad.net/bugs/1671760
16:17 <nacc> smb: nothing else, it seems, thanks!
16:17 <nacc> #topic Upcoming Call For Papers
16:17 <nacc> #link https://lwn.net/Calendar/Monthly/cfp/
16:17 <nacc> nothing I am aware of
16:17 <nacc> #info no upcoming CFP
16:17 <nacc> #topic Ubuntu Server Team Events
16:18 <nacc> #info next Wednesday (22/3/2017) will be the first Ubuntu Server Bug Squashing Day
16:18 <nacc> #info following Wednesday (29/3/2017) will be the first Sponsorship Queue Squashing Party
16:18 <nacc> anything else?
16:19 <nacc> #topic Open Discussion
16:19 <nacc> #topic Announce next meeting date, time and chair
16:19 <nacc> #info smoser to chair, 1600 UTC  on 21.3.17
16:19 <nacc> smoser: ok with you?
16:19 <cpaelzer> thanks nacc
16:20 * nacc presumes it is :)
16:20 <nacc> #endmeeting