#ubuntu-meeting: ubuntu-server-team

Meeting started by powersj at 16:00:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (powersj, 16:01)
  2. Zesty Development (powersj, 16:03)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (powersj, 16:03:52)
    2. SUBTOPIC: blueprints (powersj, 16:03)
    3. blueprint is looking good, big stuff done, except openldap (powersj, 16:06)
    4. SUBTOPIC: Release Bugs (powersj, 16:06)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (powersj, 16:06:32)
    6. ACTION: nacc to ping release team on removing src:postgresql-9.6 and src:php7.1 (powersj, 16:09)
    7. looking good, minor issues for libvirt, otherwise covered (powersj, 16:09)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (powersj, 16:09)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (powersj, 16:09:59)
    2. SRU are pending for : ceph, libvirt, sosreport, multipath-tools, python-os-brick, sssd (caribou, 16:11)

  4. Weekly Updates & Questions for the QA Team (powersj) (powersj, 16:14)
    1. https://jenkins.ubuntu.com/server/ (powersj, 16:14:06)
    2. ci for cloud-init coming soon... (powersj, 16:15)
    3. lxd issue, slowing down/stopping testing (powersj, 16:15)
    4. ACTION: powersj to see about getting the lxd team onto torkoal (powersj, 16:17)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (powersj, 16:17)
    1. zesty archive should have 4.10 (powersj, 16:19)

  6. Upcoming Call For Papers (powersj, 16:22)
    1. https://lwn.net/Calendar/Monthly/cfp/ (powersj, 16:23:00)
    2. nothing here (powersj, 16:23)

  7. Ubuntu Server Team Events (powersj, 16:23)
    1. nothing here (powersj, 16:23)

  8. Open Discussion (powersj, 16:24)
    1. ACTION: rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (powersj, 16:27)
    2. https://dudleys.files.wordpress.com/2008/02/ubunut.jpg (cpaelzer, 16:29:29)

  9. Announce next meeting date, time and chair (powersj, 16:29)


Meeting ended at 16:30:00 UTC (full logs).

Action items

  1. nacc to ping release team on removing src:postgresql-9.6 and src:php7.1
  2. powersj to see about getting the lxd team onto torkoal
  3. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has


Action items, by person

  1. cpaelzer
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  2. nacc
    1. nacc to ping release team on removing src:postgresql-9.6 and src:php7.1
  3. powersj
    1. powersj to see about getting the lxd team onto torkoal
    2. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  4. rbasak
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has


People present (lines said)

  1. powersj (80)
  2. cpaelzer (47)
  3. nacc (13)
  4. meetingology (8)
  5. rharper (8)
  6. smb (5)
  7. caribou (4)
  8. jgrimm (3)
  9. ubottu (3)
  10. rbasak (3)


Generated by MeetBot 0.1.5.