#ubuntu-meeting: DMB

Meeting started by rbasak at 19:15:02 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:15)
    1. ACTION: cyphermox to handle Sean Davis' xfdashboard packageset request (carried over) (rbasak, 19:16)
    2. ACTION: cyphermox to refresh Kubuntu packageset (carried over) (rbasak, 19:16)

  2. Ubuntu Contributing Developer Applications (rbasak, 19:16)
    1. SUBTOPIC: Ross Gammon (rosco2) (rbasak, 19:16)
    2. https://wiki.ubuntu.com/RossGammon/ContributingDeveloperApplication (rbasak, 19:17:16)
    3. https://irclogs.ubuntu.com/2016/08/01/%23ubuntu-meeting.html#t15:21 (rbasak, 19:18:40)
    4. ''Vote:'' Grant Rosco2 Contributing Developer (Carried) (rbasak, 19:30)
    5. ACTION: rbasak to add Rosco2 to the contributing developer team (rbasak, 19:32)
    6. ACTION: rbasak to announce Rosco2's new contributing developer team membership (rbasak, 19:32)

  3. SRU uploader proposal (rbasak, 19:32)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2017-February/039690.html (rbasak, 19:32:41)

  4. Expiring DMB members (rbasak, 20:14)
  5. Expiring DMB membership (rbasak, 20:16)
    1. ACTION: bdmurray to sort out votes and related items in respect of the two upcoming expiring DMB memberships (rbasak, 20:41)
    2. ACTION: rbasak to sort out the SRU uploaders team (rbasak, 20:41)

  6. Any other business (rbasak, 20:41)
    1. ACTION: cyphermox to add chiluk's core dev membership (rbasak, 20:51)
    2. ACTION: cyphermox to announce chiluk's core dev membership (rbasak, 20:51)


Meeting ended at 20:52:29 UTC (full logs).

Action items

  1. cyphermox to handle Sean Davis' xfdashboard packageset request (carried over)
  2. cyphermox to refresh Kubuntu packageset (carried over)
  3. rbasak to add Rosco2 to the contributing developer team
  4. rbasak to announce Rosco2's new contributing developer team membership
  5. bdmurray to sort out votes and related items in respect of the two upcoming expiring DMB memberships
  6. rbasak to sort out the SRU uploaders team
  7. cyphermox to add chiluk's core dev membership
  8. cyphermox to announce chiluk's core dev membership


Action items, by person

  1. bdmurray
    1. bdmurray to sort out votes and related items in respect of the two upcoming expiring DMB memberships
  2. chiluk
    1. cyphermox to add chiluk's core dev membership
    2. cyphermox to announce chiluk's core dev membership
  3. cyphermox
    1. cyphermox to handle Sean Davis' xfdashboard packageset request (carried over)
    2. cyphermox to refresh Kubuntu packageset (carried over)
    3. cyphermox to add chiluk's core dev membership
    4. cyphermox to announce chiluk's core dev membership
  4. rbasak
    1. rbasak to add Rosco2 to the contributing developer team
    2. rbasak to announce Rosco2's new contributing developer team membership
    3. rbasak to sort out the SRU uploaders team
  5. Rosco2
    1. rbasak to add Rosco2 to the contributing developer team
    2. rbasak to announce Rosco2's new contributing developer team membership


People present (lines said)

  1. rbasak (147)
  2. bdmurray (38)
  3. micahg_mobile (28)
  4. meetingology (23)
  5. cyphermox (14)
  6. chiluk (11)
  7. slashd (10)
  8. Rosco2 (7)
  9. tinoco (4)
  10. sarnold (2)


Generated by MeetBot 0.1.5.