#ubuntu-meeting: ubuntu-server-team

Meeting started by rharper at 16:00:16 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rharper, 16:00)
    1. https://ubottu.com/meetingology/logs/ubuntu-meeting/2017/ubuntu-meeting.2017-02-14-16.00.html (rharper, 16:01:47)
    2. rbasak completed MRs (rharper, 16:04)
    3. rbasak to work with powersj on seeds (iotop & nicstat) (rharper, 16:04)
    4. ACTION: rbasak to work with powersj on seeds (iotop & nicstat) (rharper, 16:05)
    5. jgrimm reviewed server packages for new/missing MRs (rharper, 16:05)
    6. ACTION: jgrimm to review server packages for new/missing items that need merging (rharper, 16:06)

  2. Zesty Development (rharper, 16:06)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rharper, 16:07:05)
    2. SUBTOPIC: blueprints (rharper, 16:07)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rharper, 16:07:27)
    4. postgres 9.6 not ready for zesty, stick with 9.5 for zesty (rharper, 16:09)
    5. ACTION: nacc to file bug to remove 9.6 from zesty-proposed (rharper, 16:10)
    6. ACTION: jgrimm to add python-django FFE to server blueprint (rharper, 16:13)
    7. ensure to add link to FFE for server-related packages to the blueprint (servercloud-z-server-core) (rharper, 16:14)
    8. SUBTOPIC: Release Bugs (rharper, 16:14)
    9. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (rharper, 16:15:05)
    10. no items of interest at this time (rharper, 16:16)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (rharper, 16:16)
    1. SRU are pending for : ifupdown, systemd, sosreport, cups, multipath-tools, sssd (caribou, 16:17)
    2. DONE Qemu (3/2) 1587039 1640382 1655225 Libvirt (1/4) 1637601 1659769 1620407 1641618 Postgres (3/1) 1664478 (cpaelzer, 16:18)
    3. INPROGRESS Qemu (2/1) 1641532 Qemu (2/4) 1490611 1646240 1660946 1664622 pg-repack (1/1) 1664478 Libvirt (1/4) 1665410 + one more that needs analysis (cpaelzer, 16:18)
    4. ACTION: rharper to verify systemd in bug #1649931 (rharper, 16:20)

  4. Weekly Updates & Questions for the QA Team (powersj) (rharper, 16:20)
    1. https://jenkins.ubuntu.com/server/ (rharper, 16:21:06)
    2. qa to inspect curtin-vmtest failures this week (rharper, 16:22)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rharper, 16:23)
    1. None (rharper, 16:23)

  6. Upcoming Call For Papers (rharper, 16:23)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rharper, 16:24:04)
    2. no discussion (rharper, 16:24)

  7. Ubuntu Server Team Events (rharper, 16:25)
    1. nothing mentioned (rharper, 16:26)

  8. Open Discussion (rharper, 16:26)
    1. https://wiki.ubuntu.com/ServerTeam/CoreVirtualizationPackaging (cpaelzer, 16:27:38)
    2. cpaelzer brought up additional information around qemu/libvirt machine type migration, requests feedback (rharper, 16:28)

  9. Announce next meeting date, time and chair (rharper, 16:30)
    1. Meeting again in a week, roughly: date -d "+1 week -30 minutes" -> Tue Feb 28 10:00:59 CST 2017 (rharper, 16:31)
    2. Chair will be powersj (rharper, 16:31)


Meeting ended at 16:31:24 UTC (full logs).

Action items

  1. rbasak to work with powersj on seeds (iotop & nicstat)
  2. jgrimm to review server packages for new/missing items that need merging
  3. nacc to file bug to remove 9.6 from zesty-proposed
  4. jgrimm to add python-django FFE to server blueprint
  5. rharper to verify systemd in bug #1649931


Action items, by person

  1. jgrimm
    1. jgrimm to review server packages for new/missing items that need merging
    2. jgrimm to add python-django FFE to server blueprint
  2. nacc
    1. nacc to file bug to remove 9.6 from zesty-proposed
  3. powersj
    1. rbasak to work with powersj on seeds (iotop & nicstat)
  4. rbasak
    1. rbasak to work with powersj on seeds (iotop & nicstat)
  5. rharper
    1. rharper to verify systemd in bug #1649931


People present (lines said)

  1. rharper (69)
  2. cpaelzer (39)
  3. nacc (11)
  4. meetingology (8)
  5. powersj (6)
  6. rbasak (5)
  7. ubottu (4)
  8. caribou (3)
  9. jgrimm (3)
  10. smb (1)


Generated by MeetBot 0.1.5.