#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:00:02 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:00)
    1. No actions from previous meeting. (rbasak, 16:00)

  2. Development Release (rbasak, 16:00)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rbasak, 16:00:54)
    2. Various feature freeze sensitive uploads are stuck in proposed. (rbasak, 16:09)
    3. Various things are blocked on MIRs that are pending review. (rbasak, 16:10)
    4. ACTION: rbasak to review jgrimm's iproute2 MR (rbasak, 16:11)
    5. ACTION: nacc to review jgrimm's openvpn MR (rbasak, 16:11)
    6. ACTION: rbasak to review caribou's nut merge (rbasak, 16:14)
    7. ACTION: rbasak to review powersj's etckeeper merge (rbasak, 16:15)
    8. ACTION: jgrimm to review server packages for anything new (or missed) that needs merging (rbasak, 16:15)
    9. SUBTOPIC: Pending MIRs (rbasak, 16:17)
    10. iotop and nicstat are done (rbasak, 16:17)
    11. htop and python-elftools wait on security review (rbasak, 16:17)
    12. ACTION: rbasak to look at seeding iotop & nicstat with powersj (rbasak, 16:19)
    13. sssd is missing the "secrets service", a new feature resulting in a component mismatch. This may be able to land in an FFe, or next cycle. (rbasak, 16:19)
    14. SUBTOPIC: Active work that may need wider communication (rbasak, 16:20)
    15. None (rbasak, 16:20)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (rbasak, 16:21)
  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:21)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:22)
    1. Nothing new to report kernel-wise (rbasak, 16:23)
    2. The bundle of xen-libvirt-qemu for zesty did finally move out of proposed yesterday. (rbasak, 16:23)

  6. Ubuntu Server Team Events (rbasak, 16:24)
    1. None of note. (rbasak, 16:24)

  7. Development Release (rbasak, 16:24)
    1. SUBTOPIC: nginx (rbasak, 16:24)
    2. nginx 1.10.3 (not a merge) was uploaded a couple days ago, due to some pretty evil/nasty HTTP/2 things that got fixed (rbasak, 16:27)
    3. A merge is more involved that usual; we think an FFe may be appropriate to get dynamic module support in (rbasak, 16:28)
    4. We hope to have a build-test of the merge probably by EOD tomorrow (22:00 UTC-5) (rbasak, 16:28)
    5. https://wiki.ubuntu.com/ServerTeam/NGINX now exists (teward, 16:29:36)
    6. see https://wiki.ubuntu.com/ServerTeam/NGINX for packaging details and bug triaging information on the nginx package in Ubuntu (rbasak, 16:30)

  8. Open Discussion (rbasak, 16:31)
    1. 16.04.2 is late..targetting this thursday now (rbasak, 16:32)

  9. Announce next meeting date, time and chair (rbasak, 16:33)
    1. The next meeting will be at Tue 21 Feb 16:00:00 UTC 2017. rharper will chair. (rbasak, 16:34)


Meeting ended at 16:34:27 UTC (full logs).

Action items

  1. rbasak to review jgrimm's iproute2 MR
  2. nacc to review jgrimm's openvpn MR
  3. rbasak to review caribou's nut merge
  4. rbasak to review powersj's etckeeper merge
  5. jgrimm to review server packages for anything new (or missed) that needs merging
  6. rbasak to look at seeding iotop & nicstat with powersj


Action items, by person

  1. jgrimm
    1. rbasak to review jgrimm's iproute2 MR
    2. nacc to review jgrimm's openvpn MR
    3. jgrimm to review server packages for anything new (or missed) that needs merging
  2. nacc
    1. nacc to review jgrimm's openvpn MR
  3. powersj
    1. rbasak to review powersj's etckeeper merge
    2. rbasak to look at seeding iotop & nicstat with powersj
  4. rbasak
    1. rbasak to review jgrimm's iproute2 MR
    2. rbasak to review caribou's nut merge
    3. rbasak to review powersj's etckeeper merge
    4. rbasak to look at seeding iotop & nicstat with powersj


People present (lines said)

  1. rbasak (108)
  2. teward (37)
  3. jgrimm (28)
  4. nacc (19)
  5. cpaelzer (14)
  6. meetingology (9)
  7. powersj (7)
  8. rharper (4)
  9. ubottu (3)
  10. smoser (1)
  11. Guest15776 (1)


Generated by MeetBot 0.1.5.