#ubuntu-meeting: Developer Membership Board

Meeting started by rbasak at 15:25:16 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:25)
  2. Outstanding mailing list requests to assign (rbasak, 15:26)
    1. ACTION: cyphermox to handle Sean Davis' xfdashboard packageset request (rbasak, 15:27)
    2. ACTION: cyphermox to refresh Kubuntu packageset (rbasak, 15:28)
    3. https://ubottu.com/meetingology/logs/ubuntu-meeting/2016/ubuntu-meeting.2016-12-12-19.03.log.html (rbasak, 15:38:38)

  3. Any other business (rbasak, 15:41)


Meeting ended at 16:31:32 UTC (full logs).

Action items

  1. cyphermox to handle Sean Davis' xfdashboard packageset request
  2. cyphermox to refresh Kubuntu packageset


Action items, by person

  1. cyphermox
    1. cyphermox to handle Sean Davis' xfdashboard packageset request
    2. cyphermox to refresh Kubuntu packageset


People present (lines said)

  1. rbasak (73)
  2. cyphermox (23)
  3. chiluk (13)
  4. micahg (8)
  5. sil2100 (8)
  6. tinoco (5)
  7. meetingology (5)
  8. slashd (4)
  9. BenC (3)
  10. mapreri (1)
  11. jbicha (1)


Generated by MeetBot 0.1.5.