#ubuntu-meeting: DMB

Meeting started by rbasak at 15:03:59 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:04)
    1. ACTION: sil2100 to update the lubuntu packageset according to the current seed (carried over) (rbasak, 15:06)
    2. DONE: sil2100 to deal with the juju packageset creation (rbasak, 15:07)

  2. MOTU Applications (rbasak, 15:08)
    1. SUBTOPIC: MattiaRizzolo (mapreri) - application (for Nov 21th) (rbasak, 15:08)
    2. https://wiki.ubuntu.com/ZestyZapus/DraftReleaseSchedule ? (mapreri, 15:27:38)
    3. ''Vote:'' Grant mapreri MOTU (Carried) (rbasak, 15:36)
    4. ''Vote:'' Grant mapreri PPU to pbuilder and libreoffice-dictionaries (Carried) (rbasak, 15:45)
    5. ACTION: rbasak to announce mapreri's MOTU and PPU status (rbasak, 15:47)
    6. ACTION: rbasak to get mapreri's PPU additions done by the TB (rbasak, 15:47)
    7. SUBTOPIC: Gianfranco Costamagna (costamagnagianfranco) (rbasak, 15:48)
    8. http://people.ubuntuwire.org/~stefanor/ubuntu-activity/ (LocutusOfBorg, 15:53:38)
    9. http://launchpadlibrarian.net/293649507/virtualbox_5.1.8-dfsg-6build1_5.1.8-dfsg-7~build1.diff.gz (LocutusOfBorg, 16:03:50)
    10. ''Vote:'' Grant LocutusOfBorg core dev (Carried) (rbasak, 16:07)
    11. ACTION: rbasak to add LocutusOfBorg to ~ubuntu-core-dev (rbasak, 16:11)
    12. ACTION: rbasak to announce LocutusOfBoar'd core dev status (rbasak, 16:11)

  3. Request to add gce-compute-image-packages to the ubuntu-cloud packageset (rbasak, 16:12)
    1. ACTION: rbasak to add gce-compute-image-packages to the ubuntu-cloud packageset (rbasak, 16:16)

  4. Any other business (rbasak, 16:18)
    1. ACTION: rbasak to address GunnarHj's im-config yakkety question on the ML (rbasak, 16:23)
    2. ACTION: rbasak to address cpaelzer's dovecot-antispam ubuntu-server packageset request on the ML (rbasak, 16:24)


Meeting ended at 16:25:38 UTC (full logs).

Action items

  1. sil2100 to update the lubuntu packageset according to the current seed (carried over)
  2. rbasak to announce mapreri's MOTU and PPU status
  3. rbasak to get mapreri's PPU additions done by the TB
  4. rbasak to add LocutusOfBorg to ~ubuntu-core-dev
  5. rbasak to announce LocutusOfBoar'd core dev status
  6. rbasak to add gce-compute-image-packages to the ubuntu-cloud packageset
  7. rbasak to address GunnarHj's im-config yakkety question on the ML
  8. rbasak to address cpaelzer's dovecot-antispam ubuntu-server packageset request on the ML


Action items, by person

  1. LocutusOfBorg
    1. rbasak to add LocutusOfBorg to ~ubuntu-core-dev
  2. mapreri
    1. rbasak to announce mapreri's MOTU and PPU status
    2. rbasak to get mapreri's PPU additions done by the TB
  3. rbasak
    1. rbasak to announce mapreri's MOTU and PPU status
    2. rbasak to get mapreri's PPU additions done by the TB
    3. rbasak to add LocutusOfBorg to ~ubuntu-core-dev
    4. rbasak to announce LocutusOfBoar'd core dev status
    5. rbasak to add gce-compute-image-packages to the ubuntu-cloud packageset
    6. rbasak to address GunnarHj's im-config yakkety question on the ML
    7. rbasak to address cpaelzer's dovecot-antispam ubuntu-server packageset request on the ML
  4. sil2100
    1. sil2100 to update the lubuntu packageset according to the current seed (carried over)


People present (lines said)

  1. rbasak (110)
  2. meetingology (38)
  3. mapreri (37)
  4. LocutusOfBorg (33)
  5. sil2100 (27)
  6. micahg (8)
  7. philroche (6)
  8. cyphermox (6)
  9. josvaz__ (2)


Generated by MeetBot 0.1.5.