#ubuntu-meeting: ubuntu-server-team

Meeting started by powersj at 16:03:10 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (powersj, 16:03)
  2. Yakkety Development (powersj, 16:05)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (powersj, 16:05:21)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (jgrimm, 16:06:34)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (powersj, 16:09:48)
    4. SUBTOPIC: Release Bugs (powersj, 16:09)

  3. Server & Cloud Bugs (caribou) (powersj, 16:11)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (powersj, 16:11:56)

  4. Weekly Updates & Questions for the QA Team (powersj) (powersj, 16:12)
    1. https://jenkins.ubuntu.com/server/ (powersj, 16:12:47)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (powersj, 16:14)
  6. Upcoming Call For Papers (powersj, 16:15)
    1. http://lwn.net/Calendar/Monthly/cfp/ (jgrimm, 16:19:50)

  7. Ubuntu Server Team Events (powersj, 16:20)
  8. Open Discussion (powersj, 16:23)
    1. https://wiki.ubuntu.com/StableReleaseUpdates#New_upstream_microreleases fwiw, MRE is for (aiui) bugfix microreleases upstream (nacc, 16:25:53)
    2. ACTION: cpaelzer investigating severity of issues covered by qemu 2.5. stable releases and ask other Teams on their input (cpaelzer, 16:32)
    3. https://www.youtube.com/watch?v=NjlyutCppcU&list=PLrninrcyMo3IkTvpvM2LK6gn4NdbFhI0G&index=10 (cpaelzer, 16:35:05)
    4. ACTION: cpaelzer will try to ask Stephen Hemminger for more data on the netdev presentation (cpaelzer, 16:39)
    5. ACTION: powersj to update agenda to remove yakkety add in zesty (powersj, 16:41)
    6. http://www.linux-kvm.org/images/d/df/02x11-AspenMario_Smarduch-Migrating_NFV_applicatoins_to_KVM_Guest.pdf (rharper, 16:41:11)

  9. Assigned merges/bugwork (rbasak) (powersj, 16:43)
  10. Announce next meeting date, time and chair (powersj, 16:44)


Meeting ended at 16:45:06 UTC (full logs).

Action items

  1. cpaelzer investigating severity of issues covered by qemu 2.5. stable releases and ask other Teams on their input
  2. cpaelzer will try to ask Stephen Hemminger for more data on the netdev presentation
  3. powersj to update agenda to remove yakkety add in zesty


Action items, by person

  1. cpaelzer
    1. cpaelzer investigating severity of issues covered by qemu 2.5. stable releases and ask other Teams on their input
    2. cpaelzer will try to ask Stephen Hemminger for more data on the netdev presentation
  2. powersj
    1. powersj to update agenda to remove yakkety add in zesty


People present (lines said)

  1. powersj (58)
  2. cpaelzer (57)
  3. rharper (42)
  4. jgrimm (34)
  5. nacc (30)
  6. meetingology (6)
  7. smoser (3)
  8. brauner (1)
  9. ubottu (1)
  10. smb (1)


Generated by MeetBot 0.1.5.