#ubuntu-meeting: DMB meeting

Meeting started by bdmurray at 15:03:22 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdmurray, 15:03)
  2. Package Set/Per Package Uploader Applications (bdmurray, 15:10)
    1. SUBTOPIC: Daniel Watkins / ubuntu-cloud packageset (bdmurray, 15:10)
    2. SUBTOPIC: Daniel Watkins / ubuntu-cloud packageset (bdmurray, 15:11)
    3. ''Vote:'' for Daniel Watkins ubuntu-cloud packageset upload rights (Carried) (bdmurray, 15:26)
    4. ACTION: cyphermox to add Odd_Bloke to ubuntu-dev (bdmurray, 15:28)
    5. ACTION: cyphermox to add Odd_Bloke to ubuntu-cloud packageset (bdmurray, 15:29)
    6. ACTION: cyphermox to announce the result of Odd_Bloke's application (bdmurray, 15:29)

  3. adding libdumbnet and zerofree to the ubuntu-cloud packageset (bdmurray, 15:30)
    1. ACTION: sil2100 to add libdumbnet and zerofree to ubuntu-cloud packageset (bdmurray, 15:46)

  4. Ubuntu Core Developer Applications (bdmurray, 15:47)
    1. SUBTOPIC: Nish Aravamudan (bdmurray, 15:47)
    2. ''Vote:'' Nish Aravamudan for Ubuntu Core Developer (Carried) (bdmurray, 16:13)
    3. ACTION: cyphermox to add nacc to ubuntu-coredev and announce result of application (bdmurray, 16:15)

  5. AOB (bdmurray, 16:15)


Meeting ended at 16:17:54 UTC (full logs).

Action items

  1. cyphermox to add Odd_Bloke to ubuntu-dev
  2. cyphermox to add Odd_Bloke to ubuntu-cloud packageset
  3. cyphermox to announce the result of Odd_Bloke's application
  4. sil2100 to add libdumbnet and zerofree to ubuntu-cloud packageset
  5. cyphermox to add nacc to ubuntu-coredev and announce result of application


Action items, by person

  1. cyphermox
    1. cyphermox to add Odd_Bloke to ubuntu-dev
    2. cyphermox to add Odd_Bloke to ubuntu-cloud packageset
    3. cyphermox to announce the result of Odd_Bloke's application
    4. cyphermox to add nacc to ubuntu-coredev and announce result of application
  2. nacc
    1. cyphermox to add nacc to ubuntu-coredev and announce result of application
  3. Odd_Bloke
    1. cyphermox to add Odd_Bloke to ubuntu-dev
    2. cyphermox to add Odd_Bloke to ubuntu-cloud packageset
    3. cyphermox to announce the result of Odd_Bloke's application
  4. sil2100
    1. sil2100 to add libdumbnet and zerofree to ubuntu-cloud packageset


People present (lines said)

  1. bdmurray (39)
  2. rbasak (38)
  3. sil2100 (38)
  4. cyphermox (32)
  5. meetingology (26)
  6. Odd_Bloke (23)
  7. nacc (13)


Generated by MeetBot 0.1.5.