#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:03:10 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:03)
    1. ACTION: smoser: remember to take yourself off the chair list (smoser, 16:04)

  2. Yakkety Development (smoser, 16:04)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (smoser, 16:04:44)
    2. SUBTOPIC: Release Bugs (smoser, 16:05)
    3. ACTION: rbasak update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands to match correct urls (smoser, 16:07)

  3. Server & Cloud Bugs (caribou) (smoser, 16:13)
  4. Weekly Updates & Questions for the QA Team (powersj) (smoser, 16:15)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (smoser, 16:18)
  6. Upcoming Call For Papers (smoser, 16:23)
  7. Ubuntu Server Team Events (smoser, 16:23)
  8. Open Discussion (smoser, 16:24)
  9. Announce next meeting date, time and chair (smoser, 16:27)


Meeting ended at 16:28:53 UTC (full logs).

Action items

  1. smoser: remember to take yourself off the chair list
  2. rbasak update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands to match correct urls


Action items, by person

  1. rbasak
    1. rbasak update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands to match correct urls
  2. smoser
    1. smoser: remember to take yourself off the chair list


People present (lines said)

  1. smoser (56)
  2. rbasak (13)
  3. smb (7)
  4. rharper (7)
  5. jgrimm (5)
  6. meetingology (5)
  7. powersj (4)
  8. arosales (2)


Generated by MeetBot 0.1.5.