16:03 <smoser> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Aug 16 16:03:10 2016 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <smoser> lets get this party started.
16:03 <smoser> #topic Review ACTION points from previous meeting
16:03 <smoser> hash tag none
16:04 <smoser> #ACTION smoser: remember to take yourself off the chair list
16:04 * meetingology smoser: remember to take yourself off the chair list
16:04 <smoser> next week will be arosales
16:04 <smoser> #topic Yakkety Development
16:04 <smoser> #link https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule
16:04 <arosales> smoser: thanks for the fyi :-)
16:04 <smoser> Feature Freeze is 2 days from now.
16:05 <arosales> and chairing this week
16:05 <smoser> so, um... features need in.
16:05 <smoser> i will be getting new apt configuration format into cloud-init by then. i'm sure others have things they're hoping to land.
16:05 <smoser> #subtopic Release Bugs
16:06 <jgrimm> o/ late, sorry!
16:06 <smoser> rbasak or jgrimm you had links other than those listed at
16:06 <smoser> https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands
16:06 <smoser> right ?
16:07 <rbasak> smoser: it should be all on https://wiki.ubuntu.com/ServerTeam/Meeting
16:07 <smoser> ah. ok.
16:07 <smoser> #ACTION rbasak update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands to match correct urls
16:07 * meetingology rbasak update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands to match correct urls
16:07 <rbasak> THey looked mostly matched up to me.
16:08 <rbasak> That's a never-ending action!
16:08 <smoser> hm.. rbasak did i make up that you thought they were wrong or needed updating ?
16:08 * smoser does have an active imagination
16:09 <rbasak> They're very slightly out of date I think. Visually, powersj's name for QA needs updating, that's all I can see.
16:09 <jgrimm> rbasak,  wiki page points to the rls-mgr reports which we discussed isn't terribly useful? i think that was the discussion smoser is remembering
16:09 <rbasak> But we have issues with chairs using that without looking at the agenda. IMHO, using that page just means that we miss things, and I don't have a good solution apart from to not use it.
16:09 <rbasak> Oh.
16:09 <rbasak> Yes, I'd be happy to drop the rls-mgr reports from the agenda, too.
16:10 <rbasak> I don't think it's particularly useful. It's an arbitrary list few people use or touch.
16:10 <smoser> rbasak, so is there a bug url that we *should* be looking at ?
16:10 <rbasak> Unfortunately not.
16:11 <rharper> o/
16:11 <rbasak> Perhaps we should.
16:11 <rbasak> Now that we have bug assignments working pretty well.
16:12 <smoser> do we want to discusst this further or move it to open discussion ?
16:12 <smoser> i've updated the irc commands to contain powersj and i'll drop those #link ones too.
16:13 <rbasak> Let's defer the conversation to another time.
16:13 <smoser> k.
16:13 <rbasak> That'll give people a chance to ponder it.
16:13 <smoser> #topic Server & Cloud Bugs (caribou)
16:14 <smoser> no caribou, is there any set of bugs or bug that anyone wants to bring up  here ?
16:15 <smoser> oh well. seeing none
16:15 <smoser> #topic Weekly Updates & Questions for the QA Team (powersj)
16:15 <powersj> Finished up snap work from last week. Interested in writting some broader tests for snapcraft. Updated RT tickets for additional slaves this morning. Meeting with rharper to talk about network testing (ipv6) for curtin hopefully today.
16:15 <powersj> ISOs test merge requests are still open as I am waiting on group transfer to make this change. Triaging a few more ISO issues right now as well that I do think are fixed in my existing fixes.
16:15 <powersj> Also spending time writing down some learnings from last week's sprint and to help prepare for QA sprint.
16:16 <smoser> thanks powersj .
16:16 <smoser> any one have questions for powersj  ?
16:17 <smoser> powersj, can you verify that https://jenkins.ubuntu.com/server/ is the right ubuntu server team jenkins ?
16:17 <powersj> smoser, yes it is!
16:17 <smoser> i just added that to https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands
16:17 <smoser> and will add to agenda
16:18 <smoser> i think its sane to take a look at that if nothing else other than to make sure its all pretty green
16:18 <smoser> moving on
16:18 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:18 <smb> Kernelwise: a 4.6  is approaching yakkety. Apart from that I merged libvirt-2.1.0 from debian testing for yakkety. Testing was ok but rather shallow (boot an existing vm). Shall I just go wild and upload before ff or does someone want to review what I did?
16:19 <smoser> rharper ^ you have thoughts on that ?
16:19 <smb> Right now its a separate branch here: https://git.launchpad.net/~libvirt-maintainers/ubuntu/+source/libvirt/log/?h=smb/yakkety
16:19 <rharper> smb: I'll certainly look at it
16:20 <smb> rharper, cool let me know if/when I should upload
16:20 <rharper> we can give it a spin under vmtest cross arch too
16:20 <smb> I guess ff is this thu or fri?
16:20 <jgrimm> always on thu right?
16:20 <rharper> if I don't get back to you, I'd say upload and we can bug fix (rather than miss ff)
16:20 <smoser> i +1 the upload to yakkety
16:21 <smb> rharper, yeah agreed
16:21 <smoser> better to get something in then to not for 6 months.
16:21 <rharper> y
16:21 <smb> rharper, smoser then I' do the upload tomorrow
16:22 <smoser> anything else?
16:22 <smb> not from me. if there are no questions
16:23 <smoser> #topic Upcoming Call For Papers
16:23 <smoser> i dont have anything and no one else speaking up
16:23 <smoser> #topic Ubuntu Server Team Events
16:24 <smoser> i'm giving this 15 seconds or so before moving to open dicsussion
16:24 <smoser> anyone ?
16:24 <smoser> #topic Open Discussion
16:25 <smoser> one thing i'd like to just mention...
16:26 <jgrimm> you should mention this ->https://blueprints.launchpad.net/ubuntu/+spec/foundations-y-network-yaml
16:26 <jgrimm> :)
16:26 <smoser> sure.
16:26 <smoser> so if you didnt see this, that is "network yaml" that pitti has spoken about on ubuntu-devel.
16:26 <rharper> aka, netplan, nplan
16:27 <smoser> right, a way to define in one place the networking that shoudl be used.
16:27 <smoser> there is integration work on cloud-init and other places to utilize this.
16:27 <smoser> anything else ?
16:27 <smoser> #topic Announce next meeting date, time and chair
16:28 <smoser> next meeting will be Tuesday 2016-08-23 at 1600 UTC
16:28 <smoser> next chair will be arosales
16:28 <smoser> thank you all for your time.
16:28 <rharper> thanks smoser
16:28 <smoser> #endmeeting