#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc at 16:02:20 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc, 16:02)
  2. Yakkety Development (nacc, 16:03)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (nacc, 16:03:36)
    2. SUBTOPIC: Release Bugs (nacc, 16:07)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (nacc, 16:07:23)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (nacc, 16:07:56)
    5. ACTION: jgrimm to review libvirt bugs (LP: #1561019) for reassignment (nacc, 16:13)

  3. Server & Cloud Bugs (caribou) (nacc, 16:14)
  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (nacc, 16:19)
  5. Upcoming Call For Papers (nacc, 16:19)
  6. Ubuntu Server Team Events (nacc, 16:20)
  7. Open Discussion (nacc, 16:20)
  8. Weekly Updates & Questions for the QA Team (nacc, 16:21)
  9. Open Discussion (nacc, 16:22)
  10. Announce next meeting date, time and chair (nacc, 16:23)
  11. Assigned merges/bugwork (rbasak) (nacc, 16:24)


Meeting ended at 16:26:22 UTC (full logs).

Action items

  1. jgrimm to review libvirt bugs (LP: #1561019) for reassignment


Action items, by person

  1. jgrimm
    1. jgrimm to review libvirt bugs (LP: #1561019) for reassignment


People present (lines said)

  1. nacc (55)
  2. caribou (18)
  3. jgrimm (8)
  4. ubottu (7)
  5. rbasak (6)
  6. cpaelzer (5)
  7. powersj (4)
  8. teward (4)
  9. meetingology (4)
  10. coreycb (2)
  11. arges (1)
  12. rharper (1)


Generated by MeetBot 0.1.5.