16:02 <nacc> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Jul 12 16:02:20 2016 UTC.  The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <nacc> #topic Review ACTION points from previous meeting
16:02 <rbasak> o/
16:03 <jgrimm> o/
16:03 <nacc> afaict, there were no previous action points?
16:03 <nacc> #topic Yakkety Development
16:03 <nacc> #link https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule
16:03 <nacc> anything on yakkety to discuss?
16:03 <caribou> nacc: yes;
16:04 <caribou> nacc: do you remember the clamav git tree issue ?
16:04 <nacc> caribou: off the top of my head, no :)
16:04 <nacc> caribou: was that the one that went backwards in the publishing history?
16:04 <caribou> nacc: neverming
16:05 <caribou> nacc: different issue, I'm the one with wired crossed :)
16:05 <nacc> caribou: :)
16:06 <rharper> o/
16:06 <caribou> The clamav merge MP is just waiting for final review
16:06 <nacc> caribou: ah great; i'll try and take a look later today (although rbasak still has to do the actual sponsorship :)
16:06 <nacc> anyone else with any yakkety discussion?
16:07 <nacc> #subtopic Release Bugs
16:07 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:07 <nacc> (note i fixed the wiki irccommands page, which still had -w as the link)
16:07 <rbasak> Sorry, I've been focused entirely on MySQL. I'm coming out of that hole now. I'm coming out of that hole now though. I hope to catch up on reviews and sponsoring this week.
16:07 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server
16:08 <caribou> rbasak:  I can upload clamav if it can help
16:08 <nacc> rbasak: as we had discussed earlier, i'll try and at least help with the reviews; have you had a cahnce to push your import-linter?
16:08 <rbasak> nacc: no, I should do that. Sorry.
16:08 <nacc> rbasak: np; just want to make sure we're on the same set of tools
16:08 <cpaelzer> looking at the bugs, there are two new libvirt bugs - who is looking at them atm - smb?
16:09 <rbasak> nacc: pushed
16:10 <nacc> rbasak: thanks!
16:11 <jgrimm> cpaelzer, are you looking at y or x report? wrt to your libvirt question
16:11 <cpaelzer> x
16:11 <cpaelzer> I havent read the details, just checked the new/unassigned ones and seeing two libvirt
16:12 <cpaelzer> bug 1571209
16:12 <nacc> i think that's LP: #1561019 and LP: #1571209
16:12 <ubottu> bug 1571209 in libvirt (Ubuntu Xenial) "Sockfile check retries too short for a busy system boot" [High,New] https://launchpad.net/bugs/1571209
16:12 <ubottu> Launchpad bug 1561019 in libvirt (Ubuntu) "copied cpu flags don't match host cpu" [Medium,New] https://launchpad.net/bugs/1561019
16:12 <nacc> :)
16:12 <cpaelzer> yes
16:12 <jgrimm> second one has definitely been around awhile
16:12 <nacc> I believe hallyn had looked at the cpu flags one
16:12 <nacc> jgrimm: i think that's the one i was mentioning to you before as to whether someone should pick it back up
16:12 <jgrimm> ah, ok will look at it offline
16:13 <jgrimm> give me an action
16:13 <jgrimm> to check whether it needs some assigned t
16:13 <nacc> #action jgrimm to review libvirt bugs (LP: #1561019) for reassignment
16:13 * meetingology jgrimm to review libvirt bugs (LP: #1561019) for reassignment
16:13 <ubottu> Launchpad bug 1561019 in libvirt (Ubuntu) "copied cpu flags don't match host cpu" [Medium,New] https://launchpad.net/bugs/1561019
16:13 <jgrimm> tx
16:13 <nacc> if nothing else, moving on
16:14 <nacc> #topic Server & Cloud Bugs (caribou)
16:14 <caribou> been quite busy with four kdump-tools bugs on s390x & ppc64el
16:14 <caribou> hoping to SRU them shortly
16:14 <nacc> caribou: all related to that reworking? or new bugs?
16:15 <caribou> nacc: bug fixed in yakkety mostly & one new bug
16:15 <nacc> caribou: ah ok
16:15 <caribou> so SRU for all of them
16:15 <nacc> caribou: do you have a good testing environment across all the arches for kdump/kexec (and all the myriad of combinations for backing storage)?
16:15 <caribou> I can list them here if needed
16:16 <caribou> nacc: short answer : no :)
16:16 <nacc> caribou: heh :)
16:16 <nacc> was just wondering
16:16 <caribou> I've been working on DEP8 tests but they're to unstable to be pushed to the archive
16:16 <caribou> they all require forcing a kernel crash and qemu tends not to be able to recover correctly, hence blocking the test
16:17 <nacc> yep, makes sense
16:17 <jgrimm> caribou, very nice
16:17 <caribou> oh, and one new upstream sosreport release
16:17 <caribou> that's all I have
16:18 <caribou> still want the bug numbers ?
16:18 <nacc> i guess it doesn't hurt to record them
16:18 <caribou> LP: #1571590 LP: #1568952 LP: #1599561 LP: #1570775
16:18 <ubottu> Launchpad bug 1571590 in makedumpfile (Ubuntu Xenial) "pVM:pinelp2:ubuntu 16.04: Network is unreachable when using ssh in kdump" [Medium,In progress] https://launchpad.net/bugs/1571590
16:18 <ubottu> Launchpad bug 1568952 in makedumpfile (Ubuntu Xenial) "ISST-LTE:pVM:thymelp2:ubuntu 16.04: change "maxcpus=1" to "nr_cpus=1" in kdump-tools" [Undecided,New] https://launchpad.net/bugs/1568952
16:18 <ubottu> Launchpad bug 1599561 in makedumpfile (Ubuntu Xenial) "Ubuntu 16.04.01 kdump: IP prefix is missing in the directory name after first dump during kdump over ssh." [Undecided,Confirmed] https://launchpad.net/bugs/1599561
16:18 <ubottu> Launchpad bug 1570775 in makedumpfile (Ubuntu Xenial) "makekdump should re-exec with cio_ignore on s390x" [Medium,In progress] https://launchpad.net/bugs/1570775
16:19 <nacc> caribou: thanks!
16:19 <nacc> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:19 <arges> nothing to report. everything is awesome.
16:19 <nacc> yay!
16:19 <nacc> #topic Upcoming Call For Papers
16:20 <nacc> #topic Ubuntu Server Team Events
16:20 <nacc> nothing planned afaik
16:20 <nacc> #topic Open Discussion
16:21 <powersj> quick qa update: ppc64 vm is working now after resolving proxy issues with IS. Curtin ppc64 can now be run on it. I manually modified the jenkins tests, but need to go back and update it through Jenkins Job Builder today.
16:21 <powersj> Quickly looking at curtin-vmtest failure (403) that has gone on since March and then will start looking at cloud-init-ci work.
16:21 <nacc> powersj: oh sorry!
16:21 <nacc> #topic Weekly Updates & Questions for the QA Team
16:21 <nacc> powersj: great to hear!
16:22 <powersj> thx would also still like to meet with folks to ask questions and gather thoughts
16:22 <nacc> powersj: i think you're always welcome to ask on IRC and on the ML (or here, tbh)
16:22 <powersj> k
16:22 <nacc> #topic Open Discussion
16:23 <nacc> flipping back to the open discussion, anyone have anything?
16:23 <nacc> #topic Announce next meeting date, time and chair
16:23 <nacc> coreycb is currently set to chair, jul 19 at 16:00 UTC
16:24 <nacc> non-server team bug folks are done, we'll switch topics to that
16:24 <nacc> #topic Assigned merges/bugwork (rbasak)
16:24 <rbasak> I need to defer again, sorry. I will dedicate a day to catch up this week in time for next week's meeting.
16:24 <coreycb> nacc, got it, I'll make a note of it :)
16:24 <nacc> rbasak: np, i will try and help out too, now that we have a shared spreadhseet
16:24 <rbasak> Thanks, appreciated.
16:24 <nacc> coreycb: i'll also send you a reminder email :)
16:24 <coreycb> nacc, thanks
16:25 <teward> *late again*
16:25 <nacc> alright, thanks everyone!
16:25 <nacc> teward: oh did you want to bring up any nginx stuff?
16:25 <teward> nacc: all detailed in my blog post, but for the future we're going to have to track mainline again
16:25 <teward> just for the radar: it's for the openssl problems seen in Debian
16:26 <teward> and it's a tricky merge - call for testing in a week on the ML if anyone wants to test
16:26 <nacc> teward: ok, thanks for the update!
16:26 <nacc> #endmeeting