#ubuntu-meeting: DMB

Meeting started by micahg at 19:05:22 UTC (full logs).

Meeting summary

  1. Review of previous action items (micahg, 19:05)
    1. SUBTOPIC: cyphremox Update Mate packages per Iain Laney's suggestions (micahg, 19:06)
    2. SUBTOPIC: everyone to review rbasak's question on devel-permissions and give feedback (micahg, 19:08)
    3. ACTION: rbasak to find a TB DMB member to create packageset for gunnarhj's packages (micahg, 19:23)
    4. ACTION: rbasak to add gunnarhj's packages to the new packageset (carried) (micahg, 19:24)
    5. ACTION: rbasak to update packageset script to handle globs for new packageset if needed (micahg, 19:24)
    6. SUBTOPIC: sil2100 to check the state of Ubuntu uTouch Uploaders and any other teams that might be non-existent (micahg, 19:26)

  2. MOTU Applications (micahg, 19:26)
    1. SUBTOPIC: Reinstating Jeremy Bicha into MOTU after an absence (micahg, 19:26)
    2. ''Vote:'' reinstate jbicha and ubuntu-gnome-dev (Carried) (micahg, 19:48)

  3. AOB (micahg, 19:49)
    1. next chair rbasak (micahg, 19:53)


Meeting ended at 19:53:52 UTC (full logs).

Action items

  1. rbasak to find a TB DMB member to create packageset for gunnarhj's packages
  2. rbasak to add gunnarhj's packages to the new packageset (carried)
  3. rbasak to update packageset script to handle globs for new packageset if needed


Action items, by person

  1. rbasak
    1. rbasak to find a TB DMB member to create packageset for gunnarhj's packages
    2. rbasak to add gunnarhj's packages to the new packageset (carried)
    3. rbasak to update packageset script to handle globs for new packageset if needed


People present (lines said)

  1. micahg (47)
  2. rbasak (23)
  3. meetingology (21)
  4. jbicha (19)
  5. bdmurray (10)
  6. BenC (8)
  7. cyphermox (3)


Generated by MeetBot 0.1.5.